Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

0x85010014 Bei Ausführen von Activesync gab es ein Problem auf dem Server.

Frage Microsoft Exchange Server

Mitglied: Necroscope

Necroscope (Level 1) - Jetzt verbinden

17.02.2010 um 22:31 Uhr, 4749 Aufrufe

Ich bräuchte noch mal eure Hilfe für meinen Exchange Server 2003. Nachdem ich SSL für OWA aktiviert haben (selbstgestriktes Zertifikat) funktioniert die OMA Synchronisation meines Smartphones nicht mehr.
Leider ist mir der Fehler erst jetzt aufgefahren. So oft sync ich nicht.

Der Exchangeserver ist gleichzeitig auch der Domaincontroller. Ich weiß, so würde man das normalerweise nicht machen, aber ist auch nur für Lernzwecke. Der Server läuft in einer Vbox auf einen Linuxhost der sich sonst langweilt.

Das Smartphone kann sich auch via VPN mit dem Server verbinden wenn man nicht im Lan ist. Https ist für das sycen nicht zwingend erforderlich. Für die Diagnone gehe ich aber selbstverständlich über wlan
Auf den Desktop benutzt ich kein Outlook sonder Evolution (Linux) und ist über https mit Exchange verbunden.

Active sync auf dem Handy verbindet sich kurz mit dem Server meldet „synchronisiere Ordner“ und trennt sich ohne was zu tun.
Als Fehlerbeschreibung meldet er:
Beim Ausführen von active sync gab es ein Problem auf dem Server.
0x85010014

Wenn man den Code googelt vielt man ein paar Beiträge aus diesem Forum, aber ich bin mir nicht sicher ob sie zu meinem Szenario passen.


Ich hab man versucht diese Anleitung:
http://support.microsoft.com/kb/817379

Methode 2 zu realisieren, aber brachte nicht viel.

Habt ihr vielleicht hilfreichen Tip für mich?
Ähnliche Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (17)

Frage von montylein1981 zum Thema Windows Server ...

Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Microsoft
gelöst Exchange Server SAN Zertifikat Problem (2)

Frage von brooks zum Thema Microsoft ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...