Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

0x85010014 - EAS Problem

Frage Microsoft Exchange Server

Mitglied: guenner

guenner (Level 1) - Jetzt verbinden

21.03.2008, aktualisiert 18.10.2012, 8089 Aufrufe, 2 Kommentare

So sieht meine Konf aus:
PDA Windows Mobile 5 mit Active Sync eingerichtet auf SSL und www
ich kann per pda auf /exchange und /Microsoft-Server-ActiveSync zugreifen (bei dem letzte kommt 501 fehlermeldung,
muss laut google kommen)

Windows SBS 2003
- /Exchange -SSL-erzwungen -www erreichbar
- /Microsoft-Server-ActiveSync -aus www erreichbar -SSL freiwillig -MasSync/Paramters auf /exchange-oma
- /exchange-oma -ssl freiwillig -initigrierte windows anmeldung

nun kommt folgende Fehlermeldung auf dem PDA:
Ergebnis: Beim Ausführen von ActiveSync gab es ein Problem auf dem Server.
Unterstützungscode: 0x85010014

auf dem server
Ereigniskennung: 3005
Unerwarteter Exchange Postfach-Serverfehler: Server: [server.XXX.local] Benutzer: [XX@XX.tld] HTTP-Statuscode: [400]. Stellen Sie sicher, dass der Exchange Postfach-Server einwandfrei funktioniert.

ich hab schon stunden gegoogelt ich finde nur keine lösung für mein problem!


//EDIT
war jetzt mal ne ganze nacht dran gesessen und hab Windows 2003 Service Pack 2 und Exchange 2003 Service Pack 2 draufgeschmissen und siehe da, verbindung per SSL übers Internet funktioniert ohne weitere Veränderungen. Weiß zufällig jmd warum das vorher nicht ging?
Mitglied: visualc
11.09.2008 um 19:02 Uhr
Der 0x85010014 ist ja ziemlich diffus und sagt nichts genaues. Bei mir waren es Probleme bei der Firewall-Konfiguration.
Hatte mit dem Internet-Assistenten am Server (2003 SBS) die Firewall glatt gezogen und dann lief es.

Einen Tipp bekam ich vom Mobile-Gerätecenter unter Visa des Clients, dort meldet sich der 0x85010014 sinngemäß als: erreiche Exchange, aber besimmte Pakte werden nicht durchgelassen.
Da ich den Vistarechner nicht verändert hatte, aber beim Server vorher mal eine weitere Netzwerkkarte eingebaut hatte, lag es schon nahe, sich die Firewall des Servers mal vorzukmöpfen...

Gut Sync!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (11)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...