Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

1 von 2 RAID 0 Partition nach CMOS clear und WIN7 neuinstallation weg

Frage Hardware Festplatten, SSD, Raid

Mitglied: Colognepsych

Colognepsych (Level 1) - Jetzt verbinden

13.09.2012, aktualisiert 16:41 Uhr, 2796 Aufrufe, 6 Kommentare

Hallo Gemeinde,
nachdem ich versehentlich mein Bios gekillt habe... muste ich einen CMOS CLEAR machen.

Ich habe einen WIN7 PC und 4 a 500GB Festplatten wovon 2 jeweils im RAID 0 STRIPE aufgeteilt sind.

Nach dem CMOS CLEAR habe ich dem BIOS SATA als RAID zugewiesen und WIN7 startete normal.

Hier ist mir jedoch dann im Explorer aufgefallen das eine Partition als BLANKO VOLUMEN angezeigt wurde.

Also hab ich mir das ganze mal in der Datenträgerverwaltung angesehen und festgestellt:

1 Festplatte ist als BLANKO Volumen angezeigt
1 Festplatte ist als nicht zugewiesene Partition angezeigt
2 Festplatten sind im RAID

b5fbac41634529a26e8117d9ec6e6011 - Klicke auf das Bild, um es zu vergrößern

Ich hab mir TESTDISK mal geladen und auch TESTDISK zeigt an:

2 Einzelplatten
1 Raidverband

cda3a7e58d9803cc4a2ac171415aeb16 - Klicke auf das Bild, um es zu vergrößern

Als nächstes hab ich mir die RAID-Zuweisung im Controller angesehen

Hier sehe ich 2 RAID Zuordnungen a 2*2 Platten zu 500 GB .... so wie es sein soll.

In einer Liste der RAID Verbände (so deute ich diese Liste) ist aber nur ein Verband zu sehen.

Ich gehe jetzt mal davon aus, dass der Schaden behebar ist... weiß nur leider nicht mehr weiter.



Mitglied: Pjordorf
13.09.2012, aktualisiert um 16:48 Uhr
Hallo,

Zitat von Colognepsych:
Ich habe einen WIN7 PC und 4 a 500GB Festplatten wovon 2 jeweils im RAID 0 STRIPE aufgeteilt sind.
RAID 0 ist Leichtsinn ohne kontinuierliche Sicherungsstrategie. Daten sind komplett weg wenn eine Platte ausfällt oder das RAID versagt.

Ich gehe jetzt mal davon aus, dass der Schaden behebar ist...
Oft genug eben nicht behebbar. Setze nicht zuviel Hoffnung da drauf.

weiß nur leider nicht mehr weiter.
Und wir wissen weder deine verwendet Hardware, RAID Kontroller, genaue Konfiguration des RAID aufbaus und wie sich der Fehler an entsprechenden stellen tatsächlich genau äußert / darstellt. So wird das nichts mit "mal eben helfen".

Was ist in der BIOS RAID Konfiguration zu sehen bzw. machbar?

Gruß,
Peter

[Nachtrag]
Bilder waren vorher keine in deinem Beitrag zu sehen.
[/Nachtrag]
Bitte warten ..
Mitglied: Colognepsych
13.09.2012 um 16:59 Uhr
Hallo Peter,

ich mach Regelmäßig auf einem NAS Sicherungen.

Viel Hoffnungen mach ich mir auch nicht.. aber es ist ein Problem und ich würde gerne versuchen es zu LÖSEN.

Hardware :

2 mal 3 GHZ Phenom 2 AMD
Motherboard Gigabyte MA770-UD3
RAM Kingston 1066MHZ 2 mal 2GB auf 800 MHZ laufend da bei Prozessorübertaktung auf 3,3 GHZ der RAM automatisch auf 1170 getaktet wird und das funktioniert nicht...
Festplatten : ALLES SEGATE ST3500412AS

RAIDCONTROLLER ON BOARD ... versuche mal was verwertbares für Dich zu finden...
Bitte warten ..
Mitglied: Colognepsych
13.09.2012 um 17:24 Uhr
ALSO das Problem ist gelöst!!!

Wie hab ich das gemacht?

Nach dem Du von mir wolltest das ich mir noch mal den Controller anschaue ist mir aufgefallen, dass in der LISTE der ARRAYS die beiden FESTPLATTEN die ja einzelnd angezeigt werden sollten...um ein ARRAY zu erstellen gar nicht angezeigt werden..

Je doch aber beim BOOTEN beide ARRAY`s als funktionierend ausgegeben werden.

Also bin ich noch mal in das BIOS und jeden REITER durchgegangen.

Bei den FESTPLATTEN ... IDE ... wurden mir die beiden Querulanten als IDE Festplatten angezeigt.. was mich auf eine Idee brachte.

ALSO auf in den Reiter CMOS und mir mal angeschaut wie da die Controllerverteilung eingestellt war.

SATA 0-3 waren SATA aktiv mit aktivem RAID controller
SATA 4-5 liefen über den IDE BUS MIT

PC Aufgeschraubt und KABEL kontrolliert...

AUF SATA 2-4 waren meine BLURAY`S

HIER ABER DIE FRAGE?

A ... WARUM hab ich da die LAufwerke draufgelegt...wahrscheinlich ne Umstöpselaktion..
B ... WARUM lief das denn bis zum CMOS CLEAR?

Also alles wieder umgestöpselt ... und Zack ... alles wieder da.


Meine Vermutung:

Ich habe bei der Installation des 1. ARRAY`s SATA 0-1 genutzt und somit den Controller aktiviert.
Bei der Hardwareinstallation der Festplatten 3 und 4 habe ich im BIOS die anderen SATA controller von IDE auf SATA gestellt und der RAID Controler hat diese dann über SATA 4-5 erkannt...

nach dem CMOS CLEAR habe ich unbewuster WEISE nicht daran gedacht das SATA 4-5 wieder auf DEFAULT laufen... also IDE. Somit werden sie erkannt ... sowohl vom Controller als auch vom System .. nur funktionieren tut das nicht !!

VIELEN DANK Trotzdem
Bitte warten ..
Mitglied: Pjordorf
13.09.2012 um 17:35 Uhr
Hallo,

Zitat von Colognepsych:
ich mach Regelmäßig auf einem NAS Sicherungen.


aber es ist ein Problem und ich würde gerne versuchen es zu LÖSEN.
OK.

Motherboard Gigabyte MA770-UD3
da bei Prozessorübertaktung
Evtl. bis zur Fehlerbehebung eben kein OC machen?

RAIDCONTROLLER ON BOARD
OK. Was für möglichkeiten biette dir hier das RAID BIOS beim booten an? Welche hilfe dazu evtl. Handbuch / Doku / Webseite von Gigabyte? Bios Version korrekt? RAID BIOS Version korrekt? (Die neuste muss nicht zwnagsläufig die funktionierende sein?) Vermutlich wird dein FakeRAID eben nicht viele Optionen dir anbieten. RAID neu erstellen wird aber immer gehen.

versuche mal was verwertbares für Dich zu finden
South Bridge: AMD SB710 mit RAID 0,1 und RAID0+1.
Onboard RAID ist immer mit vorsicht zu benutzen. Da kann es schon mal zu problemen kommen. Klar, einen 800 EUR RAID Kontroller kann ein Chip für 50 EuroCent nicht ersetzen. Ein zusätzlicher RAID kontroller hätte dir dieses Problem erspart.

Gruß,
Peter
Bitte warten ..
Mitglied: Dobby
13.09.2012 um 17:45 Uhr
Hallo Colognepsych,

bitte mal den Rechner ausschalten und den Stromstecker abziehen und die berühmten paar Minuten warten!
nun das Gehäuse öffnen und die Stecker von den platten vorsichtig an und wieder auf stecken und das selbe bitte bei den SATA Ports! Du hast Dein "Bios gekillt" und dann bist Du hektisch geworden und hast den PC
geöffnet und die Batterie Stromzufuhr abgeklemmt (CMOS CLEAR) und wieder angeklemmt und wenn man eh erst einmal aufgeregt ist kommt man eben auch mal an ein Kabel ran und der Stecker sitzt dann nicht mehr richtig!

Was mich irgendwie stört ist aber folgendes, wenn Du ein RAID Level 0 mit zwei Festplatten hast, wird verteilt auf diese Festlatten geschrieben und wenn eine ausfällt, hat der Pjordorf schon recht,
dann sind die Daten weg, aber es bootet eben auch nichts mehr! Wieso bootet Dein Rechner noch und fährt Windows hoch ohne Fehler und Abbruch?

Ich bin ganz ehrlich rette an Daten was noch nicht gesichert ist und dann installierst Du eben neu!
Wenn Du ein NAS hast und die Windows Backup Funktion (Image) genutzt hast kannst Du nach dem installieren auch wieder alles zurück sichern, wenn die Platte nicht zu klein ist und sich das Backup auf eine platte zurück sichern lässt.

Dann lieber eine SSD kaufen und kein RAID aber dafür kann man das Backup besser anlegen und ist besser gewappnet und die SSD ist bestimmt auch schneller!!!

Soft RAID = nur mittels Software, kein SATA Controller - am unsichersten
Hard RAID = mittels onboard SATA Controller - weniger unsicher, aber unsicher
Hardware RAID = mittels RAID Controller Karte - sicherer, stabiler, besser für Backups!
Hardware RAID = mittels RAID Controller Karte + Batterie (BBU) - besser geht es zur Zeit denke ich nicht
die Batterie ist am Controller dran damit u.U. die RAID Level Einstellungen nicht verloren gehen!!!!

Na da hoffen wir mal das Beste für Dich.

Viel Glück und Erfolg
Gruß
Dobby
Bitte warten ..
Mitglied: Pjordorf
13.09.2012 um 18:09 Uhr
Hallo,

Zitat von Dobby:
dann bist Du hektisch geworden
Davon habe ich nichts gelesen.

geöffnet und die Batterie Stromzufuhr abgeklemmt
Auch davon steht da nichts.

(CMOS CLEAR)
In einem CMOS kann man aber auch per Steuerleitung die Benutzerdaten löschen. Dazu ist ein Stromlos des ganzen Chips nicht zwingend nötig. Und ein Stecken des Jumpers bei vielen Mainboards macht eben ganau das. Und dann wird noch beim booten dieser gesteckter Jumper detektiert und ein Booten eben verhindert.

kommt man eben auch mal an ein Kabel ran und der Stecker sitzt dann nicht mehr richtig!
Auch das habe ich nicht lesen können.

Wieso bootet Dein Rechner noch und fährt Windows hoch ohne ehler und Abbruch?
Weil hier 2 verschiedene RAID0 Volumes zu je 2 Festplatten existieren und nur ein RAID0 Volume (das mit eben nicht seinem OS) sich verabschiedet hat.

Hard RAID = mittels onboard SATA Controller - weniger unsicher, aber unsicher
Ist aber auch nur ein SoftRAID, nur eben halt über den speziellen Treiber des Mainboards. FakeRAID.

Hardware RAID = mittels RAID Controller Karte - sicherer, stabiler, besser für Backups!
Besser für Backups?!?

die Batterie ist am Controller dran damit u.U. die RAID Level Einstellungen nicht verloren gehen!!!!
Nein. Die RAID Einstellung sind meistens auf den Festplatten geschrieben. (Je nach Kontroller/Hersteller). Selbst bei Stromausfall gehen diese Einstellungen sowie weitere Kontroller Parameter nicht verloren. Diese liegen ja in einem EEprom und deren heutigen nachfolger. Was verloren geht sind einzig und allein die Daten im RAID Kontroller cache bei einem Stromausfall. Das sind die auf einer Festplatte eben noch nicht Physikalsich übertragenen Daten. Die hohen Schreibgeschwindigkeiten selbst bei einem JBOD/RAID0-Einzellaufwerk mit kleinen Datenmengen ist ohne des Cache nicht möglich. Und RAM ist eben immer achneller als eine drehende Scheibe. Und dieses dann im Verbund mit vielen drehenden schnellen Scheiben ...

Gruß,
Peter
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
Invalid Partition Table Win7 (7)

Frage von Lauchheimer zum Thema Windows 7 ...

Windows Server
gelöst C-Partition vergrößern, bei vorhandenem D? (7)

Frage von 1410640014 zum Thema Windows Server ...

SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (3)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...