Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

1 GB-Switch Level-one ist zu langsam

Frage Netzwerke Netzwerkmanagement

Mitglied: chachacha

chachacha (Level 1) - Jetzt verbinden

04.03.2009, aktualisiert 16:24 Uhr, 5245 Aufrufe, 5 Kommentare

Hallo,
im Netzwerk befindet sich ein Sagem Fast 3302 Modem/Router (192.168.1.1). Dahinter angeschlossen ist ein Level-One-Switch GSW 041 (1 GB/100 MB automatisch, managebar). An diesem Switch hängen zum ersten: ein 3-com Gigabit-Switch 8 (-Port) mit 2 PCs (W2K) und ein NAS Thecus 4100 (192.168.1.99), zum zweiten ein GB-Switch von Allgear All8445 (1 GB/100 MB) daran angeschlossen: 2 PC (BS: Vista; 192.168.1.11/12), 1 HP AIO Photosmart C6180 (192.168.1.9) sowie zum dritten ein Stand-alone-PC (192.168.1.5).
Wenn ich jetzt vom PC mit BS Vista auf den Thecus Dateien kopiere, so erreiche ich eine Geschwindigkeit von ca. 400 KB (Anzeige lt. total-Commander 7.01). Wenn ich jetzt das Level-One-Switch, das ja automatisch bis zu 1 GB Daten weiterleiten kann, gegen ein Repotek RP 1705 K 5-P 10/100 MB NWAY Switch austausche, werden die Daten mit ca. 4000 KB (Anzeige lt. Total-Commander 7.01) transportiert.
Der Level-One-Switch wurde von mir nicht weiter bearbeitet, die Ports stehen auf auto, der Switch hat 192.168.1.254.
Wie kommt es, dass durch den Austausch gegen einen schwächeren Switch der Verkehr um das 10-fache verbessert wird (nicht nur lt. Anzeige, auch durch sehen beim Übertragen) ohne jewede weitere Veränderung.
Gibt es etwas, was ich übersehen habe oder gibt es eine Einstellung am Level-one, die zu optimieren wäre.
Danke für die Unterstützung und Ratschläge im voraus.
Mitglied: D3S3RT
04.03.2009 um 18:28 Uhr
Ich würde mir erstmal Gedanken machen, warum selbst bei gigabitLAN bei dir Daten nur mit 4MB/sec kopiert werden. Theoretisch wären schliesslich 90Mib/sec drin. Evt verträgt sich der Switch nicht mit den Netzwerkkarten der angeschlossenen PCs.

btw. den Total commander mal updaten. aktuell ist aktuell 7.04a . Da wurden diverse dinge auch hinsichtlich netzwerk verbessert.
Bitte warten ..
Mitglied: brammer
04.03.2009 um 18:34 Uhr
Hallo,

als erstes würde ich die Ports auf feste Geschwindigkeit einstellen, manche Switche und Router neigen dazu sich beim aushandeln der Geschwindigkeit nicht unbedingt auf die höchste zu einigen.
Außerdem gibt immer das schwächste Glied die Geschwindigkeit vor, d.h. ein 100 MB Gerät und die gesamte Geschwindigkeit eines Switches dürfte auf 100 MB sinken.
Bitte warten ..
Mitglied: aqui
04.03.2009 um 18:52 Uhr
@D3S3RT
Er hat ja einen Switch in der Kette wo ein Endgerät dran ist gegen einen 10/100er Switch getauscht !!!
Gigabit darfst du dann da natürlich nicht mehr erwarten, dafür hätte der Level 1 drinbleiben müssen

Vermutlich ist wie brammer es vermutet ein Autonegotiation Problem was die Performance so in die Knie zwingt. Mehr bleibt da mehr oder weniger nicht.

Bei dem illustren Sammelsurium an Billigheimer Switches im Netz ist das zwnagsläufig zu erwarten das sowas passiert. Die zeigen solche probleme ja noch nichtmal an auf den Interfaces sofern sie denn überhaupt managebar sind.

Außer mit statischen Speed und Duplex Frickelei was Brammer vorschlägt bleibt da nicht viel....außer wegschmeissen und neukaufen vielleicht was aber vermutlich keine wahre Option ist...
Bitte warten ..
Mitglied: D3S3RT
04.03.2009 um 20:36 Uhr
Zitat von aqui:
@D3S3RT
Er hat ja einen Switch in der Kette wo ein Endgerät dran ist
gegen einen 10/100er Switch getauscht !!!
Gigabit darfst du dann da natürlich nicht mehr erwarten,
dafür hätte der Level 1 drinbleiben müssen

Aber auch bei nem 100Mbit Switch erwarte ich in etwa 8-10 Mib /sec Übertragungsgeschwindigkeit.

Ich würde erstmal die Geräte direkt mit nur einem Switch dazwischen testen. Und dann mal die Verkabelung checken.
Bitte warten ..
Mitglied: aqui
05.03.2009 um 11:49 Uhr
Das ist zweifelsohne der richtige Weg....
Und das dann am besten noch mit NetIO oder IPerf denn das Messen mit Windows Shares in einem CIFS ist dilettantisch und höchst unprofessionell da es rein gar nichts über die Switchperformance zur Paketgröße aussagt !!!
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
gelöst Neuanschaffung GB Switch mit 10GB Uplink (7)

Frage von Chonta zum Thema Switche und Hubs ...

Netzwerke
Switch Cisco SG550XG und 2960X L3 und L2 VLAN Routing Problem (6)

Frage von Jimmysozinho zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Samsung 960 EVO 1 TB M.2 SSD zu langsam in Verbindung mit ASUS PRIME Z270-A (7)

Frage von OhnePlanAmWerk zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(5)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...