Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

1 PC von 3 ist im Internet sehr langsam Zugang über Router

Frage Netzwerke

Mitglied: kayneum

kayneum (Level 1) - Jetzt verbinden

08.12.2008, aktualisiert 09.12.2008, 6455 Aufrufe, 3 Kommentare

Fakten:
3 PC´s alle XP SP3 an Speedport W700V einer der Rechner davon ist im Internet extram langsam

Hallo

kürzlich habe ich meinen Provider gewechselt zu Versanet
Zugang wird über einen Router W700 V geregelt
Von 3 Pc´s ist einer im Internet als auch beim senden von email unerträglich langsam.
Alle Rechner haben die gleichen Einstellungen Eigenschaften TCP/IP
Im Router hat der betreffende Rechener auch keine anderen Einstellungen als die anderen beiden Rechner

Interessant ist:

Seit dem Wechsel zu Versant konnte ich keine feste IP mehr im Netzwerk vergeben. So bald ich das gemacht habe ging das Internet nicht mehr. Soll heißen alle Einstellungen (abgesehen von den Providerzugangsdaten) die ich im Rouetr belassen habe führten dazu das ich nicht mehr ins Netz kam. Erst die Umstellung TCP auf automatisch beziehen, haben den Zugang zum Internet wieder erlaubt (fand ich schon sehr komisch, da es bei T-com ja alles leif)

Der "datenstau" ist erst seit dem ich bei Versanet bin ABER nur bei einem PC!

Hier mal die PINGdaten:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Ina>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : home
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : Speedport_W_700V

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: Speedport_W_700V
Beschreibung. . . . . . . . . . . : SiS 900-PCI-Fast Ethernet-Adapter
Physikalische Adresse . . . . . . : 00-0D-87-6A-D0-6C
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.2.100
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1
Lease erhalten. . . . . . . . . . : Montag, 8. Dezember 2008 17:27:41
Lease läuft ab. . . . . . . . . . : Dienstag, 19. Januar 2038 04:14:07

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-FB-F8-A6-08-06-3D
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 2001:0:d5c7:a2ca:0:fbf8:a608:63d
IP-Adresse. . . . . . . . . . . . : fe80::ffff:ffff:fffd%4
Standardgateway . . . . . . . . . : ::
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix: Speedport_W_700V
Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physikalische Adresse . . . . . . : C0-A8-02-64
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.2.100%2
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert


Wer kann mir helfen???

DANKE
Mitglied: Iwan
09.12.2008 um 08:11 Uhr
guten morgen,

da hilft nur try&error:
- klemm den Rechner mal an einen anderen Port am Router an
- klemm einen funktionierenden Rechner mal an den Port am Router an
- was sagen die anderen 2 Rechner bezügl. Knotentyp, IP-Routing und WINS-Proxy?
gib im CMD auch mal ein:
arp * -d
ipconfig /flushdns
Bitte warten ..
Mitglied: NetWolf
09.12.2008 um 13:25 Uhr
Hallo

Im Router hat der betreffende Rechener auch keine anderen
Einstellungen als die anderen beiden Rechner
welche Einstellungen im Router meinst du?

Wie sind die PCs mit dem Router verbunden?

Seit dem Wechsel zu Versant konnte ich keine feste IP mehr im
Netzwerk vergeben. So bald ich das gemacht habe ging das Internet
nicht mehr.

klar, weil du die IPs und das Gateway und den DNS nicht auf die neue Router IP geändert hast

(fand ich schon sehr komisch, da es bei T-com ja alles leif)
neuer Router = neue IP

Der "datenstau" ist erst seit dem ich bei Versanet bin ABER
nur bei einem PC!

- was sagt die Virenprüfung? mit welchem Programm?
- PC ist Zombi-PC?
- PC nutzt Messenger-Programme deren Ports nicht im Router freigeschaltet sind?
- PC nutzt andere Programme deren Ports nicht im Router freigeschaltet sind?


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: aqui
09.12.2008 um 17:53 Uhr
"...Seit dem Wechsel zu Versant konnte ich keine feste IP mehr im Netzwerk vergeben.." ;

Das ist vollkommener Unsinn und vermutlich lediglich ein Konfigfehler deinerseits.

Was hier oft falsch gemacht wird ist vergessen einen gültigen DNS Server ebenfalls statisch einzutragen oder... die statische IP Adrese wird mitten in den vom Router vergebenen DHCP Adressbereich gelegt weil man vorher eben nicht die Routerkonfig überprüft !
Oder eben Tippfehler bei IP oder Maske....

Nur daran kann es liegen.

Sofern du also den Router pingen kannst von deinem statischen Client und auch eine gültige Gateway IP (nämlich den Router !) und auch eine DNS IP konfiguriert hast muss das klappen.
Der DNS Server ist dann meist der Router (sofern der DNS Proxy ist !)
Ansonsten nimmst du eine gültige DNS IP deines Providers !! Hier sollte man nicht die DNS des vorherigen Providers nehmen, da die oftmals gefiltert werden !

Ansonsten gilt zum TCP Stack alles was hier steht:

http:
www.psc.edu/networking/projects/tcptune/
oder
http:
www.heise.de/netze/TCP-IP-Tuning--/artikel/97619
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Router & Routing
VDSL-Router für PC-Einbau mit Modem-Option

Link von Lochkartenstanzer zum Thema Router & Routing ...

Router & Routing
gelöst Mikrotik - Clients haben keinen Internet Zugang (43)

Frage von 118080 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...