Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

10-100-1000 Netzwerkkarte läuft nur fehlerlos bei 100 Half Duplex

Frage Netzwerke LAN, WAN, Wireless

Mitglied: smith-it

smith-it (Level 1) - Jetzt verbinden

13.08.2007, aktualisiert 09:28 Uhr, 4450 Aufrufe, 8 Kommentare

Es gibt Kollisionen beim Verbinden der Clients mit 10/100 Netzwerkkarten (wireshark zeigt das pakete wiederhzolt neu angefragt werden müssen, weil pakete verloren, bzw verzögert ankamen) mit dem Server 2003 mit einer10/100/1000 NIC. Das kopieren eine 2 MB datei dauert 2 Minuten. Es gibt keine Collisionen bei den Clients mit 1 Gbit verbindung. Der Switch und Kabel sind als fehlerquelle ausgeschlossen, da diese schon getauscht wurden, und auch andere 10/100/1000 Server am gleichen Switch hängen, bei denen es keine Probleme gibt, egal welche geschwindigkeit. Wenn ich auf dem Server die Geschwindigkeit von Auto auf 100 Half duplex drossele, gibt es keine Probleme. Temporär ist das ok, aber keine dauerlösung, da verbindungen mit full duplex und 1Gbit nicht mehr funktionieren. Könnte hier die Netzwerkkarte defekt sein?

Das System lief bis jetzt stabil. Dieser Fehler trat plötlich auf, ohne das irgendwelche änderungen am system vorgenommen wurden.
Mitglied: Kosh
13.08.2007 um 08:36 Uhr
klingt stark nach einer defekten NIC.

ich würde aber erst mal ein treiberupdate der netzwerkkarte versuchen.
welche netzwerkkarte ist den drin?
bei nforce netzwerkkarten zB gabs probleme mit diversen treiberversionen und "offloading".

wenn deine karte offloading unterstützt, dreh das mal testweise ab.
Bitte warten ..
Mitglied: smith-it
13.08.2007 um 08:41 Uhr
Es handelt sich um eine Broadcom BCM5708 Netxtreme2 Karte.
Das merkwürdige ist das das Problem plötlich auftrat. Es wurden keine änderung an offloading oder Speed oder sonst irgend etwas vorgenommen. Was meiner meinung nach auf eine defekte NIC hinweist.
Bitte warten ..
Mitglied: Kosh
13.08.2007 um 08:45 Uhr
stimmt.

trotzdem schlage ich erst mal ein treiberupdate vor.
ich hatte ein ähnliches problem schon mal, nachdem ein windows-update eingespielt wurde.
als ich danach den treiber aktualisiert hatte gings wieder.
Bitte warten ..
Mitglied: smith-it
13.08.2007 um 08:55 Uhr
So. Update wurde gemacht . Problem besteht weiterhin.
Bitte warten ..
Mitglied: Kosh
13.08.2007 um 08:58 Uhr
dann bleibt nur noch der supportcall, bzw ne neue karte einbauen und diese deaktivieren.
Bitte warten ..
Mitglied: smith-it
13.08.2007 um 08:59 Uhr
Vielen Dank für die Hilfe
Bitte warten ..
Mitglied: Kosh
13.08.2007 um 09:01 Uhr
np.

poste bitte ob nach dem tausch alles wieder funktioniert oder nicht.
würd mich interessieren.

grüsse
Kosh
Bitte warten ..
Mitglied: joerg
13.08.2007 um 09:28 Uhr
Also bei mir ist das Problem aufgetaucht, als ich die selbe IP 2 mal vergeben habe/hatte.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst SSH bei einem Cisco Switch SF200 24P 24-Port 10 100 PoE Smart Switch aktivieren (12)

Frage von M.Marz zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
Netzwerkkarte (1GB) hat öfters nur eine 100 Mbit Verbindung (8)

Frage von Stefan007 zum Thema LAN, WAN, Wireless ...

Windows 7
Temporäre Dateien im Profilordner belegen mehrere 100 GB (6)

Frage von sirhc4022 zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Windows 10
Windows 10 Home "Netzlaufwerk nicht bereit" (17)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
Exchange Postfach leeren - nicht löschen (10)

Frage von AndreasOC zum Thema Exchange Server ...