Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

10 mbit full duplex am Router-WAN-Port erzwingen

Frage Netzwerke Router & Routing

Mitglied: Nick30

Nick30 (Level 1) - Jetzt verbinden

06.08.2008, aktualisiert 24.08.2008, 10368 Aufrufe, 8 Kommentare

Hallo,

ich bin hier seit vorgestern an einem Problem, bei dem ich nicht weiterkomme. Ich habe auch schon überall gegoogelt und geyahoot usw. und habe nix gefunden, vielleicht stelle ich auch die falschen Fragen in den Suchmaschinen:

Wir haben seit kurzem unsere Standleitung zum Kunden von ISDN-Einwahl auf Ethernet umgestellt. Nun habe ich die Daten des kunden bekommen und die Leitung fnzt auch soweit. Allerdings ist die Ethernetverbindung äusserst instabil, reisst öfter mal ab und ist grottenlangsam. Da ich nicht mehr weiter weiss und nun auch nicht der Standleitungsexperte will ich erstmal auf unserer Seite versuchen alle Voraussetzungen zu schaffen. Der Kunde meint, wir müssten am WAN-Port 10 Mbit und Fullduplex fest eingestellt werden. Ich habe jetzt erstmal einen Linksys-Router geholt. Allerdings hat der , wie auch die meisten Router Autosense und Autonegotiation, d.h. bei denen kann ich keinen Duplexmode und Mbit erzwingen.

Gibt es vielleicht doch noch solche Dinger und wenn ja welche wären das oder gibt es eine Möglichkeit, den WAN-Port zu konfigurieren ?

Ich bin Dankbar für jede Hilfe. Zumal ich nur noch zwei Tage da bin und dann drei Wochen nichts machen kann.

Nick30
Mitglied: Arch-Stanton
06.08.2008 um 19:20 Uhr
Habt Ihr ein Ethernet-Kabel zu Eurem Kunden gelegt? Dann brauchst Du da doch bloß auf den switch mit drauf.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Nick30
06.08.2008 um 19:31 Uhr
Der rosarote Riese hat uns ein Modem ins Büro gestellt und so die Leitung mit unserem Kunden hergestellt, durchgemessen und, und, und. Wir haben einen Router mit der WAN IP-Adresse aus dem Adressbereich unseres Kunden. Also prgmatisch gesprochen, wie ein Internetanschluss mit fester IP-Adresse beim ISP. Nur der arbeitet eben mit festen 10 Mbit und Full Duplex, wir arbeiten mit AUTO. Nun habe ich da etwas von "Duplex Mismatch" erfahren und nehme an, das genau sowas bei uns passiert.
Bitte warten ..
Mitglied: Arch-Stanton
06.08.2008 um 19:37 Uhr
Rechner nehmen, ipCop, oder Monowall drauf und dann testen.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: wildfloh
06.08.2008 um 20:25 Uhr
wenn du von rosaroten Riesen ein Modem hast, dann hast du ja keine direkte Ethernet-Verbinung zu Kunden.
Die Modems setzen das ja um. Bei der Telekom heißt das Etherconnect.
Das Problem liegt vieleicht zwischen dem Modem (was bei dir steht) und dem Router.
Probier es doch mal mit einem Cisco Router
Bitte warten ..
Mitglied: Nick30
06.08.2008 um 21:20 Uhr
Super.
EthernetConnect, um genau zu sein ))

Danke Euch erstmal, ich werde es gleich morgen mal in Angriff nehmen.
Bitte warten ..
Mitglied: aqui
07.08.2008 um 10:01 Uhr
10 Mbit ist nur in den seltesten Fällen Fullduplex. Meist ist 10 Mbit immer Halfduplex. Besser du setzt also diesen Duplex Modus.

Das Problem ist das die Modemverbindung transparent ist und die Ethernet Negotiation Parameter nicht übertragen werden.
Es kann also sein das der Kunde mit 100 Fulldup aufs Modem geht, ihr aber nur mit 10 Halfduplex und schon nimmt das Unglück seinen Lauf !!

Du musst also zwingend darauf achten das der Kundenanschluss und eurer auf denselben Ethernet Parametern laufen also beide 100 Mbit und Fiulldup z.B. oder beide 10 Mbit und Halfdup.
Sie dürfen niemals unterschiedlich sein, was bei euch vermutlich der Fall ist wenn die Leitung so langsam ist, denn das zeugt von erheblichen Kollisionen auf dem Link die eben durch so einen Duplex Mismatch entstehen.

Billige Consumer Router ohne DSL bieten nie die Möglichkeit den Interface Modus festzulegen...leider.
Bei Lösungen wie M0n0wall oder IPCop geht das nur wenn du nur noch alte, reine 10 Mbit Karten einbaust, denn die SW bietet auch nicht die Möglichkeit der Geschw. oder Duplex Umstellung auf dem WAN Link.

Ein gebrauchter Cisco 2500 oder 1605 oder 800er für ein paar Euro von eBay kann aber dein Problem einfach lösen, denn da sind diese Parameter in der Tat einstellbar !
Zudem hat er noch eine Vielzahl an Möglichkeiten den Kundenzugriff zu steuern (Accesslisten).
Bitte warten ..
Mitglied: aqui
14.08.2008 um 14:43 Uhr
Wars das jetzt ?? Dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: Nick30
24.08.2008 um 07:07 Uhr
Hallo,

in der Urlaubszeit geht eben halt nicht alles so schnell, wie man es sich oft wünscht.

Die Leitung ist zwar immernoch sch... aber das liegt wohl jetzt nur noch an der Gegenstelle.

Danke für die Tipps.

Nick30
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst ARP-Proxy an WAN Port "zerstört" Modem (8)

Frage von 118080 zum Thema Router & Routing ...

LAN, WAN, Wireless
Problem mit WAN Port der ZyXEL UAG4100 (5)

Frage von heldny zum Thema LAN, WAN, Wireless ...

Router & Routing
Netzwerk an WAN port erreichbar machen Pfsense (6)

Frage von RVoegele zum Thema Router & Routing ...

Router & Routing
Suche einen Dual oder Multi Wan Router (26)

Frage von Roland30 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...