Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

100 Mbit Netzwerk unter XP und Vista (oder auch zu XP) nur 50-100 kb im intranet

Frage Netzwerke

Mitglied: Amarant

Amarant (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 19.10.2007, 8769 Aufrufe, 3 Kommentare

Hallo zusammen,

nach langer Sucherei durch unbeantwortete/ungelöste topics die auch nur in etwa meinem Problem entsprechen fang ich mal an

ein neues aufzumachen,... Tötet mich nicht gleich

Also, zum Problem:

Mein Netzwerk (intern) ist so dermassen langsam das es unmöglich ist damit zu arbeiten.

Erst mal meine komplette Konfiguration:

363cd7b3a4d8573c154790ffbeb8feda-corenet - Klicke auf das Bild, um es zu vergrößern

Router: Netgear WGR614 (100 Mbit)

PC 1:
Windows XP Professional Sp2
Motherboard: Asrock Dual SATA2 mit onBoard LAN


PC 2: Windows Vista Home Basic
Netgear WLAN Adapter (USB) wg111v2


PC 3: Windows XP Home (Laptop)
(nicht abgebildet weil nicht verbunden momentan)

Ich habe eine Verbindung zwischen den beiden PC´s aber die geht höchstens auf 80 kb hoch. Ich kann in den Ordnern ohne verzögerung browsen, da merkt man gar nix. Nur wenn ich Dateien rüberladen will stockt das ganze sehr arg. Oft hält der transfer auch ganz an für Minuten, nur um dann wieder ein paar bytes hier und da durchzulassen.

Eine 15 MB Datei hätte 13 Minuten gebraucht.

Das internet funktioniert auf beiden PC´s tadellos, hier wird die DSL Leitung voll genutzt (126kb download beim 1000´er DSL)

Personal Firewalls habe ich alle deaktiviert zum testen und Fehlersuche.
Als Pers. Firewall nehme ich ZoneAlarm Pro ver.6 und Antivirus ist Kaspersky Pro ver.5

Wie kann ich mich ab besten auf die Fehlersuche begeben?
Wenn Ihr noch Infos braucht post ich hier weiteres.

Danke mal im Vorraus.
Mitglied: TuXHunt3R
18.10.2007 um 20:43 Uhr
Wie siehts denn mit der Signalstärke des WLAN aus? Hat der PC, der mit WLAN angebunden ist, eine annehmbare Signalstärke?
Bitte warten ..
Mitglied: win2003serveradmini
18.10.2007 um 22:08 Uhr
so mach mal pings an alle rechner ??? is einer extreme schlecht ???
wie schaut die konfiguration aus der kabelgebundenen netzwerkkarten ??? is ne gigabit karte dabei ?? vielleicht in dieser "Jumboframes" aktiviert ???
zum wlan ! wo wohnst du haus oder wohnung ? wohnung ? na dann viele wlans online ?? auf dem gleichen channel ?? mach nen wlan scan mit netstumbler und wähle nen kanal wo niemand oder nur sehr wenige sind !!
wlans stören sich gerne !
firewall ? was is mit der der von windows (XP SP2) ? alles frei was frei sein muss ???
Subnetzmaske ok
DHCP aktiviert oder Fixe IP ???
Bitte warten ..
Mitglied: Amarant
19.10.2007 um 11:39 Uhr
Also, der Empfang ist wunderbar, ist auch nur 10 m vom Router entfernt. Ist immer so bei 85-95%.

Der DHCP ist aktiviert aber ich habe an allen Rechnern feste IP´s vergeben (das hat Gründe, XboxLive usw, das muss so sein um Upnp 'richtig' ausführen zu können auf der Xbox).

Wie erwähnt, Internet ist auf beiden Rechnern voll da, hier gibts keine Störungen. Nur das Intranet ist langsamer als Internet, und das kann ja nich sein.

Pings liegen so bei 4-6 ms.

Ich wohne in einem einzelnen Haus, ohne andere WLAN´s. Nur ein anderes wird angezeigt wenn ich scannen lasse (Networkstumbler), das ist das von einem Bekannten paar hundert m weiter.

Subnetz natürlich ok...

Gigabit LAN hab ich nicht. Die Karte im einen PC hat 100 Mbit und der wlan stick 50.

Windows Firewall ist deaktiviert.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst 100 MBit statt 1 GBit an CAT6-7 Verkabelung (16)

Frage von Shioku zum Thema LAN, WAN, Wireless ...

Windows 7
gelöst Windows 7 Skalierung auf 100 Prozent für normale Dömenenuser (2)

Frage von netzwerkschlumpf zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...