Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

100Mbit und 1000Mbit (via Crossover) parallel an Vista betreiben (mit 100Mbit zum Router ins Internet, aber auch mit 1000Mbit direkt 2 PCs verbinden)

Frage Netzwerke Router & Routing

Mitglied: Schnullerbacke

Schnullerbacke (Level 1) - Jetzt verbinden

24.10.2008, aktualisiert 25.10.2008, 5644 Aufrufe, 8 Kommentare

Hallo zusammen,

hab hier schon viel gelesen und auch oft Hilfe bekommen. Jetzt ist es mal wieder soweit...:

Es geht jetzt mal nur um 2 meiner PCs, beide Vista Home Premium 32bit SP1.

Beide sind via 100Mbit an der FritzBox 7170 angeschlossen - alles läuft prima. Da beide PCs für Multimedia eingesetzt werden (insbesondere TV-Aufnahmen, schneiden usw.) und so sehr große Datenmengen hin und her geschoben werden, hab ich die beiden mit je einer zusätzlichen 1Gbit-Netzwerkkarte ausgestattet und mit einem Crossoverkabel direkt verbunden. Dadurch kann ich meine nicht-Gigabit-fähige Fritzbox, Switches usw. behalten.

Jetzt mein Problem:

Die Verbindung mit 1000Mbit (Crossover) geht nur, wenn einer der beiden PCs vom 100Mbit-LAN getrennt wird. Sind alle vollständig verbunden (100er und 1000er) nimmt Vista immer nur die langsamere 100er Verbindung von MediaPC1 zu MediaPC2 - grrrmmmpf. Die ist aber gut 6-mal langsamer. Mit Crossover und 1000er komme ich auf durchschnittlich 50 bis 60 MB/s.

Das hat sicher etwas mit "Routing" zu tun, aber alle anderen Fälle hier bei Euch liegen irgendwie anders und lassen sich bei mir nicht anwenden.

FritzBox = 192.168.0.1 = Gateway (DHCP)
MediaPC1 = 192.168.0.2 = 100Mbit (IP automatisch bezogen)
MediaPC2 = 192.168.0.3 = 100Mbit (IP automatisch bezogen)

MediaPC1 (1000Mbit via Crossover) mit MediaPC2 verbunden
MediaPC1 = 192.168.1.1 (statische IP)
MediaPC2 = 192.168.1.2 (statische IP)

Subnetmask ist überall 255.255.255.0

Frage:

Wie "überrede" ich Vista bei der Verbindung von MediaPC1 zu MediaPC2 das viel schnellere Crossoverkabel mit 1Gbit zu nehmen???

Danke für Eure Hilfe!

Gruß
Schnullerbacke
Mitglied: 32067
24.10.2008 um 16:00 Uhr
Versuch mal den zweiten PC nicht über seinen Namen anzusprechen sondern über seine IP, d.h. z.B. nicht \\MediaPC2\filme mappen sondern \\192.168.1.2\filme .
Bitte warten ..
Mitglied: tomaeb
24.10.2008 um 16:07 Uhr
"route add" in der dosbox hilft da.
so ähnlich müsste es heißen:
route -p add 192.168.1.2 MASK 255.255.255.255 192.168.1.1 IF 192.168.1.1
Bitte warten ..
Mitglied: tomaeb
24.10.2008 um 16:08 Uhr
wenn er über die ip sofort drauf kommt, dann bitte in die hosts file den eintrag für MediaPC2 machen
Bitte warten ..
Mitglied: Arch-Stanton
24.10.2008 um 16:10 Uhr
Kauf Dir für 25 EURO einen Gigabitswitch und damit ist das Problem gelöst. Diese Crossoverkabelfrickelei bringt doch nur Probleme.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: Schnullerbacke
24.10.2008 um 16:28 Uhr
Zitat von 32067:
Versuch mal den zweiten PC nicht über seinen Namen anzusprechen
sondern über seine IP, d.h. z.B. nicht \\MediaPC2\filme mappen
sondern \\192.168.1.2\filme .

@32067

Danke für Deine Antwort! Über die IP-Adresse geht es tatsächlich; dann nimmt Vista die 1Gbit-Leitung. Das hilft schon mal etwas, ist aber noch umständlich, weil die "normalen" Freigabesymbole der Ordner so nicht genutzt werden können. Ist aber ein deutlicher Fortschritt - hätte ich selbst drauf kommen können - ich doof....

Danke!

Schnullerbacke
Bitte warten ..
Mitglied: Schnullerbacke
24.10.2008 um 16:51 Uhr
Zitat von Arch-Stanton:
Kauf Dir für 25 EURO einen Gigabitswitch und damit ist das
Problem gelöst. Diese Crossoverkabelfrickelei bringt doch nur
Probleme.

Gruß,
Arch Stanton

@Arch-Stanton,

danke für Deinen Tipp. Ist sicher auch ne gute Idee. Da ich aber das Crossover-Kabel noch liegen hatte, war das erst einmal die einfachste Lösung... wenn denn alles laufen würde. Ich hab hier aber schon 3 Switches (2x 5er, 1x 8er) und wollte nicht noch mehr Stromfresser (jeder ca. 10 Watt). Dann wäre es sicher sinnvoll gleich ein 16er-Gigabit-Switch zu nehmen und die anderen rauszuschmeissen. Die 16er kosten aber auch schon und sind nicht alle mit passivem Lüfter. Kann man bei Auto-Negotiation auch wirklich 100er und 1000er mischen, ohne Geschwindigkeitseinbußen an den 1000ern? Muß ich noch rausfinden.
Bitte warten ..
Mitglied: wiesi200
24.10.2008 um 17:28 Uhr
Kann man bei Auto-Negotiation auch wirklich 100er und 1000er mischen, ohne Geschwindigkeitseinbußen an den 1000ern? Muß ich noch rausfinden.

Die 1000er sind da um einiges besser und nicht mehr so dumm wie die alten Hubs. Das geht ohne Probleme
Bitte warten ..
Mitglied: aqui
25.10.2008 um 19:55 Uhr
Eigentlich hat das mit Crossover und Switch rein gar nichts zu tun, denn das ist nur die Physik über die es geht.
Wenn du an deinem Crossoverkabel eine 1 GiG Connect Meldung bekommst ist es gut und ein Switch damit überflüssig !

Meist liegt das an der Bindungsreihenfolge der Netzwerkkarten:

http://support.microsoft.com/kb/894564/de

Bzw. Schnittstellenmetrik. Damit kannst du das Problem sofort beheben !!

Wichtig ist das du an dem GiG Anschluss NUR IP Adresse und maske konfigurierst !! Alles andere bleibt leer !!!
Hier wird KEIN DNS oder Gateway eingetragen !!

Wenn es mit der IP klappt, dann kannst du die Namens zu IP Zuordnung auch statisch in der Datei lmhosts oder hosts machen.
Diese findest du unter c:/windows/system32/drivers/etc/ und sie ist selbsterklärend wenn du sie editierst.
In der regel reicht es nur IP und Namen des Rechners einzutragen.

Das sollte dein Problem auf Schlag lösen !!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
2 Terminalserver parallel betreiben (5)

Frage von derSESO zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...