Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

10MB-Mail wird nicht durchgestellt

Frage Microsoft Exchange Server

Mitglied: MiSt

MiSt (Level 2) - Jetzt verbinden

18.06.2013 um 10:57 Uhr, 1614 Aufrufe, 16 Kommentare

Hallo ich habe, wie einige wissen , einen SBS 2011.
Ich habe irgendwie Probleme 10MB-Mails durch zu lassen.

Ich habe bei den Transporteinstellungen folgendes eingestellt.
(Verwaltungskonsole > Orga-konfig > Hub-Transport > globale Einstellungen)

max Empfangsgröße (KB) : 51200
max Sendegröße (KB) : 51200

mit: eseutil /mh d:\pfad zur edb-datei
kommt:
aa6684e1d30de3e7371e327ae443d50d - Klicke auf das Bild, um es zu vergrößern


hat da jemand einen Tipp, wie ich das Problem genauer ermitteln kann?


Gruß
Michael
Mitglied: SlainteMhath
18.06.2013 um 11:12 Uhr
Moin,

Ich habe irgendwie Probleme 10MB-Mails durch zu lassen.
Aus- oder eingehend? Ausgehend muss auch der Sendesconnector (Orga -> Hub -> Sendconnectors) entsprechend konfiguriert sein. u.U. muss du den Transport Dienst restarten.

eseutil /mh d:\pf ....
Warum gehst du gleich mit eseutil an die edb ran?! Das braucht man nur im absoluten Notfall (und hat auch nichts mit den Mailgrößen zu tun), i.d.R. braucht man dazu die Datenbank auch exklusiv, sprich Exchange Store muss beendet sein etc.

lg,
Slainte
Bitte warten ..
Mitglied: colinardo
18.06.2013 um 11:13 Uhr
Hallo Michael,
ich glaube nicht das du ein Problem mit deiner Datenbank hast (eseutil /mh .... funktioniert übrigens nur wenn die Datenbank ausgehängt ist). Wie gehen deine Mails raus ? Verschickt der SBS2011 die Mails selber oder werden die über einen Smarthost beim Provider verschickt ? Wahrscheinlich liegt die Beschränkung der Mailgröße beim Provider ... checke dies mal bei deinem Hoster.

Grüße Uwe
Bitte warten ..
Mitglied: MiSt
18.06.2013 um 11:17 Uhr
Zitat von SlainteMhath:
Moin,

> Ich habe irgendwie Probleme 10MB-Mails durch zu lassen.
Aus- oder eingehend? Ausgehend muss auch der Sendesconnector (Orga -> Hub -> Sendconnectors) entsprechend konfiguriert sein.
u.U. muss du den Transport Dienst restarten.
Eingehende Mails.

> eseutil /mh d:\pf ....
Warum gehst du gleich mit eseutil an die edb ran?! Das braucht man nur im absoluten Notfall (und hat auch nichts mit den
Mailgrößen zu tun), i.d.R. braucht man dazu die Datenbank auch exklusiv, sprich Exchange Store muss beendet sein etc.
OK.

lg,
Slainte
Bitte warten ..
Mitglied: MiSt
18.06.2013 um 11:24 Uhr
Zitat von colinardo:
Hallo Michael,
ich glaube nicht das du ein Problem mit deiner Datenbank hast (eseutil /mh .... funktioniert übrigens nur wenn die Datenbank
ausgehängt ist). Wie gehen deine Mails raus ? Verschickt der SBS2011 die Mails selber oder werden die über einen
Smarthost beim Provider verschickt ? Wahrscheinlich liegt die Beschränkung der Mailgröße beim Provider ... checke
dies mal bei deinem Hoster.

Grüße Uwe
stimmt, ich habe da einige Infos "unterschlagen".
Ich kann keine Mails in dieser Größe empfangen.
Ich habe hier noch einen alten KEN!4-Server, der die Mails abholt. SBS2011 nimmt sich die dann vom KEN! > POP3-Connector. Das hat auch bis jetzt wunderbar funktioniert.
Ich lasse gerade einen SBS-Bericht generieren. Da steht dann noch die Meldung. Kommt gleich...
Bitte warten ..
Mitglied: SlainteMhath
18.06.2013 um 11:27 Uhr
Oder Poste doch mal den NDR den der Absender einer 10MB+ Mail bekommt.
Bitte warten ..
Mitglied: MiSt
18.06.2013, aktualisiert um 11:49 Uhr
lt. Bericht ist die max Größe 10.983.366byte. Seltsam. Muss man das noch irgendwo anders einstellen?
Was meinst Du mit NDR?
Bitte warten ..
Mitglied: eumel1979
18.06.2013 um 11:49 Uhr
Hi,

NDR----> Non Delivery Report
"Ihre Email wurde nicht zugestellt, weil......

Gruß Eumel
Bitte warten ..
Mitglied: SlainteMhath
18.06.2013 um 11:50 Uhr
Was meinst Du mit NDR?
Non-delivery Report. => Die Fehlermeldung die der Absender (per Mail) bekommt. Dann lässt sich zumindest feststellen von welchem Server die Meldung generiert wurde.
Bitte warten ..
Mitglied: MiSt
18.06.2013 um 12:00 Uhr
AH, wieder was gelernt. Danke.

Die Mal liegt auf dem KEN!-Server, ist somit erstmal für den Absender durchgestellt. Diese wird aber leider nicht vom SBS abgeholt.

Ich habe gerade auch gemerkt, dass bei "Bereicht per Mail" eine Meldung kommt. > Fehler beim Senden des Berichts. Einiger Empfänger erhalten den Bericht nicht per E-Mail. [OK]
Ich glaub´, da ist was im argen...
Bitte warten ..
Mitglied: keine-ahnung
18.06.2013 um 12:46 Uhr
Zitat von MiSt:
Der Michael wieder ,
Ich glaub´, da ist was im argen...
Yep. Dein technisches Wissen um den SBS . Guckst Du hier. Das wird mit dem eingebauten Popper nüschd ...

LG, Thomas
Bitte warten ..
Mitglied: MiSt
18.06.2013, aktualisiert um 14:31 Uhr
Zitat von keine-ahnung:
> Zitat von MiSt:
> ----
Der Michael wieder ,
jepp...
> Ich glaub´, da ist was im argen...
Yep. Dein technisches Wissen um den SBS . Guckst Du [http://technet.microsoft.com/de-de/library/cc546479%28v=ws.10%29.aspx
hier]. Das wird mit dem eingebauten Popper nüschd ...
jepp... learning by doing (mit hilfe)
habe gerade die Lösung gefunden.
Unter Konsole > Server-Konfig. > Hub-Transport, da habe ich eben bei Empfangsconnectors erhöht. sieht so aus, dass des funktioniert hat. auf KEN! sind die Mails weg.

LG, Thomas
Bitte warten ..
Mitglied: keine-ahnung
18.06.2013 um 14:27 Uhr
Ein Wunder!!

Aber was hat der Empfangskonnektor mit dem POP-Connector zu tun??

LG, Thomas
Bitte warten ..
Mitglied: MiSt
18.06.2013, aktualisiert um 14:57 Uhr
Ich habe nichts von POP-Connector geschrieben - ausser dass der die Mails abholt. (Macht ja sonst keiner... )

Hast du eine Idee, woran das mit der Fehlermeldung liegen könnte? Dieser Thread ist aber als "gelöst" an zu sehen....
Auf zum nächten....
Bitte warten ..
Mitglied: keine-ahnung
18.06.2013 um 15:55 Uhr
Zitat von MiSt:
Ich habe nichts von POP-Connector geschrieben - ausser dass der die Mails abholt. (Macht ja sonst keiner... )
Es gibt auch Brieftauben ... der MS-Pop-Connector ist per se auf 10M beschränkt ... selbst wenn das mal durchgeht, wird das Ding perspektivisch wackeln ... Wenn Du diese Kruxe mit Ken und dem Popper machst, wirst Du Dich auch darauf einstellen müssen ...
Hast du eine Idee, woran das mit der Fehlermeldung liegen könnte?
Die kommt aus dem Exchange, und der hat mit dem Popper auch wieder nichts zu tun. Kann ein Problem in der AD sein ...

LG, Thomas
Bitte warten ..
Mitglied: goscho
18.06.2013 um 16:53 Uhr
Zitat von keine-ahnung:
> Zitat von MiSt:
> ----
> Ich habe nichts von POP-Connector geschrieben - ausser dass der die Mails abholt. (Macht ja sonst keiner... )
Es gibt auch Brieftauben ... der MS-Pop-Connector ist per se auf 10M beschränkt ... selbst wenn das mal durchgeht, wird das
Ding perspektivisch wackeln ... Wenn Du diese Kruxe mit Ken und dem Popper machst, wirst Du Dich auch darauf einstellen
müssen ...
Die POP3Funktion von KEN4 sollte man nur Übergangsweise einsetzen oder bei sehr kleinen Firmen, wo sich keine festen IP-Adressen rentieren/bestellen lassen.
Ich betreue auch noch einen Kunden, der die Mails über KEN abholt und diese dann per SMTP-Weiterleitung an den SBS sendet.

Die Mal liegt auf dem KEN!-Server, ist somit erstmal für den Absender durchgestellt. Diese wird aber leider nicht vom SBS abgeholt.
Stelle doch auf dem KEN ein etwas kleineres Limit als auf dem Exchange ein, sonst wird das immer wieder Probleme geben.
Der Exchange holt die Mails nicht ab, diese werden im per SMTP zugestellt.
Bitte warten ..
Mitglied: MiSt
18.06.2013 um 17:20 Uhr
Zitat von keine-ahnung:
> Zitat von MiSt:
> ----
> Ich habe nichts von POP-Connector geschrieben - ausser dass der die Mails abholt. (Macht ja sonst keiner... )
Es gibt auch Brieftauben ... der MS-Pop-Connector ist per se auf 10M beschränkt ... selbst wenn das mal durchgeht, wird das
Ding perspektivisch wackeln ... Wenn Du diese Kruxe mit Ken und dem Popper machst, wirst Du Dich auch darauf einstellen
müssen ...
> Hast du eine Idee, woran das mit der Fehlermeldung liegen könnte?
Die kommt aus dem Exchange, und der hat mit dem Popper auch wieder nichts zu tun. Kann ein Problem in der AD sein ...

LG, Thomas

Bis jetzt hatte ich keine Probleme Mails mit bis zu 50-60MB zu bekommen. Mal mit ca. 10-12 MB sind hier keine Seltenheit.
Die Kombi KEN!/SBS funktioniert auch so weit. KEN! habe ich aber auch nur noch am Laufen, weil da noch ca. 90GB Mails in KEN!-Archiven liegen. Ich hatte bis dato keine Zeit die in den SBS zu "importieren".

Es lag in diesem Fall an dem o.g. "Problem". Ob das jetzt DIE Lösung ist, kann ich nicht beschwören.

Da bei meinem SBS irgendwas nicht stimmt, dass stimmt. Wie ja schon geschrieben, in 8 Wochen ist hier der Laden für 2 Wochen dicht und ich werde eventuell neu installieren oder bis dahin nach einer Lösung suchen.
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Suche Programm um Log auszuwerten + Mail notify (2)

Frage von NetzwerkDude zum Thema Windows Tools ...

Outlook & Mail
Alle Mail Adressen einer Outlookgruppe anzeigen (7)

Frage von blade999 zum Thema Outlook & Mail ...

Batch & Shell
gelöst Powershell Skript Ordnerinhalt auflisten und per E-Mail verschicken (2)

Frage von xbast1x zum Thema Batch & Shell ...

Debian
Nginx, VirtualHosts und Mail (3)

Frage von chri.s zum Thema Debian ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...