Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

alle 12 Sekunden 100% CPU-Last, SVCHOST, IP Verkehr zu falschem Server

Frage Sonstige Systeme

Mitglied: stoecklin

stoecklin (Level 1) - Jetzt verbinden

27.01.2007, aktualisiert 19:36 Uhr, 6166 Aufrufe, 1 Kommentar

Problem mit CAD Workstation. Dauernder Lastwechsel, SVCHOST erzeugt Netzwerkverkehr zum Server via LDAP. Alle 12 Sekunden im File C:\WINDOWS\Debug\UserMode\userenv.log ein Eintrag.

Hallo
Ich suche seit Stunden einen Fehler auf einer Workstation. Der PC ist an einem Netz mit mehreren Servern. Primärer Server ist W2K3S0, zweiter Domaincontroller mit AD und glob. Katalog W2K3S1. Auf dem zweiten ist auch Exchange Server und Symantec AV Enterprise.

Der PC hat alle 12 Minuten 100% CPU Auslastung, was durch SVCHOST erzeugt wird.
Die Analyse mit NETSTAT zeigt, dass der Prozess versucht, via LDAP auf den zweiten Server zuzugreifen. Auch andere Tools zeigen das gleiche Bild. Wird der SVCHOST Prozess gestoppt, startet er entweder sofort wieder oder je nach Moment des Stoppens bleibt der PC hängen.

Im File userenv.log wird alle 12 Sekunden eine Zeile eingetragen:
USERENV(1d0.13c) 13:03:25:039 GetGPOInfo: Local GPO's gpt.ini is not accessible, assuming default state.
USERENV(1d0.13c) 13:03:37:025 GetGPOInfo: Local GPO's gpt.ini is not accessible, assuming default state.
etc.

Das gleiche Bild, wenn das Firewall Logfile aktiviert wird, alle 12 Sekunden ein Eintrag, allerdings nichts blockiert.

Weiter habe ich herausgefunden, dass in der Registry als Anmeldeserver DCNAME=W2K3S1 statt dem ersten Server eingetragen ist, was aber bei den andern PC's auch der Fall ist. Ist vermutlich der schnellere Server.

Die Ereignissanzeigen haben keinerlei Einträge, welche auf das Problem einen Hinweis geben.
AV entfernt, bringt nichts.
Keine Adware gefunden.

Der PC läuft ansonsten ganz normal, nur dass er eben immer ruckweise läuft.

Hat jemand noch eine Idee? Ich vermute, dass es etwas mit einer dauernden AD-Abfrage zu tun hat.

Danke und Gruss

Peter Stöcklin
Mitglied: stoecklin
27.01.2007 um 19:36 Uhr
Habe soeben den Fehler mit Filemon von Sysinternals gefunden. Es lag an einer Gruppenrichtlinie. Die Aktualisierung der Richtlinien war aktiviert und bei den Hardwarerichtlinien auf 0 (null) gestellt. Dadurch hat der Computer ständig versucht, die GPO's zu aktualisieren.
Gruss Peter Stöcklin
Bitte warten ..
Ähnliche Inhalte
Windows Server
NTP Server Uhrzeit in der Domäne um 20 Sekunden falsch (2)

Frage von blade999 zum Thema Windows Server ...

Windows Server
Windows Server 2012R2 - CPU Last sehr hoch (5)

Frage von niklasschaefer zum Thema Windows Server ...

DNS
DNS Reverse Lookup - falsche IP (9)

Frage von Johannes219 zum Thema DNS ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (23)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...