Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

alle 12 Sekunden 100% CPU-Last, SVCHOST, IP Verkehr zu falschem Server

Frage Sonstige Systeme

Mitglied: stoecklin

stoecklin (Level 1) - Jetzt verbinden

27.01.2007, aktualisiert 19:36 Uhr, 6149 Aufrufe, 1 Kommentar

Problem mit CAD Workstation. Dauernder Lastwechsel, SVCHOST erzeugt Netzwerkverkehr zum Server via LDAP. Alle 12 Sekunden im File C:\WINDOWS\Debug\UserMode\userenv.log ein Eintrag.

Hallo
Ich suche seit Stunden einen Fehler auf einer Workstation. Der PC ist an einem Netz mit mehreren Servern. Primärer Server ist W2K3S0, zweiter Domaincontroller mit AD und glob. Katalog W2K3S1. Auf dem zweiten ist auch Exchange Server und Symantec AV Enterprise.

Der PC hat alle 12 Minuten 100% CPU Auslastung, was durch SVCHOST erzeugt wird.
Die Analyse mit NETSTAT zeigt, dass der Prozess versucht, via LDAP auf den zweiten Server zuzugreifen. Auch andere Tools zeigen das gleiche Bild. Wird der SVCHOST Prozess gestoppt, startet er entweder sofort wieder oder je nach Moment des Stoppens bleibt der PC hängen.

Im File userenv.log wird alle 12 Sekunden eine Zeile eingetragen:
USERENV(1d0.13c) 13:03:25:039 GetGPOInfo: Local GPO's gpt.ini is not accessible, assuming default state.
USERENV(1d0.13c) 13:03:37:025 GetGPOInfo: Local GPO's gpt.ini is not accessible, assuming default state.
etc.

Das gleiche Bild, wenn das Firewall Logfile aktiviert wird, alle 12 Sekunden ein Eintrag, allerdings nichts blockiert.

Weiter habe ich herausgefunden, dass in der Registry als Anmeldeserver DCNAME=W2K3S1 statt dem ersten Server eingetragen ist, was aber bei den andern PC's auch der Fall ist. Ist vermutlich der schnellere Server.

Die Ereignissanzeigen haben keinerlei Einträge, welche auf das Problem einen Hinweis geben.
AV entfernt, bringt nichts.
Keine Adware gefunden.

Der PC läuft ansonsten ganz normal, nur dass er eben immer ruckweise läuft.

Hat jemand noch eine Idee? Ich vermute, dass es etwas mit einer dauernden AD-Abfrage zu tun hat.

Danke und Gruss

Peter Stöcklin
Mitglied: stoecklin
27.01.2007 um 19:36 Uhr
Habe soeben den Fehler mit Filemon von Sysinternals gefunden. Es lag an einer Gruppenrichtlinie. Die Aktualisierung der Richtlinien war aktiviert und bei den Hardwarerichtlinien auf 0 (null) gestellt. Dadurch hat der Computer ständig versucht, die GPO's zu aktualisieren.
Gruss Peter Stöcklin
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...