Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

1450:Nicht genügend Systemresourcen, um den angeforderten Dienst auszuführen!

Frage Microsoft

Mitglied: biberadmin

biberadmin (Level 1) - Jetzt verbinden

13.10.2005, aktualisiert 14.10.2005, 59259 Aufrufe, 5 Kommentare

H * I * L * F * E ! ! ! !

bei meinem toshiba laptop klappt gar nix mehr....
also hab auf der festplatte noch 3 gb frei - symantec antivirus ist auch upgedatet, vorsichtshalber noch einen trendmicro drüber laufen lassen => bringt kein ergebniss der laptop ist virenfrei!!

sobald ich mich mit dem modem einwählen möchte kommt folgende fehlermeldung:

1450:Nicht genügend Systemresourcen, um den angeforderten Dienst auszuführen!

dasselbige passiert auch wenn ich w2k sp4 installieren möchte, programme kann ich noch starten, usb funktioniert nur noch wenn er beim hochstarten schon angesteckt ist.

vielen dank für eure hilfe der verzweifelte biberadmin
Mitglied: Joschi1979
13.10.2005 um 16:30 Uhr
Ich finde Deinen Hilferuf etwas übertrieben! Bei Dir geht es ja nur um ein einzelnes Notebook! Wenns jetzt ne ganze Serverfarm wäre und dein Chef mit kündigung droht, dann wäre es verständlich einen derartigen Hilferuf ins Forum zu schreiben.

aber nix für ungut!

Gruß Joschi
Bitte warten ..
Mitglied: biberadmin
13.10.2005 um 16:34 Uhr
bin im mom etwas gestress weil dieses notebook einem kundendiensttechniker gehört der bis 18:00 uhr wieder einsatzbereit sein soll - außerdem läuft gerade mein tobitupdate auf v8+ das ist alles sehr aufregend
Bitte warten ..
Mitglied: Atti58
14.10.2005 um 09:22 Uhr
Sind "Systemressourcen" denn nur Festplattenkapazitäten? Wieviel RAM hat denn der Laptop und wieviel ist davon verfügbar?

Gruß

Atti.
Bitte warten ..
Mitglied: biberadmin
14.10.2005 um 09:38 Uhr
Danke hab das Problem schon gelöst - war voll banal.

Kontext Arbeitsplatz/ Eigenschaften/ Erweitert/ Systemleistungsoptionen - ändern/ Größe der Registrierung (letzter Punkt) war auf 18MB eingestellt, musste einfach erweitert werden dann hat gleich wieder alles funktioniert....

danke trotzdem für den tip
Bitte warten ..
Mitglied: Devilo
12.11.2009 um 11:32 Uhr
@biberadmin:

Die von dir genannte Einstellung konnte ich leider nicht nachvollziehen,
meines Erachtens handelt es sich hierbei um einen Fehler in der Registry,
lässt sich ganz einfach über die Wiederherstellungspunkte von Windows XP lösen:

Start > Programme > Zubehör > Systemprogramme > Systemwiederherstellung

Dort einfach einen Wiederherstellungspunkt (Fett markiertes Datum) auswählen,
an dem alles ohne Probleme lief, z.B. vor 2 Tagen.

Sollte sich die Systemwiederherstellung mangels Systemressourcen nicht starten lassen,
einfach im abgesicherten Modus booten, in dem man beim Booten im DOS Modus fleißig
auf die F8 Taste einhackt.

So jedenfalls habe ich das Problem kürzlich in <5min lösen können.

Wollte dies hier, auch wenn dieser Thread bereits veraltet ist, für die zahlreichen Hilfe suchenden
via Google & Co nur festhalten, funktioniert in >80% der Fälle.

@Joschi1979: Solche Kommentare sind nicht gerade eine brauchbare Hilfestellung.

In diesem Sinne...
Happy computing!

VLG
Devilo
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Batch, CMD - Prüfen ob ein Dienst existiert, nicht läuft (4)

Frage von RycoDePsyco zum Thema Batch & Shell ...

Windows Server
GDATA Dienst bremst Server (3)

Frage von festus zum Thema Windows Server ...

Windows Server
Programm als Dienst einrichten auf Server 2012 R2 (3)

Frage von survial555 zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...