Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

1450:Nicht genügend Systemresourcen, um den angeforderten Dienst auszuführen!

Frage Microsoft

Mitglied: biberadmin

biberadmin (Level 1) - Jetzt verbinden

13.10.2005, aktualisiert 14.10.2005, 58326 Aufrufe, 5 Kommentare

H * I * L * F * E ! ! ! !

bei meinem toshiba laptop klappt gar nix mehr....
also hab auf der festplatte noch 3 gb frei - symantec antivirus ist auch upgedatet, vorsichtshalber noch einen trendmicro drüber laufen lassen => bringt kein ergebniss der laptop ist virenfrei!!

sobald ich mich mit dem modem einwählen möchte kommt folgende fehlermeldung:

1450:Nicht genügend Systemresourcen, um den angeforderten Dienst auszuführen!

dasselbige passiert auch wenn ich w2k sp4 installieren möchte, programme kann ich noch starten, usb funktioniert nur noch wenn er beim hochstarten schon angesteckt ist.

vielen dank für eure hilfe der verzweifelte biberadmin
Mitglied: Joschi1979
13.10.2005 um 16:30 Uhr
Ich finde Deinen Hilferuf etwas übertrieben! Bei Dir geht es ja nur um ein einzelnes Notebook! Wenns jetzt ne ganze Serverfarm wäre und dein Chef mit kündigung droht, dann wäre es verständlich einen derartigen Hilferuf ins Forum zu schreiben.

aber nix für ungut!

Gruß Joschi
Bitte warten ..
Mitglied: biberadmin
13.10.2005 um 16:34 Uhr
bin im mom etwas gestress weil dieses notebook einem kundendiensttechniker gehört der bis 18:00 uhr wieder einsatzbereit sein soll - außerdem läuft gerade mein tobitupdate auf v8+ das ist alles sehr aufregend
Bitte warten ..
Mitglied: Atti58
14.10.2005 um 09:22 Uhr
Sind "Systemressourcen" denn nur Festplattenkapazitäten? Wieviel RAM hat denn der Laptop und wieviel ist davon verfügbar?

Gruß

Atti.
Bitte warten ..
Mitglied: biberadmin
14.10.2005 um 09:38 Uhr
Danke hab das Problem schon gelöst - war voll banal.

Kontext Arbeitsplatz/ Eigenschaften/ Erweitert/ Systemleistungsoptionen - ändern/ Größe der Registrierung (letzter Punkt) war auf 18MB eingestellt, musste einfach erweitert werden dann hat gleich wieder alles funktioniert....

danke trotzdem für den tip
Bitte warten ..
Mitglied: Devilo
12.11.2009 um 11:32 Uhr
@biberadmin:

Die von dir genannte Einstellung konnte ich leider nicht nachvollziehen,
meines Erachtens handelt es sich hierbei um einen Fehler in der Registry,
lässt sich ganz einfach über die Wiederherstellungspunkte von Windows XP lösen:

Start > Programme > Zubehör > Systemprogramme > Systemwiederherstellung

Dort einfach einen Wiederherstellungspunkt (Fett markiertes Datum) auswählen,
an dem alles ohne Probleme lief, z.B. vor 2 Tagen.

Sollte sich die Systemwiederherstellung mangels Systemressourcen nicht starten lassen,
einfach im abgesicherten Modus booten, in dem man beim Booten im DOS Modus fleißig
auf die F8 Taste einhackt.

So jedenfalls habe ich das Problem kürzlich in <5min lösen können.

Wollte dies hier, auch wenn dieser Thread bereits veraltet ist, für die zahlreichen Hilfe suchenden
via Google & Co nur festhalten, funktioniert in >80% der Fälle.

@Joschi1979: Solche Kommentare sind nicht gerade eine brauchbare Hilfestellung.

In diesem Sinne...
Happy computing!

VLG
Devilo
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Batch & Shell
gelöst Windows Update Dienst per Batch beenden (12)

Frage von Justin98 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...