Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

1GB netzwerkkarte wird erkannt, aber kriegt keine IP zugewiessen

Frage Netzwerke

Mitglied: Tobster

Tobster (Level 1) - Jetzt verbinden

04.03.2009, aktualisiert 16:06 Uhr, 4844 Aufrufe, 8 Kommentare

Ich hatte die ganze Zeit in meinem Windwos XP rechner eine netzwerkkarte mit 100mbit drinne.
Meine IP adressen werden automatisch verteilt. Nun habe ich auch 1000Mbit aufgerüstet und habe in meinem Rechner eine 1GB Netzwerkkatte eingebaut und den Treiber richtig installiert.
Ich sehe die Karte auch im Gerätemanger.

Nun kommt aber das Problem:
Sobald ich mein Netzwerkkabel in die 1Gb Netzwerkkarte reinstecke wird zwr probiert eine IP-Adresse zu bekommen, aber er sagt immer nur "eingeschränkte Konnektivität", obwohl ich keine MAC-Adressen Filterung drinne habe. Es klappt nur bei diesem Rechner nicht. bei einem anderem Rechner habe ich die Karte eingebaut und da klappt es!!!
Woran kann es denn liegen, dass die Karte in dem Rechner nicht richtig funktioniert???
Mitglied: it-frosch
04.03.2009 um 16:28 Uhr
Schau mal in den Eigenschaften der Netzwerkkarte ob sie bei der Geschwindigkeit auf Autonegoation bzw. Automatische Erkennung steht.. Zweiter Punkt wäre die Einstellung des Switchports.
Bitte warten ..
Mitglied: Tobster
04.03.2009 um 16:54 Uhr
Leider hat das nichts gebracht.
Autonagtion ist eingeschaltet.

was ich nicht verstehe - mit einem anderem Rechner klappt das - nur nicht mit dem aktuellem!!!
Bitte warten ..
Mitglied: 45877
04.03.2009 um 16:58 Uhr
stell die geschwindigkeit mal auf 1000 fest ein. auto hat manchmal so seine macken.
Bitte warten ..
Mitglied: Tobster
04.03.2009 um 17:00 Uhr
hab ich auch gemacht - keine Chance.

Ich hab dann mal die IP adresse fest vergeben, dann zeigt er zwar an, dass ich ne Verbindung habe, aber ich komm nicht ins Internet!
Bitte warten ..
Mitglied: 45877
04.03.2009 um 17:05 Uhr
mit der linux live cd deiner wahl starten und schauen ob die karte dort funktioniert.
Bitte warten ..
Mitglied: FISI-Azubi2010
04.03.2009 um 19:45 Uhr
Hi,

also du bekommst nen Link aber keine IP ?

Hast du schon mal deinen MTU-Wert an dem Client geprüft ?

Der wird manchmal nicht vom System richtig gesetzt.

Gruß FISI-Azubi2010
Bitte warten ..
Mitglied: Tobster
04.03.2009 um 20:03 Uhr
???
ich hatte in den eigenschaften von der karte bei dem Reiter "Konfigurieren" hab ich alles gecheckt. Sie ganz normal aus. Auto negation ist eingeschaltet usw...

Nur bei dem Feld "mac Adresse" steht 00000000

Wo kann ich den MTU Wert prüfen?
Bitte warten ..
Mitglied: FISI-Azubi2010
04.03.2009 um 20:38 Uhr
Hi,

hmmm wo ist eine gute Frage ich selber nutze dafür ein kleines nettes Programm(Freeware) namens "TCP Optimizer" auf der Windowsseite.

Bei Linux stehts in der Interfaceconfig. mit drin und kann mit ifconfig angezeigt werden.

Also das ist den Eigenschaften keine MAC steht ist nicht anormal das Feld ist ja dazu gedacht deine Adresse zu ändern.

Ipconfig /all zeigt dir aber schon eine MAC an oder steht da auch nichts drin obwohl muss ja sonst würdest du keinen Link bekommen.

Gruß FISI-Azubi2010

Nachtrag: http://support.microsoft.com/?scid=kb%3Bde%3B283165&x=10&y=11

habe diese Anleitung gefunden falls man selber in der Registry fummeln will.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerkkarte (1GB) hat öfters nur eine 100 Mbit Verbindung (8)

Frage von Stefan007 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst IP Sec Client legt Netzwerkkarte lahm (16)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

Server-Hardware
M2 SSD und PCIE Netzwerkkarte ? (11)

Frage von Tastuser zum Thema Server-Hardware ...

LAN, WAN, Wireless
Netzwerkkarte Primär - woran wird das fest gemacht (6)

Frage von ITSyndication zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...