Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

1und1 Server wird angegriffen wenn nicht sogar gehackt

Frage Sicherheit Viren und Trojaner

Mitglied: schorsch

schorsch (Level 1) - Jetzt verbinden

25.12.2013, aktualisiert 22:35 Uhr, 2374 Aufrufe, 2 Kommentare

Guten Tag Admins,

ich wurde von 1und1 darauf hingewiesen, dass mein Server gehackt wurde.
Anbei haben Sie mir folgenden Anhang gesendet:


Logfile Auszug (Datum/Zeiten sind UTC):
Dec 22 00:38:37 lnchtme2 apache2[2250]: [MY IP] - - [22/Dec/2013:00:38:37
+0000] "GET
/admin/phpmyadmin/scripts/setup.php HTTP/1.1" 404 407 "-" "ZmEu"
Dec 22 00:38:38 lnchtme2 apache2[2250]: [MY IP] - - [22/Dec/2013:00:38:38
+0000] "GET
/admin/pma/scripts/setup.php HTTP/1.1" 404 404 "-" "ZmEu"
Dec 22 00:38:44 lnchtme2 apache2[2250]: [MY IP] - - [22/Dec/2013:00:38:44
+0000] "GET /admn/scripts/setup.php
HTTP/1.1" 404 401 "-" "ZmEu"
Dec 22 00:38:45 lnchtme2 apache2[2250]: [MY IP] - - [22/Dec/2013:00:38:45
+0000] "GET
/databaseadmin/scripts/setup.php HTTP/1.1" 404 406 "-" "ZmEu"
Dec 22 00:38:49 lnchtme2 apache2[2250]: [MY IP] - - [22/Dec/2013:00:38:49
+0000] "GET /db/scripts/setup.php
HTTP/1.1" 404 399 "-" "ZmEu"
Dec 22 00:38:49 lnchtme2 apache2[2250]: [MY IP] - - [22/Dec/2013:00:38:49
+0000] "GET
/myadmin/scripts/setup.php HTTP/1.1" 404 403 "-" "ZmEu"
Dec 22 00:38:50 lnchtme2 apache2[2250]: [MY IP] - - [22/Dec/2013:00:38:50
+0000] "GET
/MyAdmin/scripts/setup.php HTTP/1.1" 404 403 "-" "ZmEu"


Hat jemand von euch schon mal mit diesem Problem zu kämpfen gehabt?
Es wäre super, wenn Ihr mir bei dem Problem helfen könntet, da ich diesen Server als Mail-Server benutze.
Das große Problem ist das es wirklich sehr dringend ist, da 1und1 mir den Server sonst innerhalb der nächsten 3 Tage vom Netz nimmt.

Danke im Voraus und einen schönen ersten Weihnachtsfeiertag.
Schorsch
Mitglied: core01
LÖSUNG 25.12.2013, aktualisiert um 22:35 Uhr
/edit: Oh, mein Fehler. Den u.g. Hinweis mit der IP habe ich beim Schreiben nicht gesehen.
Bitte warten ..
Mitglied: stefaan
LÖSUNG 25.12.2013, aktualisiert um 22:35 Uhr
Servus,

nachdem du "myip" geschwärzt hast, gehe ich davon aus, dass die Logs von einem anderen System stammen, das von deinem Server "angegriffen" wurde.
Einzige aber schmerzhafte Lösung: Server offline nehmen und den Einbruch analysieren. Danach Neuinstallation.

Grüße, Stefan
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Fehler 208 bei 1und1 (8)

Frage von HeinrichM zum Thema Exchange Server ...

E-Mail
Tobit 1und1 holt keine E-Mails (8)

Frage von Huibuh2010 zum Thema E-Mail ...

Viren und Trojaner
Spear Phishing: Deutsche Politiker mit Malware-Mails angegriffen (1)

Link von Frank zum Thema Viren und Trojaner ...

Linux Desktop
Webseite aufgerufen - Linux gehackt (5)

Link von BirdyB zum Thema Linux Desktop ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (21)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Hosting & Housing
CNAME auf FTP funkt nicht mehr (7)

Frage von Wintektiv zum Thema Hosting & Housing ...

Netzwerkmanagement
Suche eine Software für Cloudverwaltung (6)

Frage von tsunami zum Thema Netzwerkmanagement ...