Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 (3) Netzwerke mit zwei Routern verbinden

Frage Netzwerke Router & Routing

Mitglied: XJR13SP

XJR13SP (Level 1) - Jetzt verbinden

23.03.2006, aktualisiert 28.03.2006, 6412 Aufrufe, 15 Kommentare

Internet funktioniert aus beiden Netzen, Kommunikation zwischen den Netzen ist eine Einbahnstraße

Hallo!

Situation:

Büro (netz1) hängt mit 3 Rechnern über einen (WLan)Router (Netgear WGR614) am DSL-Anschluß.
Home (netz2) hängt mit 2-4 WLan-Rechnern über zweiten WLan-Router (Sitecom WL114) am 1. Router. Physikalisch hängt der W-Lan-Port des Sitecom an einer Netzwerkbuchse des Netgear

Internet-Zugriff (netz3) ist von allen Rechnern (also sowohl aus "Büro" als auch aus "Home") möglich.

Zugriff auf "Büro" ist von "Home" aus über IP-Adresse möglich, umgekehrt nicht. In der Windows "Netzwerkumgebung" werden auf "Home"-Rechnern keine "Büro"-Rechner angezeigt und umgekehrt. Zugriff auf Büro-Rechner von Home aus über Eingabe der Rechnernamen nach Anpassung der Hosts-Datei möglich.

Alle Rechner (Home und Büro) sind in einer Arbeitsgruppe.

Konfiguration:

Sitecom:
LAN IP-Adresse 192.168.1.201
WAN-Typ Statische IP-Adresse
WAN IP-Adresse 192.168.0.200
WAN Subnetzmaske 255.255.255.0
WAN Gateway 192.168.0.1
Primärer DNS 192.168.0.1
DHCP deaktiviert

Netgear
DHCP deaktiviert
LAN IP-Adresse 192.168.0.1
Subnet 255.255.255.0

Alle Rechner im Büro:
IP 192.168.0.XXX (11-13)
Gateway 192.168.0.1
DNS 192.168.0.1

Alle Rechner im "Home"
IP 192.168.1.XXX (11-14)
Gateway 192.168.1.201
DNS 192.168.0.1

Ping von 192.168.1.XXX auf 192.168.0.XXX funktioniert
Ping von 192.168.1.XXX auf 192.168.1.XXX funktioniert
Ping von 192.168.0.XXX auf 192.168.0.XXX funktioniert
insbesondere
Ping von 192.168.0.XXX auf 192.168.0.200 funktioniert (d.h. irgendwie findet der Netgear den Sitecom, aber dann geht's nicht weiter)
Ping von 192.168.0.XXX auf 192.168.1.XXX funktioniert nicht

Hat irgendwer 'ne Lösung?

Danke für die Hilfe

mfg

Joachim
Mitglied: 27119
23.03.2006 um 12:00 Uhr
Äh eventuell fehlt ne Route auf dem Netgear Router?
Da kann man statische Routen eintragen, damit Pakete vom 192.168.0.0er Netz den Weg finden ins 192.168.1.0er Netz. Andererseits - wenn Pings vom 192.168.0.1er Netz Rechner im 192.168.0.0er Netz pingen können, und ausserdem alle Rechner von beiden priv. Netzen ins Internet kommen, müsste das Routing eigentlich ok sein.
Blockt ne Firewall den Ping vom 0er Netz zum 1er Netz?
Bitte warten ..
Mitglied: 26521
23.03.2006 um 12:19 Uhr
Routing:

Anzeigen mit:
route print

setzen für immer:
route add 192.168.0.0 mask 255.255.255.0 192.168.x.x -p

setzen bis reboot:
route add 192.168.0.0 mask 255.255.255.0 192.168.x.x

löschen:
route delete 192.168.0.0 mask 255.255.255.0 192.168.x.x


Musst Deine Adressen gegebenenfalls anpassen !
Alles über CMD, is klar denke ich !

Gruß

Addi
Bitte warten ..
Mitglied: XJR13SP
23.03.2006 um 12:27 Uhr
Wie müßte so eine Route aussehen?

Ich kann folgende Eingaben machen:

Destination IP - da müßte die IP des Sitecom, also .1.201 rein, oder?
Gateway IP - wäre das die .0.200 oder die .0.1?

Dann kann ich noch "private" einstellen

und unter "Metrik" was eingeben (momentan steht da 2)

Firewall ist soweit wie möglich deaktiviert

DMZ am Sitecom aktivieren hilft ebenfalls nicht
Bitte warten ..
Mitglied: XJR13SP
23.03.2006 um 12:51 Uhr
setzen für immer:
route add 192.168.0.0 mask 255.255.255.0
192.168.x.x -p

Sorry, irgendwie bin ich zu blöd!

was bewirkt dieser Befehl? leitet der alles was von 192.168.0.0 kommt dahin um was unter 192.168.x.x steht? und was muß ich für x.x eingeben?

oder muß ich das für jeden Rechner in jedem der beiden Netze eingeben? also z.b.

Route add 192.168.0.11 mask 255.255.255.0 192.168.1.12

damit der Büro-Rechner mit der IP ....0.11 auf den home-rechner mit der IP ....1.12 zugreifen kann

ratlose Grüße
Bitte warten ..
Mitglied: 27119
23.03.2006 um 12:54 Uhr
Na - jetzt mal langsam liebe Freunde der Routing-Kunst

Routen auf dem CLIENTS setze ich dann, wenn der Client Routen soll.
Du hast jedoch Router, dann überlass doch denen auch das Routen.

Wenn ein Ping von sagen wir 192.168.0.10 nach 192.168.1.10 erfolgreich ist (also ein PC pingt einen anderen PC der in einem anderen Netz steht), und 192.168.0.10 auch im Internet Adressen pingen kann (z.B. www.google.de)
bedeutet das, dass das Routing OK ist. Ein Ping wird nämlich in ein anderes Netz
gesendet. Wenn es keine Rückroute gäbe, wäre der Ping nicht erfolgreich.

Also - das Routing ist ok, der Fehler liegt woanders.
Bitte warten ..
Mitglied: XJR13SP
23.03.2006 um 13:05 Uhr
Also nochmal:

z.B. 192.168.1.11 kann ins Internet und erreicht auch 192.168.0.11

192.168.0.11 kann ebenfalls ins Internet, er kann auch 192.168.0.200 (Router Sitecom) anpingen, aber keine IP aus 192.168.1.X erreichen
Bitte warten ..
Mitglied: Atti58
23.03.2006 um 13:22 Uhr
.
.
Routen auf dem CLIENTS setze ich dann, wenn
der Client Routen soll.
Du hast jedoch Router, dann überlass
doch denen auch das Routen.
.
.
... das kannst Du so aber auch nicht definieren, wenn der Client ein Standardgateway hat, das ihn in's Internet bringt und er soll in ein anderes "privates Netz", musst Du dem Client wohl mitteilen, wie er dieses Netz findet ...

Hier muss auf dem Sitecom-Router eine statische Route in der Art:

Anfragen aus dem Netz 192.168.0.0 Maske 255.255.255.0 leite über 192.168.1.201 in's Netz 192.168.1.0 maske 255.255.255.0

gegeben werden.

Im Übrigen frage ich mich ganz besorgt, wie man das (Zitat) " Physikalisch hängt der W-Lan-Port des Sitecom an einer Netzwerkbuchse des Netgear" hinbekommt ...

Gruß

Atti
Bitte warten ..
Mitglied: 27119
23.03.2006 um 13:22 Uhr
Dann gib doch mal auf dem XP Rechner 192.168.0.11 ein

pathping 192.168.1.11


was gibt er aus? Wo bleibt das Päckchen stecken?
Ist auf dem Rechner 192.168.0.11 Firewall an und blöckt bzw. blockt?
Bitte warten ..
Mitglied: 27119
23.03.2006 um 13:23 Uhr
Muhaha. Na mit WLAN Kabel natürlich! Das ist durchsichtig u. hat durchsichtige Streifen.

Naja, er hat halt den WLAN Accesspoint per Kabel an den anderen Router gesteckt.
Bitte warten ..
Mitglied: Atti58
23.03.2006 um 13:33 Uhr
... so ganz kann ich nach mehrmaligem Lesen der Beschreibung oben nicht folgen, vielleicht sollte XJR13SP mal eine kleine Skizze machen und hier einstellen,

Gruß

Atti.
Bitte warten ..
Mitglied: XJR13SP
23.03.2006 um 13:46 Uhr
Uuuuppps, sollte natürlich WAN-Port heißen...

Pathping schreibt mir unter "0" die IP des (Büro)Rechners, unter "1" 3 Sternchen

>... das kannst Du so aber auch nicht definieren, wenn der Client ein Standardgateway hat, das >ihn in's Internet bringt und er soll in ein anderes "privates Netz", musst Du dem Client wohl >mitteilen, wie er dieses Netz findet ...

Hmmm, Standardgateway auf allen Rechnern im Büro ist 192.168.0.1, auf allen Rechnern im "Home" 192.168.1.201

d.h. doch, daß alles aus dem 1er Netz über ...1.201 geht, im Sitecom-Router über ...0.200 ausgegeben wird und vom Netgear im 0er Netz verteilt wird. DAS funktioniert ja auch, nur umgekehrt geht's nicht.

offensichtlich weiß der Netgear nicht, was er mit den 1er adressen machen soll - und ich weiß nicht wie ich ihm sagen kann, was er damit machen soll
Bitte warten ..
Mitglied: XJR13SP
23.03.2006 um 14:09 Uhr
hmm, Skizze?

..............................................Netgear-Router.......................Sitecom-Router
Internet ---- DSL-Modem----WAN-Port | LAN-Port------------WAN-Port | LAN-Port---- Laptop1
..................................................................|................................................|
............................................................PC 1-3......................................Laptop 2-4
Bitte warten ..
Mitglied: 27119
23.03.2006 um 14:24 Uhr
Wenn eine Route vom 192.168.0.0 Netz zum 192.168.1.0 Netz fehlen WÜRDE wäre kein ping möglich! WENN Routen eingetragen werden müssen, kannst du das auf dem Netgear Router machen. Da gibts ne entsprechende Funktion (zumindest bei meinem).

Wie siehts aus mit Firewall auf 192.168.1.er Rechner? Kannst du die mal ausmachen?
Das * deutet darauf hin dass

1. Route fehlt oder
2. Firewall ICMP blockt (Ping)
3. Die Netgear FW blockt
4. Die Sitcom FW blockt
5. Das Schaf blöckt

Bitte warten ..
Mitglied: XJR13SP
23.03.2006 um 14:24 Uhr
Hi!

Problem hat sich soeben quasi selbst gelöst:

Statt den 2. Router mit seinem WAN-Anschluß anzuschließen, einfach einen freien LAN-Port nehmen, IP-Adressen anpassen und alles geht.

Mit dem WAN-Port hätte wohl nur funktionieren können, wenn es eine Möglichkeit gegeben hätte, dem Netgear mitzuteilen, was er mit den Adressen aus dem ...1.x-Bereich anfangen soll

Danke an alle für die Hilfe
Bitte warten ..
Mitglied: aqui
28.03.2006 um 00:28 Uhr
Nein, den WAN Port hättest du statt PPPoE Modus auf "statische Adresse" setzen müssen. Hier hättest du eine freie Adresse aus deinem LAN Bereich nehmen müssen, dann hätte es auch geklappt. Auf dem WAN Interface läuft immer die NAT Funktion des DSL Anschlusses. Rechner dahinter hättest du dann sowieso nur mit Port Forwarding erreicht. Sowas macht man nur wenn man so ein Netz aus Sicherheitsgründen "verstecken" will. Deine jetzige Lösung ist da erheblich einfacher.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Verbinden zweier Standorte mit einem Router
Frage von franksigRouter & Routing17 Kommentare

Hallo Zusammen, ich habe hier einen Kunden der hat 2 Standorte 1. Standort ca. 150 User und 2. Standort ...

Router & Routing
2 IP Netzwerke miteinander verbinden - Router und Konfigurationsfrage
gelöst Frage von loom2006Router & Routing19 Kommentare

Hallo Leute, ich habe einen Kunden welcher Telefonanlagen und Zubehör bei seinen Kunden verbaut, heute kam die Frage auf ...

Router & Routing
2 Netzwerke mit separaten DSL-Routern redundant verbinden
Frage von ckulleRouter & Routing3 Kommentare

Hallo, ich bin das erste mal in einem Forum unterwegs, deshalb verzeiht mir, wenn ich Anfängerfehler mache;) Zu meinem ...

Router & Routing
Ein Netzwerk an Zwei Internet-Routern
gelöst Frage von HSS-HKRouter & Routing21 Kommentare

Hallo Fachgemeinde, ich habe eine ganz krasse Aufgabe bekommen und bin mir nicht sicher, ob das überhaupt geht. Unser ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 2 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit7 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...