Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 ATI Grafikkarten in einem Rechner

Frage Hardware Grafikkarten & Monitore

Mitglied: saiibot

saiibot (Level 1) - Jetzt verbinden

24.02.2006, aktualisiert 25.02.2006, 10511 Aufrufe, 10 Kommentare

Habe ein Problem damit 2 Karten in meinem Rechner zum laufen zu bekommen.

Hier mein Problem

Ich mächte zu meiner AGP Radeon 9600 noch eine zweite Grafikkarte mit einem Monitor dran betreiben. Wenn ich aber die 2 Karte (ATI Rage Pro) im PCI Slot habe dann geht sie gar nicht. Es kommt beim starten des Rechners kein Bild, zumindest nicht bei der Rage Karte. Das Motherboard ist das a7n8x-e von Asus.

Unter Windows in der Gerätesteuerung steht dann " Das Gerät konnte nicht gestartet werden (Code 10) " Die PCI Karte alleine funktioniert einwandfrei. Ich weiß es nicht was ich noch probieren soll.

für Hilfe wäre ich sehr dankbar!!!

Greetz
Mitglied: cykes
24.02.2006 um 17:00 Uhr
Hallo,

eventuell mal einen anderen PCI Slot ausprobieren, der Slot neben dem AGP Slot teilt sich
häufig einen IRQ mit dem AGP Slot.

Gruss

cykes
Bitte warten ..
Mitglied: saiibot
24.02.2006 um 17:32 Uhr
Ich habe schon alle anderen Slots probiert aber leider ohne erfolg. Ich überlege ob es vielleicht an dem Windows XP Treiber für die PCI Karte liegen könnte, oder daran das ich nicht dem Standard Treiber von ATI für di Primary Karte nutze, sondern den Omega Treiber. Probiere es mal mit dem ATI Standard Treiber.



hat auch nicht geklappt.....
Bitte warten ..
Mitglied: RobertTischler
24.02.2006 um 18:03 Uhr
Hallo

früher gab es mal ein programm mit Namen Powerstrip da konnte man mehr sachen ändern als im normalen System. Hab mal bei Google gesucht und den Link gefunden http://www.3dcenter.de/downloads/powerstrip.php probiers mal aus vielleicht behebt das dein Problem.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: eidgenosse-848
24.02.2006 um 18:30 Uhr
Hallo

Ich würd mal die Bios einstellung über prüfen?

Gruss

Eidgenosse_848
Bitte warten ..
Mitglied: saiibot
24.02.2006 um 19:18 Uhr
also ich habe es mit powerstrip probiert und es hat leider nicht geklappt. die bios einstellungen habe ich durchgesehen aber nichts gefunden was den fehler beheben könnte. kann auch sein das ich etwas übersehen habe womit ich mich nicht auskenne. man kann dort nur das primary vga bios angeben und das ist auf agp gestellt. wenn ich es auf pci einstelle startet der rechner mit der pci karte. echt komisch.....
Bitte warten ..
Mitglied: RobertTischler
24.02.2006 um 19:32 Uhr
Hallo

Ist doch klare wenn du im Bios PCI angibst das er dann das er auf der PCI Karte das Bild anzeigt. Mal eine andere Frage wie viele Montiere willst du an deinem PC anschließen?
Wenn es nur 2 sind kannst du sie doch gleich an der ATI 9600 anschließen. Ich vermute das windows mit zwei Karten die den gleichen Treiber haben wollen nicht so recht klar kommt. Gehe mal zu https://support.ati.com/ics/support/default.asp?deptID=898&task=know ... und lade die Treiber für die Rage wenn du vielleicht zwei Treiber hast geht es vielleicht.
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: saiibot
24.02.2006 um 20:56 Uhr
Ich möchte gerne 2 Monitore anschließen. Um beide anschließen zu können müsste ich einen Adapter von DVI auf VGA haben und den wollte ich mir jetzt dazu sparen weil ich mir die zweite Karte bei Ebay erst gekauft habe.

Den Rage Treiber hatte ich schon runtergeladen und es probiert. Aber nach installation der Treiber bleibt der Bildschirm schwarz von beiden Karten. Dann muss ich im Agesichtertem Modus erst den alten Radeon Treiber drauf machen damit sie wieder geht.

Die Treiberdateien der beiden Karten sind ziemlich indentisch vom Namen her, aber natürlich nicht von der Version. Ich denke ich werde einfach mal eine Mail an den ATI Support schreiben und dort mal nachfragen was die meinen.

Wenn jemandem noch was einfällt was ich noch probieren könnte werde ich es auf jeden fall noch machen.

Gruß
Bitte warten ..
Mitglied: 16568
25.02.2006 um 09:50 Uhr
Okay, hier 'ne Aussage von jemandem, der nVidia verabscheut, und mit den ATI's schon so ziemlich vieles ausprobiert hat ^^:


Vergiß es.


Die Lösung, die Du anstrebst, erfordert nun mal den Adapter-Stecker.



Wenn Du wirklich 2 Karten verbauen willst, brauchst Du erst ma ein spezielles Mainboard, und dann auch nur 2 Karten, die ungefähr gleichwertig sind, sonst wertet Dir Dein Rechner die andere Karte auch ab.
Näheres dazu auf Anfrage.



Lonesome Walker
Bitte warten ..
Mitglied: RobertTischler
25.02.2006 um 10:07 Uhr
Guten Morgen

Hab ich mir doch gedacht das das nicht laufen wird ist ja auch ein bischen blöd wenn man eine Grafikkarte hat die für 2 Monitore ausgelegt ist und man baut eine PCI mit ein.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: saiibot
25.02.2006 um 18:07 Uhr
Na gut,
ich denke ich werde es wohl aufgeben und mir den Adapter besorgen. Kostet ja nicht gerade die Welt. Ist aber trotzdem ärgerlich das es nicht geht. Ich habe es vor einigen Jahren schon einmal hinbekommen 2 Karten zu laufen zu bekommen. Waren aber auch unterschiedliche Hersteller. Aber wenn wie Lonesome sagt, der Rechner die bessere Karte abwertet ist das natürlich mist.

Erstmal vielen Dank und ich hoffe das es mit dem Adpapter dann klappen wird.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Windows Userverwaltung
gelöst Rechner die nicht in der Domäne sind aufspüren (13)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Windows Installation
2 mal windows 10 auf einem Rechner (4)

Frage von fisch56 zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...