Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2. CPU installiert / Muss ich in Windows 2003 auch noch was installen ?

Frage Microsoft Windows Server

Mitglied: Stokel1

Stokel1 (Level 1) - Jetzt verbinden

17.03.2006, aktualisiert 12:20 Uhr, 3684 Aufrufe, 2 Kommentare

Hallo,

ich hab nen älteren Server zu Hause, HP TC3100.
Hab Win2003 installiert, klappt auch alles.
Nun habe ich mir eine zweite CPU gekauft, eingebaut,
ein paar updates am System gemacht aber an Windows
selber habe ich nix machen müssen. Nun wird in der
Hardware Erkennung selbst aber nur eine CPU angezeigt.
Ist das Richtig oder muss ich in Windows selbst noch
was machen damit die 2. CPU erkannt wird ?!

Wie gesagt, BIOS update usw. hab ich gemacht. Da wird
das ganze auch korrekt angezeigt, nur in Windows halt nicht.
Mitglied: cykes
17.03.2006 um 11:32 Uhr
Hi,

da müsstest Du zumindest eine Reparaturinstallation von Windows, besser aber eine
Neuinstallation machen. Für den 2 CPU Betrieb ist eine Multiprozessort hal.dll nötig,
damit er alle im System installierten CPUs erkennt.
Es könnte aber auch sein, daß das überhaupt nicht funktioniert, da der Multiprozessor-Betrieb
nur problemlos (auf Hardware/BIOS Ebene) funktioniert, wenn beide CPUs aus demselben
Produktionszyklus stammen.

Gruß

cykes
Bitte warten ..
Mitglied: RobertTischler
17.03.2006 um 12:20 Uhr
Hallo

Vor der Neu Installation kannst du noch mal probieren den Treiber im Gerätemanager zu ändern. Schau mal unter Gerätemanager was unter Computer steht und versuche mal den Treiber für ACPI Multiprocessor-PC zu installieren.

Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
Rechtevergabe Fileserver Windows 2003 (1)

Frage von bluepython zum Thema Windows Server ...

Server-Hardware
Dual CPU unter Server 2003 oder Server 2008 (4)

Frage von Usogul zum Thema Server-Hardware ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...