Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 DSL Anschlüsse - Server SBS2011 - Internet

Frage Netzwerke LAN, WAN, Wireless

Mitglied: KSKMrMagic

KSKMrMagic (Level 1) - Jetzt verbinden

26.02.2013, aktualisiert 13.03.2013, 3820 Aufrufe, 26 Kommentare

Nun geselle ich mich auch mal dazu. Da ich nicht den richtigen ansatzt gefunden habe. Und hoffe das meine Frage deutlich gestellt wurde.

Danke schon mal für eure Aufmerksamkeit und Hilfe.

Vorhanden:

Server / DSL alles in einem Raum
1x DSL Telekom (DSLl000) Feste IP . Mail Lieferant über MX-Rcord. (AVM Router 7390)
1x DSL EWE DSL 50.000 keine feste IP möglich. (AVM Router 7390)
1x SBS2011 Server/Exchange

8x Workstation W7


Derzeit:

Server und Rechner gehen über die 1000 Telekom Leitung ( Nein Telekom kann nicht mehr bieten !)
SBS2011 / Exchange holt sich die Mails aus dem INET (MX-Record)
Rechner holen sich die Mails vom Server
Rechner können über die 1000 Leitung surfen.

EWE 50.000 wird nicht genutzt, ist nicht eingebunden

Sprich derzeit ist der DSL Verkehr extrem langsam


Ziel:

SBS2011/Exchnage Mail verkehr über Telekom 1000 da dort feste IP und der Mail Verkehr drüber läuft ( MX-Record )
Server holt Mails ab.

Rechner sollen Mails vom Exchange Server per Outlook abholen.

Rechner sollen über die EWE 50.000 surfen.


Lösungsansätze:

Das ist ne gute Frage.

2 Netzwerkkarten im Server ?
Dual WAN Port Router ? Was muß der können
Exchange sagen das er weiterhin die Mails über den Telekom Zugang abholt. ? Gateway eintrag.

Und die PC über 2. Gateway surfen ?

Ich habe schon soviel gelesen aber bislang nicht den richtigen Ansatzt gefunden oder verfolgen können.


Was sagen die Profis dazu ?
Mitglied: aqui
26.02.2013, aktualisiert um 10:38 Uhr
Die Profis sagen eindeutig: Dual WAN Port Load Balancing Router ! Vergiss den Rest. Das siehst du aber auch wenn du die entsprechenden Threads hier zu solchen Themen liest.
Cisco, 886va, Draytek 29xx oder eine Firewall mit 2 WAN Ports wie pfSense usw. Da hast du ein Failover automatisch und kannst je nach IP oder Dienst (Port) ein Load Balancing machen.
Die decken alle deine Anforderungen problemlos ab.
2 NICs im Server ist Unsinn, damit kannst du das Problem nicht lösen !
Bitte warten ..
Mitglied: MrNetman
26.02.2013, aktualisiert um 10:44 Uhr
Hi Herr Zauberer,

sehe keine Problem.
Du musst deinem DHCP nur sagen, dass das default Gateway auf der EWE-Leitung liegt. Dann läuft jeglicher Internetverkehr darüber. Der Exchange Server hat seine eigenes Gateway, mittels dessen er Mails abholt und ausliefert. Und die Teilnehemr im Netz kommen locker dran.

Aber besser wäre natürlich ein Router mit zwei Beinchen, der dies im Bedarfsfalle auch für eine Art Ausfallsicherung nutzen kann.

Gruß
Netman
Bitte warten ..
Mitglied: keine-ahnung
26.02.2013 um 10:37 Uhr
Zitat von KSKMrMagic:
Moin,
2 Netzwerkkarten im Server ?
das ist beim SBS pfui!
Exchange sagen das er weiterhin die Mails über den Telekom Zugang abholt. ? Gateway eintrag.
Warum nicht? Das GAteway ist ja schon eingetragen - dort alles so lassen, wie es ist.
Und die PC über 2. Gateway surfen ?
Yep.
Ich habe schon soviel gelesen aber bislang nicht den richtigen Ansatzt gefunden oder verfolgen können.
Steht bei Mankell auch nicht drin
Was sagen die Profis dazu ?
Wäre interessant zu wissen - ich bin nämlich keiner ...

LG, Thomas
Bitte warten ..
Mitglied: ChrisMoltisanti
26.02.2013, aktualisiert um 10:40 Uhr
Hi,

2 Netzwerkkarten im SBS sind keine gute Idee, jedenfalls nicht, wenn sie unterschiedliche Dinge machen sollen (kein Teaming o.ä.)

Wie wäre es mit Load-Balancing inkl. Policy-based Routing und einem vernünftigen Router? Geräte von LANCOM können das beispielsweise, hier mal ein Link zum Einlesen. Gibt natürlich noch viele weitere Hersteller, die das können.

http://www2.lancom.de/kb.nsf/1275/0FAB25FD2B150A6CC12575B00025DE19?Open ...

Viele Grüße
CHris

edit sagt: viel zu lange gebraucht... Anrufe entgegen nehmen ist böse.
Bitte warten ..
Mitglied: Lochkartenstanzer
26.02.2013 um 11:40 Uhr
Zitat von aqui:
2 NICs im Server ist Unsinn, damit kannst du das Problem nicht lösen !

Mit zwei NICs im SBS2011 handelt man sich sogar neue Probleme ein, die man sonst nciht hätte. Ist in den letzten tagen auch hier im Forum Thema gewesen. Die "Assistenten" vom SBS machen da anscheinenend Probleme.

lks
Bitte warten ..
Mitglied: keine-ahnung
26.02.2013 um 11:51 Uhr
Zitat von Lochkartenstanzer:
Mit zwei NICs im SBS2011 handelt man sich sogar neue Probleme ein, die man sonst nciht hätte.
Die Einschränkung, dass der SBS seit 2008 nur mit einer Netzwerkkarte supportiert läuft, ist offizielles statement von Bill & Co., ebenso wie weitere Einschränkungen wie der fehlenden Möglichkeit Vertrauensstellungen zu bilden oder Subdomänen zu unterstützen. Dies wird IMHO auch im OS entsprechend modifiziert.

Und steht mittlerweile auch in der Computerbild, der FröSi ( Anwohner der gebrauchten Länder bitte googeln) und dem Bummi (vorgenannter Personenkreis bitte ebenfalls googeln)

Und warum heisst die meistgelesene Primärliteratur für fortgeschrittene RZ-Betreiber wohl ComputerBILLd?? Ja eben!!

LG, Thomas
Bitte warten ..
Mitglied: KSKMrMagic
26.02.2013 um 11:59 Uhr
Ok Danke für die Aussagen.

Hoffe das ich jetz hier auch noch Infos zu dem Draytek Einstellungen bekomme.

Ich entscheide mich jetzt für einen Vigor2930 ( Live Demo auf der HP von Draytek- Daumen hoch und den kenne ich schon)

Trage dort die beiden WAN Zugänge ein.

WAN1= EWE 50.000
WAN2= Telekom 1.000 / FESTE IP

Beide WAN- Zugänge = Immer im Betrieb / beide Online

Wie sage ich jetzt dem Server das er über WAN2 gehen soll
Wie sage ich den Workstation das Sie über WAN1 gehen
Ich habe ja nur ein Gateway die 192.168.200.1
Was muß da im Draytek eingestellt werden ?
Oder muß auch noch im lokallen Netzwerk etrwas geändert werden ?
Bitte warten ..
Mitglied: Lochkartenstanzer
26.02.2013 um 12:25 Uhr
Zitat von KSKMrMagic:
Wie sage ich jetzt dem Server das er über WAN2 gehen soll

Gar nicht.

Wie sage ich den Workstation das Sie über WAN1 gehen

Gar nicht.

Ich habe ja nur ein Gateway die 192.168.200.1

Ja, der draytek ist jetzt das default gateway.

Im Draytek bestimmst Du dann, welche Pakete welche Wege gehen. Da ich den draytek alelrding snciht genauer kenne, kann ich Dir da keine weietre Hilfestellugn geben.

lks
Bitte warten ..
Mitglied: ChrisMoltisanti
26.02.2013 um 13:19 Uhr
Zitat von KSKMrMagic:


Was muß da im Draytek eingestellt werden ?
Oder muß auch noch im lokallen Netzwerk etrwas geändert werden ?

WIe oben bereits erwähnt... policy based routing! Wie das mit draytek geht, keine Ahnung, sollte aber doch einiges zu finden sein! Etwas Eigenrecherche!

Gruß
Bitte warten ..
Mitglied: KSKMrMagic
26.02.2013 um 15:32 Uhr
Nochmal kleiner Status 2930 geht nicht ! Warum ? 50.000 = VDSL

Also müßte ein anderes Modell genommen werden Vigor2960 oder Vigor3200

Thema eigen Recherche: bin ich nebei auch am suchen und probieren.

Hätte ja sein können das hier die Antwort aus der Pistole gekommen wäre so wie es am Anfang des Post schon der Fall war.

Ich halte euch auf dem laufenden.
Bitte warten ..
Mitglied: KSKMrMagic
27.02.2013, aktualisiert um 21:20 Uhr
Folgende Fragen:

Der Cisco 886va hat keine Weboberfläche ?
(Puhh habe mal vor 15 Jahren Kurs belegt um auf Zeilen ebene zu konfigurieren)

Welches Gerät könnt Ihr emphelene ?
Hersteller?
Funktion Dual WAN, VDSL (50.000) DSL (1000), Protokoll PBR


Folgender Test wurde gestern Abend mit einem Draytek 2930 ohne WLAN gemacht. (Der kann kein VDSL)

IP Range des Netzwerkes 192.168.200.1-254
Gateway ist die 192.168.200.3
Server ist die 192.168.200.1
PC = 192.168.200.10
WAN1 = Telekom mit Zugangdaten
WAN2 = Feste IP 192.168.178.10 > Fritz 7390 IP 192.168.178.1 > Verbindung zu EWE
WAN1 Aus
WAN2 AN
Surfen geht, Tracert geht
WAN1 AN
WAN2 AN Surfen geht Tracert geht, aber halt nicht über eine gewählten WAN Port
WAN1 AN
WAN2 AN
Load Balance Policy/ PBR Eintrag , Protokoll ANY / WAN2 StartIP 192.168.200.9 EndIP 192.168.200.15

Nix geht keine / HP kein Tracert / kein Ping

etliches probiert DNS auf WAN2 zusätzlich eingetragen, habe es nicht hinbekommen.

Irgend was übersehen ?
Bitte warten ..
Mitglied: aqui
28.02.2013, aktualisiert um 18:20 Uhr
  • Natürlich hat der Cisco 886va auch eine Web Oberfläche für IT Weicheier oder Winblows Klicki Bunti Knechte oder warum meinst du wohl hat er das Kommando ip http-server enable ??
  • Nur "richtige" Netzwerker konfigurieren mit einem CLI. Bist du jetzt ein IT Warmduscher geworden nach der Zeit ??
  • Cisco 886va kann man empfehlen wenn du es gut machen willst ansonsten Draytek ist OK.

Was den Draytek anbetrifft hast du ihn wie immer falsch konfiguriert. Der Fehler liegt dann also zw. Stuhl und Keyboard. Per Default macht der ein Sessionbasiertes Load Balancing.
http://alt.draytek.de/Beispiele_html/Ethernet_WAN_LAN/Load_Balance_Poli ...
Eine Verbindung WAN 1 nächste WAN 2 usw. usw. Wenn du also immer vom gleichen PC traceroute machst wird das logischerweise nix !
Du musst also schon eine neue Session initiieren und...es müssen für beide WAN Ports Gateways UND DNS konfiguriert sein...logischerweise !
Fazit: Handbuch lesen ??
...oder wie richtige Netzwerker ein CLI benutzen !
Bitte warten ..
Mitglied: KSKMrMagic
01.03.2013 um 11:19 Uhr
Warmduscher: Nee aber vielleicht doch schon ein wenig Aber sei nicht so hart zu mir. Mache das halt nicht täglich.

Draytek Thema.

Dann habe ich das falsch verstanden Laut Anleitung >>> Fall 3

Wäre ja das mas ich möchte über

WAN1 ALL / START und Stop IP = 192.168.200.1
WAN2 ALL/ START 192.168.200.5 Stop 192.168.200.50

DNS ist auf WAN 1 eingetragen
DNS auf WAN2 DNS von EWE eingetragen. Da an WAN2 ja ein AVM 7390 hängt (192.168.178.1)


Ist das falsch ? Oder was habe ich vergessen ?

Doku : Yes red this Fu Manuall aber wo ?
Bitte warten ..
Mitglied: aqui
01.03.2013 um 18:16 Uhr
Das ist falsch an WAN2 dort darf nicht der DNS von EWE eingetragen sein sondern die lokale IP des AVM, da der AVM Router ja immer als DNS Proxy arbeitet wie jeder weiss. Dort sollte also die 192.168.178.1 als DNS IP stehen, dann wird ein Schuh draus !
Hast du an WAN 1 auch einen Router oder direkt ein Modem angeschlossen und machst da direkt PPPoE ??
Ist dort auch ein Router dran gilt das gleiche wie bei AVM.
Deine Balancing Regeln kann man natürlich so problemlos umsetzen. Das ist ein simpler Klassiker für den Draytek !
Bitte warten ..
Mitglied: KSKMrMagic
13.03.2013, aktualisiert um 10:29 Uhr
So der Draytek 2930 rennt.

Problem war das am AVM noche ine Route eingetragen werden muß.

Konfiguration/Lösung:


Draytek 2930:

Roueter NAT IP 192.168.200.3
WAN1 = 192.168.201.3 (EWE-Fritzbox) als Gateway 192.168.201.2
WAN2 = Feste IP Telekom/DSL
Loadbalancing:
192.168.200.1 > WAN2
192.168.200.2-254 > WAN1


EWE-Fritzbox
192.168.200.2

Statische Route eingtragen
IPv4-Netzwerk 192.168.200.0
Subnetzmaske 255.255.255.0
Gateway 192.168.200.3


Ergebnis:

Gateway im Netzwerk = 192.168.200.3 (IP des Draytek)

Server 192.168.200.1 geht über die WAN2 Telekomleitung
Alle anderen 2-254 über die WAN1 dort > EWE-DSL Internet

Bilder dazu stelle ich noch in den Artikel.
c27bcf70ceaa5854833d6afd055d5857 - Klicke auf das Bild, um es zu vergrößern
f97ecb981d3c091e3238af869d9d4f98 - Klicke auf das Bild, um es zu vergrößern
fdb2a17bb4c3691ace69e192d4878dd5 - Klicke auf das Bild, um es zu vergrößern
bd31f227454d77fc4297d7ab8e691d85 - Klicke auf das Bild, um es zu vergrößern
ebd63358e0f1e64e5f1825971f703ee3 - Klicke auf das Bild, um es zu vergrößern
66a03404f4d52acc859565cdcfe1f70e - Klicke auf das Bild, um es zu vergrößern
4be9fc1d70d567c8909b45cff985d042 - Klicke auf das Bild, um es zu vergrößern


Ein Problem bleibt noch, Artikel dazu folgt
Bitte warten ..
Mitglied: KSKMrMagic
13.03.2013, aktualisiert um 10:47 Uhr
Aus dem Netzwerk 192.168.200.x komme ich auf alle Geräte im 192.168.201.x
Ping Tracert kein Problem
Auch Tracert > ins Internet kein Problem, Staische route ist eingetragen



Nun zum Problem:
Aus dem Netzwerk 192.168.201.x komme ich nicht ins 192.168.200.x

Tracert zum 192.168.200.x bleibt im Draytek 192.168.201.3 stecken.

Ok habe ja nun gelernt statische Route

Aber nun kommt es am Draytek ist das 192.168.201.3 der WAN1 Port
Dachte nun statische Route eintragen WAN1 >> LAN

Aber ich habe das Gefühl das geht nicht, kann keine staische Route auf dem WAN1 eintragen
Die statische Route kann nur für den LAN konfiguriert werden ?!
Ich kann im Feld 1 > das ???? keine 192.168.200.0 oder 192.168.201.0 eintragen

29e056c65e395ac96263f688b54035dd - Klicke auf das Bild, um es zu vergrößern

Und hier die derzeitigen Routen:

d5184fd368bf5cecfcad1c3d2088f629 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
13.03.2013, aktualisiert um 20:59 Uhr
Das ist auch kalr das du nicht ins 201er Netz kommst, denn zwischen den beiden Netze ist die NAT Firewall des Drayteks !!
Gleiches Problem wie hier unter "Alternative 2" beschrieben !!
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...

Die statische Route von oben ala
IPv4-Netzwerk 192.168.200.0
Subnetzmaske 255.255.255.0
Gateway 192.168.200.3

Ist natürlich totaler Blödsinn, denn damit routest du ein IP Netz über ein Gateway in eben diesem Netz ! Das ist keine Route das ist natürlich Unsinn.
Das ist so wenn auf dem Strassenschild steht "Adminhausen 10 km, rechts abbiegen" und das Schild direkt in Adminhausen steht...Blödsinn also.

Das Problem ist die NAT Firewall die eine Einbahnstrasse ist und Connections nicht zulässt ohne Port Forwarding.
Einzig daran scheiterst du nicht am Routing !
Bitte warten ..
Mitglied: KSKMrMagic
14.03.2013, aktualisiert um 14:40 Uhr
Die Antwort sehe ich mal als leicht falsch. Bzw Beschreibung falsch verstanden ?

Ich komme ja vom 200er (LAN am Drytek) ins 201er.
Sprich vom Draytek >> WAN1 ins 201er Netz
Auch ein zugriff über mstsc z.b. auf Server möglich.
Oder http zugriff auf eine Kamera

Auch aus dem 200er >>> Tracert web.de 201er >> EWE-DSL
Dafür ja die statische Route >> back zum 200er siehe Bild AVM
Aber ich komme nicht aus dem 201er >>> ins 200er
Da ist mit einem Tracert bei 192.168.201.3 (WAN1) Schluß

Firewall Draytek ist deaktiviert
Bitte warten ..
Mitglied: aqui
14.03.2013, aktualisiert um 15:42 Uhr
Ja, das ist doch auch ganz klar !! Die Antwort ist nicht falsch sondern du weisst nicht wie NAT (IP Adress Translation) funktioniert !! DAS ist das Problem !
Das 200er ist ja das lokale LAN ! Der Draytek macht per se NAT auf seine IP Segmente an den beiden WAN Ports, setzt also das lokale .200er Netz auf die WAN IP des .201er Netzes um.
Deshalb kommst du problemlos raus ins internet aus dem .200er LAN und dem "WAN" .201 usw. denn der Internet Router im .201er Netz "sieht" das .200er Netz nicht da dies ja durch NAT auf die .201er WAN IP umgesetzt wird.

Willst du nun aber vom .201er Netz auf das .200er zugreifen dann lässt die NAT Firewall nur Verbindungen zu zu denen eine gültige NAT Session besteht !!!!
Gültige NAT Sessions gehen aber niemals vom .201er ins .200er Netz sondern immer nur vom .200er ins .201er oder eben ins Internet.
Folglich sagt der NAT Prozess Njet !! Du kommst hier nicht rein.
Ob du die Firewall ein oder aus hast spielt kein Rolo, denn das ist die SPI Firewall des Routers aber nicht das NAT !!
Das NAT lässt sich nicht abschalten an den beiden WAN Ports !!
Fazit: Bevor du meckerst das Antworten falsch sind sich technisch kundig machen und lesen:
http://de.wikipedia.org/wiki/Network_Address_Translation
Und....bitte wirklich die zitierten Tutorials lesen !
Hier http://www.heise.de/netze/artikel/DMZ-selbst-gebaut-221656.html unter Internes ist das Verhalten auch nochmal genau beschrieben !

Dein Designfehler ist das du Internet Produktivtraffic durch ein produktives LAN schleusst. Sicherheitstechnisch ist das ein Unding aber dir vermutlich egal.
Der Draytek geht davon aus das hinter seinen WAN Ports auch wirklich ein WAN ist und nicht ein weiteres Produktives Netz was transparent geroutet werden muss.
Du musst ggf. mit einem weiteren Router (30 Euro Mikrotik 750) arbeiten um das abzufangen.
Lies dir dieses Tutorial durch da steht alles drin was du wissen musst:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Alternativ kannst du beide Netze mit einer kleinen Firewall koppeln:
http://www.administrator.de/wissen/preiswerte-vpn-fähige-firewall- ...
mit der selber Load Balancing machen oder an das WAN Interface der FW dann den Draytek ankoppeln.
So kannst du dein "NAT Problem" umfassend lösen !
Bitte warten ..
Mitglied: KSKMrMagic
14.03.2013 um 22:01 Uhr
Danke aqui für deine Hilfe und große geduld.

An Thema NAT hatte ich auch schon gedacht und auch gelesen das der 7390 mit der jetzigen Firmware kein reines Modem sein könnte.

Darum hatte ich diesen Weg gewählt

Das mit der Firewall ist mir nicht egal. Da ist im 200er schon was aktiv.
Nur in dem 201. Würden nur Überwachungskameras zum Einsatz kommen.

Und wir wollten nicht den kompletten Traffic im Firmennetz haben.

Und aj da haben wir auch Mangaed Switche im Einsatz VLAN fähig etc von Small Business von Cisco


Nun geht die Überlegung dahin. Entweder das 200er zu ändern andere Subnetmask und alle Geräte in ein Netzwerk zu stecken. Da wir irgend wann an die 254 Geräte kommen werden.
Was 254 ?? Ja Server/Drucker/Kameras/Smart-Telefone/WLAN-Points etc.

Oder halt ein 200er 201er auf der LAN Seite des Draytek zu betreiben. Und am WAN1 ein VDSL - Modem zu installieren.
Zugangsdaten müßten dann wohl in den Draytek.
Oder statt Modem dort noch 203er Netz wo nix drin ist ausser 7390 > Draytek.

Etwas verzwickt das ganze. Da VDSL keine festeIP möglich ist. Darum müssen wir den alen ADSL 1000 weiter behalten. Da geht der Exchange drüber und wir wollen nicht auf POP3 Connector gehen.


Werde mich dann mal durch die gennannten Links kämpfen .
Bitte warten ..
Mitglied: aqui
15.03.2013 um 09:53 Uhr
Nein, das darfs du niemals machen 2 unterschiedliche IP Adressen auf einem Draht sprich in einem LAN zu betreiben. Ein fundamentaler IP Designfehler der so auch nicht im TCP/IP supportet ist. Ausserdem musstes du dann lokal auf einem Draht routen zwischen diesen Netzen was so nicht möglich ist !
Vergiss das also bitte ganz schnell wieder !
254 Endgeräte in einer Broadcast Domain ist auch eher kontraproduktiv und geht erheblich zulasten der Performance !
Belasse es so bei der Segmentierung das ist der Richtige Weg.
Schalte doch einfach einen kleinen Router davor der transparent routen kann ohne NAT wie den 30 Euro Mikrotik 750:
http://www.administrator.de/contentid/124700
oder verwende die oben zitierte kleine Firewall.
Die lösen dein Problem schnell und elegant ohne das du in der IP Adressierung frickeln und alles schlechter machen musst !
Bitte warten ..
Mitglied: KSKMrMagic
15.03.2013 um 12:46 Uhr
UPSS habe ich falsch ausgedrückt ?

Also klar ist keine 2. IP Kreise bei 255.255.255.0

Gemeint war Subnetmask anpassen. Um dann mehr als 254 Geräte/IP unter zu kriegen.
Klar ist mir das Thema Broadcast. Darum will ich das ja nicht !

Danke aqui, fahre heute ein wenig in den Urlaub.

Danach mache ich mir gedanken über ReDesign des Netzwerks

VLAN / Routing / Subnetmask / DSL etc.....
Bitte warten ..
Mitglied: aqui
16.03.2013 um 11:04 Uhr
... .Um dann mehr als 254 Geräte/IP unter zu kriegen
Nein, besser nicht, denn das ist immer der falsche Weg und lähmt die Performance in einem Netz, da du damit die Brodcast Domains vergrößerst was immer kontraproduktiv ist !!
Belasse es besser so segmentiert wie es ist und nimm einen kleinen Mikrotik Router dazu der dir deine beiden Netze dann transparent routest.
Ist technisch sinnvoller und kostet nur 30 Euronen.
Dann viel Spaß im Urlaub !!
Bitte warten ..
Mitglied: BerndP
21.06.2016 um 09:28 Uhr
Servus,

natürlich kann man sich einen 'Load Balancing Router' besorgen...

aber einfacher gehts wenn man
beim Server mit FIXIP Gateway Telekom 1000 einträgt
beim Client über DHCP Gateway EWE 50.000 einträgt

So fern der Server und die Clients im selben Netzwerk sind spielt die Gateway keine Rolle.
Zugriff auf den Server von Extern MUSS immer über die Gateway des Servers laufen.
Bitte warten ..
Mitglied: aqui
21.06.2016 um 09:34 Uhr
Das geht natürlich auch, hat aber den gravierenden Nachteil das kein automatisches Backup besteht. Jedenfalls nicht ohne manuelle Intervention.
Ebenso besteht kein intelligentes Bandbreiten Management. (Leitungsauslastung)
All das leistet ein Dual WAN Port Router. Gegenseitiges automatisches Backup bei Ausfall der einen oder anderen Leitung.
Intelligente Lastverteilung je nach Bandbreite. Wobei die Dienste und Protokolle die immer auf einer festen Leitung bleiben inkludiert sind.
Es gibt eben viele Wege nach Rom...
Bitte warten ..
Mitglied: BerndP
21.06.2016 um 13:39 Uhr
Vollkommen richtig automatisches Backup fehlt natürlich, bleibt halt die Frage ob der Aufwand für 8 Workstations+Server nötig ist...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Heimnetzwerk über Server im Internet und OpenVPN erreichbar machen (16)

Frage von byt0xm zum Thema Netzwerkgrundlagen ...

Erkennung und -Abwehr
Port 7547 SOAP Remote Code Execution Attack Against DSL Modems Internet Storm Center (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Windows Server
Lizenzfrage - Datenserver zu SBS2011 und später Windows Server 2016 (4)

Frage von martin2309 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...