Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Exchange Server mit gleicher 2nd Level Domain können keine Emails untereinander versenden

Frage Microsoft Exchange Server

Mitglied: m23lit

m23lit (Level 1) - Jetzt verbinden

04.11.2011 um 20:54 Uhr, 3549 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe momentan ein Problem nachdem ich einen neuen Small Business Server 2011 aufgesetzt habe.

Hier die momentane IST Situation:

Server 1: Exchange der die Emails mit der Domain user.xyz@beispiel.ch verwaltet.

Server 2: SBS 2011 mit Exchange der die Emails der Domain user.vwq@beispiel.org verwaltet.

Beide Server arbeiten jeder für sich alleine einwandfrei.
Das Problem ist dass die User von Server 1 keine Emails an die User von Server 2 senden können.
Andersherum ist das allerdings problemlos möglich.
Die Emailadressen der jeweiligen User unterscheiden sich in Ihrer Form nur in der Top Level Domain.
Die Second Level Domain ist die selbe da es sich um die selbe Firma in verschiedenen Ländern handelt.
Ich denke dass hier auch das Problem liegt da Server 1 beim versenden einer Email an user.vwq@beispiel.org anscheinend versucht diese lokal zuzustellen obwohl es die Adresse user.vwq@beispiel.org ja lokal nicht gibt.
Die Benutzer bekommen folgende Meldung vom Server 1 zurück:

Diagnoseinformationen für Administratoren:
Generierender Server: SERVER1.root02.local
user.vwq@beispiel.org
#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##
Ursprüngliche Nachrichtenkopfzeilen:
Received: from SERVER1.root02.local ([IPADRESSE]) bySERVER1.root02.local
([IPADRESSE]) with mapi; Tue, 1 Nov 2011 07:41:37 +0100
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: User XYZ <user.xyz@beispiel.ch>
To: User VWQ <user.vwq@beispiel.org>
Date: Tue, 1 Nov 2011 07:41:33 +0100
Subject: =?iso-8859-1?Q?L=E4uft_der_Account_noch=3F?=
Thread-Topic: =?iso-8859-1?Q?L=E4uft_der_Account_noch=3F?=
Thread-Index: AcyYYU4mt2zxfZ35TnaNDeNneQCGxA==
Message-ID: <7BD45AA5-41F7-4B1B-B02C-00736A7DE42D@beispiel.ch>
Accept-Language: de-DE, de-CH
Content-Language: de-DE
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <7BD45AA5-41F7-4B1B-B02C-00736A7DE42D@beispiel.ch>
MIME-Version: 1.0
Reporting-MTA: dns; SERVER1.root02.local Final-recipient: RFC822; user.vwq@beispiel.org Action: failed Status: 5.1.1 X-Supplementary-Info: < #5.1.1 smtp;550 5.1.1 RESOLVER.ADR.RecipNotFound; not found> X-Display-Name: User VWQ
Test

Server 1 habe ich nicht eingerichtet und derjenige der ihn eingerichtet hat ist nicht mehr zu erreichen.
Server 2 ist nagelneu und wurde von mir eingerichtet.
Von beiden Server können Emails an alle anderen Emailadressen problemlos gesendet und auch empfangen werden.
Die Server verfügen über keinerlei Verbindung untereinander. Sie stehen an verschiedenen Standorten und sind weder per VPN noch sonst irgendwie vernetzt.

Hat irgendjemand von euch eine Idee wie ich dieses Problem angehen kann?
Vielen Dank schonmal für euere Unterstützung!
Mitglied: clSchak
04.11.2011 um 22:58 Uhr
schaue mal nach ob die ORG Domäne auf dem Server 1 als Auth. Domäne eingetragen ist - wenn ja denkt der Server "warum soll ich das verschicken das ist meine" wenn die dort eingetragen ist einfach rauskicken das relayed der die auch wieder

Beim Exhange 2007 -> Organisation Configuration -> Hub-Transport -> Remote Domain und Accepted Domains - da sollte die ORG auf keinen Fall drin stehen (bei dem CH Server)
Bitte warten ..
Mitglied: GuentherH
05.11.2011 um 09:13 Uhr
Hi.

Schau einmal hier nach - http://technet.microsoft.com/en-us/library/bb676395.aspx

LG Günther
Bitte warten ..
Mitglied: m23lit
07.11.2011 um 17:02 Uhr
Hallo zusammen,

vielen Dank für eure Antworten.
Ich werde eure Lösungswege so bald wie möglich prüfen und dann hier Bescheid geben ob es geklappt hat oder nicht.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Exchange Server
NET Framework 4.7 and Exchange Server You Had Me At EHLO (4)

Link von Dani zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Server 2007 SP1 Update auf aktuelle CU bzw. UR (14)

Frage von geforce28 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...