Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Festplatten unmöglich bei einem AsRock MoBo?

Frage Hardware

Mitglied: X-TREM

X-TREM (Level 1) - Jetzt verbinden

04.09.2008, aktualisiert 15:22 Uhr, 3606 Aufrufe, 4 Kommentare

hallo Leute,

ich habe ein Problem mit einem PC...

Und zwar, wenn ich 2 Festplatten (1 x 20 GB Fujitsu HDD und 1 x 160 GB Samsung SP1416N (mein ich)) an mein AsRock Mainboard (genaue Bezeichnung weiß ich leider nicht, weil ich grad nicht daheim bin, hat aber AGP, wegen früheren Grafikkarte) dranstecke, dann wird der PC ganz langsam, braucht ewig bis er das Windows hochlädt und die Anmeldemaske anzeigt. Wenn ich mich einlogge, dann dauert das auch sehr lange und danach (oder nach max. 5 - 10 mins) gibts nen absturz...

Wenn ich jedoch jede Festplatte einzeln dranschließe dann funktionieren beide, dann habe ich keine Probleme. Ich habe es auch schon mit dem Jumperverstellen probiert, bringt nichts...

Hat jemand ne Ahnung?
Mitglied: LordGurke
04.09.2008 um 11:36 Uhr
Unterstützen beide Festplatten DMA?
Ich vermute mal, dass die alte Fujitsu-Platte ganz einfach kein DMA unterstützt und Windows es einfach nicht merkt, wenn beide Festplatten an einem Kabel hängen.
Sowas ist recht einfach daran zu erkennen, dass die Festplatten-LED am Dauerleuchten ist, obwohl fast kein Datentransfer erfolgt.
Versuch mal, beide Festplatten an einem eigenen Kabel zu betreiben.
Bitte warten ..
Mitglied: X-TREM
04.09.2008 um 12:54 Uhr
Oh, ja, das habe ich leider auch nicht dazugeschrieben, diese Möglichkeit habe ich auch schon ausprobiert, leider ohne Erfolg.

Habe einiges gemacht, aber nun denk ich einfach, dass es am Motherboard liegt, dass dieses mit 2 Festplatten einfach nicht klarkommt? Weil Mangel am Strom kann ja nicht sein, habe ein 420 Watt Netzteil und davor war ein 330 Watt Netzteil drin und es hat auch alles funktioniert, nur halt ein anderes Motherboard...

€dit:

Meine, dass das hier mein Motherboard ist

ASRock AM2NF3-VSTA nForce3 250
Bitte warten ..
Mitglied: aristides
04.09.2008 um 14:39 Uhr
Selbes Problem hatte ich auch bei einem ASRock-Board

- Jumpere beide auf Cable Select, hänge die schnellste (160GB) an den ersten Anschluss, die zweite (20 GB) an den zweiten Anschluss
(zweiter Anschluss: die beiden am weitesten entfernten Stecker des IDE Kabels)
- Zweite Platte (20 GB) formatieren (später als Datenplatte)(Darf kein System mehr drauf sein, also nicht bootfähig)
- Die 160 GB-Platte gibt Deine Systemplatte
Sollte laufen
Gruss HJ
Bitte warten ..
Mitglied: X-TREM
04.09.2008 um 15:21 Uhr
ok, danke, werde ich dann mal ausprobieren, hoffe, dass es dann funktioniert, dann kann ich da meine sicherungen drauf knallen!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Hyper-V
gelöst Hyper-V Core vorhandene Festplatten anbinden? (4)

Frage von Stefan007 zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...