Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Firewiregeräte an einem Firewireport unter XP Sp2

Frage Hardware Multimedia & Zubehör

Mitglied: chgr

chgr (Level 1) - Jetzt verbinden

06.10.2005, aktualisiert 07.10.2005, 3788 Aufrufe, 3 Kommentare

Batch für "Nach geänderter Hardware suchen"?

Hallo,

ich habe eine externe Firewire HDD mit Oxford 911 Chipsatz und einen externen LD 5163D Firewire DVD-Brenner an meinem Toshiba WinXP SP2 Notebook.

Beide Geräte funktionieren allein am Firewireport problemlos.

Der Brenner hat 2 Fireiwireanschlüsse, so dass ich die Festplatte in Reihe mit dem Brenner gehängt habe.
Diese Konfiguration funktioniert aber nur, wenn ich die Geräte vor dem Start des Notebooks einschalte. Während des Problems macht es Probleme:

Der Brenner bekommt einen Code 10 im Geräte-Manager, wenn ich die HDD einschalte und auch umgekehrt. Wenn ich aber nach geänderter Hardware im Gerätemanager suche, funktioniert es meist.

Wie kann ich denn diesen Befehl in einer Batchdatei ablaufen lassen?
Mitglied: sysad
06.10.2005 um 12:38 Uhr
Das ist 'normal': Das Gerät1, das am PC hängt muss eingeschaltet sein, wenn das Gerät2 da dran kommt.

Man kann sich das so vorstellen: Das Gerät1 braucht z.B. ein wenig länger vom Chipsatz her als Gerät2, um sich am PC 'anzumelden'. In der Zeit ist aber das zweite schon fertig, die Verbindung wurde aber nicht durchgereicht weil Gerät 1 noch nicht bereit.

Teste mal umgekehrt, dann kann, muss es aber nicht klappen.

Technisch ist es ein wenig anders, aber so kann man sich es vorstellen und in der richtigen Reihenfolge anstöpseln und Einschalten.

Ist mir aber noch lieber als USB: Ich hab einen HUB und 4 Clients drin. Steck ich den Hub in den PC wenn die Clients am Hub angesteckt sind, hab ich nach 2s Bluescreen. Steck ich alle einzeln ein in den angesteckten Hub, kein Problem. Booten mit Hub und alle drin geht auch.
Wundersam.
Bitte warten ..
Mitglied: chgr
06.10.2005 um 14:21 Uhr
Das ist 'normal': Das Gerät1, das am PC
hängt muss eingeschaltet sein, wenn das
Gerät2 da dran kommt.

Man kann sich das so vorstellen: Das
Gerät1 braucht z.B. ein wenig
länger vom Chipsatz her als
Gerät2, um sich am PC 'anzumelden'. In
der Zeit ist aber das zweite schon fertig,
die Verbindung wurde aber nicht
durchgereicht weil Gerät 1 noch nicht
bereit.

Teste mal umgekehrt, dann kann, muss es aber
nicht klappen.

Technisch ist es ein wenig anders, aber so
kann man sich es vorstellen und in der
richtigen Reihenfolge anstöpseln und
Einschalten.

Ist mir aber noch lieber als USB: Ich hab
einen HUB und 4 Clients drin. Steck ich den
Hub in den PC wenn die Clients am Hub
angesteckt sind, hab ich nach 2s Bluescreen.
Steck ich alle einzeln ein in den
angesteckten Hub, kein Problem. Booten mit
Hub und alle drin geht auch.
Wundersam.

So, nach Dutzenden Tests hab ich nun folgendes herausbekommen:

Wenn ich während des Betriebs zuerst die externe Festplatte einschalte und danach den Brenner, dann funktionieren beide Geräte problemlos.
Anders herum klappt es während des Betriebs nicht. Auch wenn ich danach nur den Brenner betreiben will, geht er manchmal nicht.

Es kann also durchaus "normal" sein, so wie es bei mir ist, habe ich dich da richtig verstanden?
Bitte warten ..
Mitglied: sysad
07.10.2005 um 13:29 Uhr
Normal? So isses. Ich schalte die immer der Reihe nach ein, dann gibt es keine Schwulitäten.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Nur XP PCs können nur auf einem Server keine Freigabe mappen (4)

Frage von BPeter zum Thema Windows Server ...

Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...