Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 Gateways in Privatem Netzwerk

Frage Microsoft Windows Netzwerk

Mitglied: Galvanize

Galvanize (Level 1) - Jetzt verbinden

19.07.2011, aktualisiert 18.10.2012, 3163 Aufrufe, 9 Kommentare

Hallo zusammen,

ich habe vor kurzem ein Netzwerk (Privathaushalt) übernommen, und würde mal eure Meinung zur Konfiguration wissen ob dies Sinnvoll ist.

Vorhanden ist ein NETGEAR Router welcher als DSL Modem verwendet wird und als Router. Dieser verwendet als Standardgateway die Adresse 192.168.1.2. Nun ist über Power LAN ein zweiter Router mit integrierter NAS angeschlossen welche den Standardgateway 192.168.1.1 verwendet.

Nun meine Frage, macht dies überhaupt Sinn? Es könnten doch beide den selben Gateway verwenden.

Danke für eure Hilfe.
Mitglied: Lochkartenstanzer
19.07.2011 um 09:01 Uhr
Sind also noch zwei weitere Router vorhanden oder haben die Router sich gegenseitig als Gateway eingetragen? Welche IP-Adressen haben die Router?
Bitte warten ..
Mitglied: Galvanize
19.07.2011 um 09:04 Uhr
Es sind zwei Router vorhanden.Der eine hat den IP Bereich 192.168.1.2 bis 192.168.1.100 der andere den IP Bereich 192.168.1.101 bis 199.
Bitte warten ..
Mitglied: Lochkartenstanzer
19.07.2011 um 09:13 Uhr
Mein Kristallgugel sagt, das ist irgendetwas bei Dir grundsätzlich falsch konfiguriert.

Sind die Router kaskadiert oder parallel angeschlossen?
Bitte warten ..
Mitglied: brammer
19.07.2011 um 09:15 Uhr
Hallo,

wundert mich das es überhaupt Funktioniert.
Windows kann nicht mit 2 Gateways umgehen, und bei dem Aufbau werden auch keine 2 Gateway benötigt.
Außerdem liegen beide Adressen im selben Netz (ich gehe mal von einer /24 oder 255.255.255.0 als Netzwerk Maske aus)
brammer
Bitte warten ..
Mitglied: Galvanize
19.07.2011 um 09:20 Uhr
Hi danke für die Antworten.

Ich hab das Netzwerk auch nur übernommen. Und mir gestern erst mal einen überblick verschafft.
Es ist ein 255.255.255.0 Maske.
Mich hat es auch gewundert das dies funktioniert hat (Angeblich).
Ich bin ja hin da es nicht mehr funktioniert hat.
Ob die Router kaskadiert oder parallel angeschlossen sind kann ich nicht beantworten da ich erst nach mehreren Telefonaten irgendwann raus fand das hier zwei Router am Laufen sind un zwei verschiedene Gateways.

Ich werde das ganze Netz von Grund auf neu aufbauen.
Bitte warten ..
Mitglied: aqui
19.07.2011, aktualisiert 18.10.2012
Der der als NAS arbeitet ist der nur NAS oder routet der ebenfalls ?? Also hast du damit 2 aktive DSL Verbindungen oder nur eine und der 2te Router ist NAS only ?
In der Beziehung ist deine Beschreibung oberflächlich und zwingt uns zum raten hier und macht eine sinnvolle Hilfestellung nicht gerade einfacher
Auf alle Fälle gehört auf dem 2ten Router der DHCP Dienst deaktiviert ! Es darf nur einen DHCP Server geben in dem Netz.
Wenn der 2te Router wirklich nur als NAS arbeitet gilt genau das was hier im Tutorial steht zur Einrichtung:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Denk dir in deinen Szenario einfach nur WLAN = NAS der Rest ist absolut identisch !
Wenn du dich daran hälst hast du auch kein Problem mehr mit dem Netzwerk.
Bitte warten ..
Mitglied: poperzelchen
19.07.2011 um 09:28 Uhr
hallo,

kann es sein das du eher die IP Adressen meinst? Im normalfall hat ein Router keinen eigenen Gateway weil er das shon selber ist. Und ob die NAS einen Gateway braucht hängt davon ab, ob die ins Internet bzw. in andere Netze routen soll.
Was möchtest du den gern als endlösung da haben? Gibt es Probleme?
Nochmal auf deine Frage zurückzukommen ob das sinn macht. Der Gateway ist die Schnittstelle im Netz die die weiteren wege aus deinem Netz kennt. Ob alle Geräte das brauchen ist fraglich.

Grüße Poperzelchen
Bitte warten ..
Mitglied: Galvanize
19.07.2011 um 09:47 Uhr
Danke für die Antwort.

Ich weiß das meine Angaben nur oberflächlich sind, da ich selbst momentan noch nicht mehr Angaben habe.
Was ich momentan nur weiß das an beiden Routern der DHCP Dienst Aktiv ist und jeder eine andere Gateway Adresse (192.168.1.1 und 192.168.1.2) besitzt.

Danke für das Tutorial.
Ich werde heute Abend mal das ganze Netz zerlegen und wieder komplett Neu aufbauen.
Bitte warten ..
Mitglied: aqui
19.07.2011 um 11:03 Uhr
Einen DHCP Server musst du de facto killen. Das ist der größte Fehler in dieser Installation. Alles andere steht im Tutorial....
Bitte warten ..
Ähnliche Inhalte
Windows 7
Netzwerk-Domäne gleich Online-Domäne - DNS Problem (10)

Frage von Manik013 zum Thema Windows 7 ...

Netzwerke
gelöst OpenVPN Client kommt nicht auf zweites Netzwerk hinter Server (7)

Frage von morrasen zum Thema Netzwerke ...

Erkennung und -Abwehr
gelöst Netzwerk Thermometer (11)

Frage von tomi93 zum Thema Erkennung und -Abwehr ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...