Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

2 HP V1910 miteinander verbinden - kein Signal

Mitglied: shearer9

shearer9 (Level 1) - Jetzt verbinden

02.04.2012 um 16:10 Uhr, 4422 Aufrufe, 6 Kommentare

Hallo,

stehe in der Arbeit vor einem großen Problem. Sind am umstellen auf Gigabit habe dazu 2 HP V1910 gekauft und will diese verbinden.
Ein Switch steht im Serverraum und einer im ersten Stock. Wenn ich beide verbinde funktioniert die Verbindung auf den Switch im ersten Stock nicht, habe keinen Ping oder Link. Einfach gar nichts. Sobald ich aber wieder den alten Switch auch HP anstecke läuft die Verbindung nach oben.
Habe leider recht wenig Erfahrung mit Switches und deren Technik aber soweit ich informiert bin müsste ich die ja ohne große EInstellungen verbinden können.

Kann mir bitte jemand dabei weiterhelfen, sollte das womöglich heute noch schaffen.
Leitungslänge liegt etwa bei 80-90m.

Vielen DAnk im Voraus
Günther
Mitglied: MrNetman
02.04.2012 um 16:38 Uhr
Hi Günther

Da bist du den Sicherheitseinstellungen der Switche zum Opfer gefallen.
Loop Protection und CDP respektive LLDP. (Link Layer Discovery Protocol)
Wenn ein Switch einen anderen an einem Port erkennt, der nicht für eine Switchverbindung konfiguriert wird, so wird diesser Port deaktiviert. Mann muß das also vorher einstellen. Die oben erwähnten Protokolle lassen einen Switch zweifelsfrei erkennen. Im Paket, das alle 60 Sekunden verschickt wird, stehen der Switchname, die Firmware, die Portnummer, das VLAN und die IP des Switches drin. Selbst unkonfigurierte Switche können so schnell erkennen, ob es ein potenzielles Problem gibt.

Gruß
Netman

P.S.: Managebare Switche leiten diese Pakete nicht weiter. Dummswitche, also nicht managebare schon. Da kann man das nicht mehr einwaqndfrei erkennen.
Bitte warten ..
Mitglied: shearer9
02.04.2012 um 16:53 Uhr
Hallo Netman,

habe jetzt etwas anderes probiert, habe den Switch ausgebaut und gleich unten am Serverraum versucht mit dem neuen zu verbinden, das funktioniert jetzt einwandfrei komischerweise. So wie ich das jetzt sehe liegt das Problem an der Leitung das ich jetzt ganz normal mit dem Switch für das obere Stockwerk arbeiten kann.
Kann mir einer sagen wie ich das weiter verfolgen oder testen kann wieso oben dann keine Verbindung herrscht?
Bitte warten ..
Mitglied: MrNetman
02.04.2012 um 17:01 Uhr
Schau erst mal in die Konfiguration um die Verbindungsgeschindigkeit zu sehen.
Es ist denkbar, dass man Cablesharing eingesetzt hat. Da laufen dann nur zwei Adernpaare, die nur für 100Mbit/s geeignet sind. Für Gigabit benötigt man aber 4 Adernpaare.
Weitere Möglichkeit: Verwendest du Crossoverkabel?
Alte taugen nicht für Gigabit. Neue braucht man nicht.
Im Datenblatt habe ich keinen Kabeltest gesehen, aber vielleicht kann es der alte oder neue Switch dennoch. Zumindest sieht man dann ohne Schraubenzieher ob man zwei- oder vierpaarig verbunden ist.
Bitte warten ..
Mitglied: Starmanager
03.04.2012 um 07:43 Uhr
Hallo Guenther,

wenn es mit einem kurzen Kabel funktioniert hast Du vielleicht Stoerungen auf der Leitung. Ich habe auch schon User am HP 1810 gehabt die nach 50m bereits auf 100mbit zurueckgeschaltet haben.

MFG

Starmanager
Bitte warten ..
Mitglied: shearer9
03.04.2012 um 08:28 Uhr
Bei mir ist aber das Problem dass ich gar kein Signal habe, als wäre er nicht angeschlossen. Kein LED Lämpchen auf beiden Switches.
Bitte warten ..
Mitglied: aqui
03.04.2012 um 09:03 Uhr
Lass das jemand mit etwas mehr Erfahrung machen als du hast oder besorg dir einen preiswerten Kabeltester:
http://www.reichelt.de/Werkzeuge-fuer-Cat-Technik/TESTER-LT-20/index.ht ...
und checke dein Verbindungskabel zwischen den Switches !! Das ist vermutlich falsch angeschlossen oder fehlerhaft für Gigabit Ethernet.
Andernfalls raten wir hier fröhlich noch weiter im freien Fall ohne zielführende Hilfe für dich !!
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
2 Switch von HP miteinander verbinden
gelöst Frage von Fitzel69Switche und Hubs23 Kommentare

Hallo zusammen, anbei folgendes Problem Ich muß in der Firma 2 Gebäude EDV technisch miteiander verbinden. Aufgrund unserer Infrastruktur ...

LAN, WAN, Wireless
Zwei ProCurve V1910-48G miteinander verbinden
gelöst Frage von AkcentLAN, WAN, Wireless13 Kommentare

Hallo, ich habe hier 2 ProCurve V1910-48G Switche. Diese beiden sollen performant miteinander angebunden werden. Ich dachte aus den ...

Router & Routing
2 Vlans miteinander verbinden
Frage von ChristianV8Router & Routing35 Kommentare

Hallo, ich habe 2 Vlans mit Layer2 Switch TP-Link TL-SG2452 getrennnt. Ich besitze 2 Synology DS414 NAS-Diskstations von denen ...

LAN, WAN, Wireless
2 Accesspoints miteinander verbinden
Frage von Didi2014LAN, WAN, Wireless12 Kommentare

Hallo zusammen, ich habe folgendes Szenario: Ein Accesspoint (Netgear) verteilt wireless DHCP – Adressen. Dieser ist direkt an einer ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit14 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...