Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 IP Bereiche in einem Netzwerk

Frage Netzwerke LAN, WAN, Wireless

Mitglied: chrisiweber

chrisiweber (Level 1) - Jetzt verbinden

31.07.2012 um 09:53 Uhr, 2697 Aufrufe, 11 Kommentare

Hallo zusammen,

habe folgendes Problem.

WIr haben hier ein Netzwerk mit HP ProCurve Switchen im 10.x.x.x Bereich mit der Subnetmaske 255.255.0.0

Nun gibt es noch 2 Switche die auf Default-IP (192.168.2.10) stehen. Diese würde ich gerne konfigurieren.

Hänge ich nun einen Laptop an den Switch (der Switch ist aktuell schon im Einsatz) und konfiguriere diesen auf die IP 192.168.2.15 mit 255.255.255.0 als SNM und stecke diesen an den Switch, sehe ich unter ipconfig /all keine zugewiesene IP-Adresse. ANpingen kann ich den Switch auch nicht.

Leider komm ich im Moment nicht dahinter warum mit die fest vergeben IP unter ipconfig nicht angezeigt wird.

Wenn ich mich nicht irre kann ich doch 2 verschiedene IP-Bereiche auf einem Switch laufen lassen, oder?

Der Switch hat übrigens das HP-default-VLAN eingerichtet in dem alle Ports sind. Daran sollte es aber nicht liegen.


Ich hoffe hier kann mir jemand helfen. Denn bei google hab ich nüscht gefunden.



LG Chris
Mitglied: aqui
31.07.2012 um 09:59 Uhr
Du solltest erstmal versuchen dein generelles Problem der Konfiguration von festen IPs zu fixen. Normal ist das wenigstens nicht.
Oft hilft da wie immer ein Reboot und das Abstecken des Kabels. Dann konfigurierst du die IP statisch, sicherst das und steckst das Kabel wieder auf.
Damit sollte es in der Regel klappen und auch ipconfig -all dann die feste IP auf dem Adapter anzeigen !
Wenn du keinen Billigst ProCurve hast, dann haben diese Switches auch eine serielle Konsole mit der du dann völlig unabhängig vom Netzwerk bist.
Mit einem simplen terminal Programm wie Putty oder TeraTerm kannst du die IP dann ganz einfach über die Konsole ändern und gut iss.
Die Switch IP ist nebenbei gesagt einzig nur für das Management des Switches. Wenn dir das völlig egal ist, dann spielt es keine Rolle welches Produktiv IP Netz du darüber fährst vorausgesetzt dein ProCurve Gurken sind keine Layer 3 Switches (Routing).
Bitte warten ..
Mitglied: chrisiweber
31.07.2012 um 10:04 Uhr
Danke für die schnelle Antwort.

Hab mir auch schon gedacht das es am Laptop liegt. Hab auch schon rebootet etc.

Beim Switch handelt es sich um einen 1810G-24. Da hier ein weiteres V-LAN eingerichet werden soll ist es schon wichtig auf die Oberfläche zu kommen. Seriell hat er leider nicht, sonst hätte ich ihn schon darüber konfiguriert.

LG Chris
Bitte warten ..
Mitglied: brammer
31.07.2012 um 10:19 Uhr
Hallo,

Grins

@aqui

Wenn du keinen Billigst ProCurve hast

Er hat...

brammer
Bitte warten ..
Mitglied: chrisiweber
31.07.2012 um 10:30 Uhr
Mit einem 2ten Laptop gibt es das selbe Phänomen. Feste IP eingetragen -> an Switch gehangen -> ipconfig -> keine IP

woran könnte das liegen?
Bitte warten ..
Mitglied: aqui
31.07.2012 um 10:42 Uhr
Mach doch mal folgendes:
  • LAN Kabel abstecken
  • Laptop rebooten
  • IP Adresse und Maske fest einstellen
  • ipconfig eingeben und checken
  • Dann erst Kabel aufstecken und nochmal ipconfig eingeben
Bei Punkt 4 sollte in jedem Falle die feste IP angezeigt werden. Wenn nicht dann ist über irgendwelche Winblows Rechte, Gruppenrichtlinien oder was auch immer dir verboten eine andere IP einzugeben.
Dann bootest du am besten mal eine kostenfreie Linux Live CD wie z.B. Knoppix, die man im Handumdrehen brennen kann.
Dort kannst du ganz sicher ohne Hindernisse die IP frei festlegen und deinen Switch sauber konfigurieren !!
Bitte warten ..
Mitglied: chrisiweber
31.07.2012 um 10:52 Uhr
Das hab ich alles schon getestet.

Bei Schritt 4 zeigt er mir auch schon keine IP an.

Jetzt frag ich mich halt WO das verboten worden ist. Bin grad auf der Suche nach der passenden GPO.

LG
Bitte warten ..
Mitglied: aqui
31.07.2012 um 11:31 Uhr
Normal ist das wenigstens NICHT !
Nimm einen privaten Laptop/PC oder boote gleich ne Linux Live CD, das erspart dir dann ne Menge graue Haare
Bitte warten ..
Mitglied: brammer
31.07.2012 um 11:35 Uhr
Hallo,

hast du die richtige NEtzwerkkarte mit einer festne IP versehen?
Oder evtl irgendeine virutelle oder VMware Karte?

brammer
Bitte warten ..
Mitglied: chrisiweber
31.07.2012 um 11:38 Uhr
Es ist definitiv die richtige Netzwerkkarte!

Ich versuche es gleich mal mit ner Live-CD ala Knoppix.

Werde dann nochmal berichten.

LG Chris
Bitte warten ..
Mitglied: chrisiweber
31.07.2012, aktualisiert um 14:19 Uhr
So,

ich habe das ganze jetzt nochmal unter einem Ubuntu 12.04 getestet. Leider kann ich auch hier den Switch nicht anpingen oder per Weboberfläche erreichen.

Das kommt mir alles ein wenig komisch vor. Ich hab aber keine Idee woran das liegen kann.

Jemand von euch noch eine Idee?

LG Chris


P.S.: Wenn ich den Switch vom 10er Netz trenne dann funktioniert es! Leider kann ich dies nicht mit den beiden Geräten machen die in Betrieb sind.

EDIT: Wenn ich direkt an den Switch gehe, mit Ubuntu wohlgemerkt, dann komm ich drauf. Leider nur bei einem Testswitch. Bei denen in Betrieb funktioniert das nicht.
Bitte warten ..
Mitglied: aqui
01.08.2012 um 11:00 Uhr
Dann haben diese Switches im Betrieb mit an Sicherheit grenzender Wahrscheinlichkeit andere IP Adressen fürs Management !!
Du solltest auf deinem Ubuntu/Linux in einem Terminal mit ifconfig mal checken welche IP du hast und ob die in der Netzwerk Adressrange der Switches liegt. Wenn der Ping nicht klappt haben die Switches eine andere IP das wäre dann eindeutig, denn wenn es auf dem testswitch rennt ist mit deiner Konfig per se ja nix falsch !
Leider sagst du nichts zu dem Thema Terminal !!
Wenn die Switches im Betrieb einen Terminal Anschluss haben warum um alles in der Welt nutzt du den denn nicht ??
Damit wäre das Checken und auch Setzen der IP Adresse dann ein Kinderspiel !
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

Voice over IP
VoIP und DECT an Fritz Accesspoint (7)

Frage von Katosix zum Thema Voice over IP ...