Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 kleine Probleme

Frage Microsoft Windows Userverwaltung

Mitglied: DjKimey

DjKimey (Level 1) - Jetzt verbinden

21.12.2007, aktualisiert 23.12.2007, 4035 Aufrufe, 4 Kommentare

Hi

Also ich hab 2 Probleme:


Nr 1: Hatte ein paar Probleme mit Treibern und musste paar Treiber neusintallieren. Nachdem ist aber mein Coursur beim Anmelden in WIN XP Nicht mehr automatisch am Passwortfeld

Es gibt mich und Gastkonto - Modus ( WIN XP SP 2 )

Wie kann ich den Coursur autmatisch wieder auf das Passwortfeld setzten?

So muss ich erst immer auf meinen Namen klicken und Passwort eingeben und vorher musste ich bloss dass Passwort eingeben.


Nr 2: Meine Desktopsymbole haben einen Schatten den ich nicht mehr loskrieg

Link > http://www.speedyshare.com/131788997.html

Die Symbole weisen in der Schrift und auch um die Icons herrum einen " Schatten "

Ich hab alles versucht


achja nochwas>

Wenn ich meine Symbole ganz rechts auf meinem Desktop Anordne dann kommt auf einmal über der Taskleiste ein Scrollbalken Waagrecht > Also dann vergrößert sich mein desktop......

das passt mir garnet vllt weis ja wer was

Hoffe ihr wisst was

THX THX THX
Mitglied: Netzheimer
21.12.2007 um 08:32 Uhr
Zum ersten Problem: Anmeldename

Es gibt in der Registry einen Eintrag, der verhindert, dass der letzte Name angezeigt wird

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\System
"DontDisplayLastUserName" (REG_SZ) = "1"

Diesen Wert auf Null setzen, dann sollte der letzte Name wieder erscheinen.


Scrollbalken:
wenn man die Symbole an einen Rand zieht, erstellt man dort eine weitere Symbolleiste. Am besten mal mit Rechtsclick auf die Symbolleiste und schauen ob es eine ist. Ist nicht weiter tragisch, wenn es eine ist, da man Sie behandeln kann wie die Taskleiste (ausblenden, gruppieren,...)

Schatten:
Unter Startmenü - Einstellungen - Systemsteuerung - Anzeige auswählen
In der Rubrik Darstellung auf den Button Effekte clicken.
Schatten unter Menüs (Haken raus)
Schriftarten glätten (Haken rein, Methode Standard)
Bitte warten ..
Mitglied: DjKimey
21.12.2007 um 11:33 Uhr
Hi

Also das Problem mit dem Scrollbalken ist erledigt.

Auch der Schatten ist endlich weg, zwar nicht mit dem was du gesagt hast aber ich habs so hinbekommen.

Der Trick mit der Registry mit dem Coursur Im Passwortfeld beim Anmelden hat nicht funktioniert.

Aber trotzdem Danke
Bitte warten ..
Mitglied: VW
21.12.2007 um 15:57 Uhr
Moin,

demnach hast du momentan vermutlich die Anmeldung über die Willkommens-Seite. Hattest du vorher eine Eingabemaske, bei der oben der Username nicht zum anklicken, sondern zum eingeben war? (Stand dann schon drin.)

Wenn das der Fall war:
In der Systemsteuerung auf Benutzerkonten gehen...
Dort in der Art der Benutzeranmeldung den Haken bei der Willkommens-Seite rausnehmen.

MfG,
VW
Bitte warten ..
Mitglied: DjKimey
23.12.2007 um 20:15 Uhr
ja ich hab die anmeldung über die willkommens-Seite, aber diese möchte ich auch behalten wenn ich den haken unter Benutzerkonten die Willkommensseite rausnehme dann kann ich zwar automatisch mein Passwort eingeben, jedoch ist dann der Gastkontomodus nur möglich wenn man den Benutzernamen auf Gast umändert...... (ähhh es ist so die Person die den Gastmodus nutzt) würde nicht auf die Idee kommen den Benutzernamen auf " Gast " umzuändern.

Also wäre mir die Anmeldung über die Willkommensseite viel lieber.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Kleines Unternehmensnetzwerk mit 2 Standorten
Frage von FreshmaticsNetzwerke5 Kommentare

Moin erstmal! Zu mir: Bin recht neu in dem Bereich, habe IT-Systemelektroniker gelernt und noch keine nennenswerte Erfahrung im ...

Ubuntu
Inhalt einer Festplatte auf 2 kleinere verschieben
gelöst Frage von pengguidUbuntu5 Kommentare

Hey, mein vorhaben ist es den Inhalt einer Großen 6TB festplatte auf 2 4TB HDD's zu packen. MV löscht ...

Microsoft
Probleme mit HDD auf kleinere SSD klonen
gelöst Frage von Fenris14Microsoft18 Kommentare

Guten Tag Community, ich habe hier ein Sony Vaio SVF15N1X2EB und habe dort eine neue SSD mit 512Gb eingebaut ...

Windows 10
Notebook mit 2 Grafikkarten - Probleme
Frage von SeraryaWindows 103 Kommentare

Hallo zusammen, meine Freundin hat ein Medion Akoya P7621 (MSN 30013475) mit einen onboard Grafikchip und einer GeForce GT ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 3 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 4 StundenSicherheit

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 6 StundenAdministrator.de Feedback5 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 11 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...