Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 mal Booten, dann startet erst das Betriebssystem

Frage Microsoft Windows Vista

Mitglied: ki-einheit

ki-einheit (Level 1) - Jetzt verbinden

27.01.2013 um 16:57 Uhr, 2518 Aufrufe, 7 Kommentare

Hallo Admins,

ich habe einen Laptop von nem Kumpel bekommen, den ich mir mal ansehen sollte. Angeblich sei dort ein Virus drauf gewesen. Nachdem ich den Laptop durchgecheckt habe, konnte ich nichts finden.

Was mir aber größere Sorgen bereitet ist, dass beim Booten zuerst eine Fehlermeldung angezeigt wird. Wenn ich dann Strg+Alt+Entf drücke um zu rebooten, funktioniert es auf einmal. Ist der Laptop hochgefahren und ich drücke auf Neustart, funktioniert alles ohne Probleme. Erst wenn er komplett aus ist, kommt die Fehlermeldung.

Ich habe schon bootrec/fixmbr, bootrec/fixboot und bootrec/rebuildbcd (natürlich mit den entsprechenden Parametern)gemacht, aber ohne erfolg.

Kann mir da bitte jemand weiterhelfen?

Gruß

Ki-Einheit

8dbb3c61132c9971210c4b4f41979d3f - Klicke auf das Bild, um es zu vergrößern
Mitglied: keine-ahnung
27.01.2013 um 17:28 Uhr
Hi,

was ist für eine boot-Reihenfolge eingestellt? Warum versucht das Teil, via PXE zu booten - gewollt? Wenn nicht, deaktivieren.
Wenn Du bootrec richtig benutzt hast, und das Teil ist immer noch störrisch, könnte die Platte einen weg haben ...SMART auslesen (Hersteller) und auch mal checkdisk drüber laufen lassen.

LG, Thomas
Bitte warten ..
Mitglied: ki-einheit
27.01.2013, aktualisiert um 18:29 Uhr
Bootreihenfolge:
1. IDE0: HDD
2. IDE1: DVD-Laufwerk
3. USB-Anschlüsse
4. PXE Netzwerkbootfunktion

PXE kann ich zwar ausstellen, bringt aber auch keine besserung.
Checkdisk habe ich auch schon durchlaufen lassen. Ist alles in Ordnung.
Laut HDD Health existiert keine Platte, aber ein C Laufwerk. Informationen werden nicht angezeigt.

Ach ja, das Gerät ist ein emachines E520.

Edit:

Ich habe den Laptop jetzt mal aus gemacht und wieder gestartet. Dann gleich in den BIOS reingegangen und festgestellt, dass bei
IDE0 keine Festplatte hinterlegt ist. Beim zweiten Botten ist sie dann wieder hinterlegt.

Hat jemand ne Ahnung, was da los ist?
Bitte warten ..
Mitglied: keine-ahnung
27.01.2013 um 19:23 Uhr
Zitat von ki-einheit:
Checkdisk habe ich auch schon durchlaufen lassen. Ist alles in Ordnung.
Ok.
Laut HDD Health existiert keine Platte, aber ein C Laufwerk.
Was ist HDD Health? Gibt es vom Plattenhersteller kein SMART-Tool?
Ach ja, das Gerät ist ein emachines E520.
Was ist das? Steckt das an? Beisst das?
Ich habe den Laptop jetzt mal aus gemacht und wieder gestartet. Dann gleich in den BIOS reingegangen und festgestellt, dass bei IDE0 keine Festplatte hinterlegt ist.
SATA-Kabel/Steckverbindungen mit Wackelkontakt? Kabelbruch? Controller hinüber?
Beim zweiten Botten ist sie dann wieder hinterlegt.
Wer ist Botten?

LG, Thomas
Bitte warten ..
Mitglied: ki-einheit
27.01.2013 um 20:09 Uhr
Laut HDD Health existiert keine Platte, aber ein C Laufwerk.
Was ist HDD Health? Gibt es vom Plattenhersteller kein SMART-Tool?
HDD Health ist ein universal SMART-Tool. Für die Festplatte gibts zwar SMART-Tools, aber nur mit windows xp oder älter.
Ach ja, das Gerät ist ein emachines E520.
Was ist das? Steckt das an? Beisst das?
Das ist sehr gefährlich ;) Der Laptop ist ein emachines E520
Ich habe den Laptop jetzt mal aus gemacht und wieder gestartet. Dann gleich in den BIOS reingegangen und festgestellt, dass bei IDE0 keine Festplatte hinterlegt ist.
SATA-Kabel/Steckverbindungen mit Wackelkontakt? Kabelbruch? Controller hinüber?
Könnte alles sein. Ich werde das Ding zur Reparatur schicken. Ich habe nicht das notwendige Werkzeug dafür.
Beim zweiten Botten ist sie dann wieder hinterlegt.
Wer ist Botten?
Booten
Bitte warten ..
Mitglied: orcape
27.01.2013 um 20:32 Uhr
Das ist sehr gefährlich ;) Der Laptop ist ein emachines E520
Vielleicht hat ja das Teil auch noch eine BIOS-Batterie und die Batteriespannung liegt schon bei 1,9 V, anstatt bei 3V.
Man weiß ja nie...
..und wenn nicht !
Der Händler Deines Vertrauens ist immer ´ne gute Wahl...
Gruß orcape
Bitte warten ..
Mitglied: mrtux
28.01.2013, aktualisiert um 00:48 Uhr
Hi!

Zitat von ki-einheit:
HDD Health ist ein universal SMART-Tool. Für die Festplatte gibts
zwar SMART-Tools, aber nur mit windows xp oder älter.

Die wirklich guten Plattentools gibt es eh nur für DOS und solange Windows selbst auch noch mit auf der Platte herumwurschtelt, kann man eh keine Aussage über den Zustand der Platte treffen, daher ist es Wurst ob das Tool ursprünglich mal für XP, 95 oder noch für Windows 3.1 gedacht war.

mrtux
Bitte warten ..
Mitglied: cardisch
28.01.2013 um 08:31 Uhr
Um unter Windows den SMART-Status abzufragen finde ich das Tool Acronis Drive Monitor (Kostenlos) sehr gut geeignet.
Allerdings gebe ich MrTUX recht, wenn ich WIRKLICH die Platte diagnostizieren will, dann helfen nur DOS-Tools und da primär der Drive Fitness Test von Hitachi...
Was bei dir aber sien könnte:
Beim ersten booten wird die Platte nicht erkannt und deswegen versucht das Laptop von PXE zu booten.
Beim anschliessendnen Warmstart ist sie aber aufgefunden worden und deswegen booten das Laptop.
U.U. kannst die die Autoerkennungszeit der HDD´s erhöhen (bieten manche BIOSse an).
Wenn aber noch Garantie drauf ist, dann wirklich einschicken..

Gruß

Carsten
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Visual Studio
gelöst Webclient Download startet erst nach 20-30 Sekunden (3)

Frage von GERz0cKErZ zum Thema Visual Studio ...

LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...