Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 mal Gateway erforderlich (WinServer - Internet)

Frage Netzwerke

Mitglied: fricke

fricke (Level 1) - Jetzt verbinden

09.08.2007, aktualisiert 10.08.2007, 4672 Aufrufe, 11 Kommentare

Hallo,

ich habe ein Problem mit dem Netzwerk und Internet, vielleicht kann mir jemand weiterhelfen? Wäre super.

Ich habe 5 PC und einen Server. PC über DHCD der Anlage, Server hat feste IP.

Nun will ich über einen Router (TKAnlage) mit dem DSL Modem ins Internet.


Folgene Problematik stellt sich da:

Wenn ich die IP des Servers eintrage funktioniert die Netwerkanmeldung und Ordnerfreigabe wunderbar, nur das internet nicht.

Wenn ich die IP des Routers eintratage funktioniert das Internet, aber Benutzerprofile und Netzlaufwerke können nicht verbunden werden.

Hat jemand eine gute Idee,

Vielen Dank schonmal vorab.
Mitglied: kaffeezombie
09.08.2007 um 12:25 Uhr
meinst du mit IP eintragen die gateway adresse?? wenn ja,

so kannst du im routing vom rechner statische routen zuweisen

über den befehl "route print" kannst du dir die definierten routen anzeigen lassen

über "route add -p" kannst du eine neue route hinzufügen.

ansonsten gib doch den router als gateway an und trage dort die route zusätzlich ein -falls das geht

gruss KZ
Bitte warten ..
Mitglied: cykes
09.08.2007 um 12:30 Uhr
Hi,

hast Du auf dem Windows 2003 Server Active Directory laufen? Dann sollte auch ein DNS Server
dort aktiv und möglichst korrekt konfiguriert sein.
Dieser DNS Server (IP des Windows 2003 Servers) sollte auf allen Rechnern (Clients und dem
Server) als einziger DNS Server eingetragen sein (per DHCP bzw. statisch), als Standardgateway
die IP des Routers und im DNS auf dem Windows 2003 eine Weiterleitung auf die DNS Server des
DSL Providers.

Gruß

cykes
Bitte warten ..
Mitglied: fricke
09.08.2007 um 15:29 Uhr
Hi kaffeezombie ja meine die ip. also das mit dem Router geht nicht ist eine opencom31 von detewe
Bitte warten ..
Mitglied: fricke
09.08.2007 um 15:32 Uhr
hi cykes,

das ganze ist ein winn2000 server ist das da auch so zu tun?
Die DNS adresse des providers weiß ich nicht bzw. macht das die detewe anlage die zwischen switch und modem geklemmt ist. also alle PC*'s und die detewe Anlage sind an einem switch.
Bitte warten ..
Mitglied: cykes
09.08.2007 um 15:52 Uhr
Die Opencom sollte als Router fungieren, falls sie nur ein DSL Modem zur Verfügung stellt,
wird das ohne einen zusätzlichen Router nicht funktionieren.

Wo sind denn die Accountdaten des Providers eingetragen?
Bitte warten ..
Mitglied: aqui
09.08.2007 um 16:39 Uhr
Dein Problem ist nicht ganz nachzuvollziehen denn die Einrichtung für den Internetzugang wird ganz genau im Handbuch:

http://www.detewe-home.de/cps/rde/xbcr/SID-3D8CCB73-F0346A2C/detewe-hom ...

Seite 79 beschrieben.

Als Allererstes musst du erstmal klären ob du nun die LAN IP Adresse des OpenComm auf deine bestehende Server IP Adresse/Netz umstellen willst oder andersrum.
Deine Aussage PC über DHCD der Anlage.. schafft mehr Verwirrung als das es es hier hilft, denn erstens ist es DHCP (so heisst das Adressvergabe Protokoll) und 2tens was ist bitte sehr eine Anlage ??? Ist es der Server der die Adressen verteilt oder der OpenComm Router ???

OK, weil heute die Sonne scheint und wir sonst nichts zu tippen haben hier ausnahmsweise mal die Beschreibung beider Möglichkeiten !

Variante 1 der OpenComm31 verteilt die Adressen
Erstmal verbindest du den Opencomm mit nur einem einzigen PC und konfigurierst deine Provider Zugangsdaten für dein LAN !!!
Dazu vergibt der Opencomm per DHCP eine IP Adresse an den Rechner sofern dessen Adapter in den TCPIP Eigenschaften auf automatisch beziehen steht. Das ist vorher unbedingt sicherzustellen !!! Im Rechner kannst du das prüfen mit dem Kommando ipconfig in der Eingabeauforderung. Dort sollte wenn du am Router an den Werkseinstellungen des netzwerks nichts verändert hats eine Adress 192.168.69.x stehen für den PC

Wenn du dann dein geneigtes Auge mal ins Handbuch auf Seite 79 bewegst siehst du das du den Browser IE oder Firefox öffnest und oben http://192.168.69.254 eingibst. Daraufhin öffnet sich eine Benutzerabfrage für das Websetup des Opencomm31.
Mit User: <leerlassen> und Passwort: 0000 (4 mal Null oder die Anlagen PIN sofern du sie gesetzt hast) kommst du dann in das Menü des Routers !

Dich interessiert erstmal nur das Menü Internet Zugang !!! Handbuch Seite 97 !!!
Dort gibst du deine DSL Zugangsdaten ein so wie du sie vom Provider zugeschickt bekommen hast !
Da der Server eine feste IP hat muss dieser passend statisch in das IP Netzwerk des Routers konfiguriert werden. Dazu gehst du in die Eigenschaften der TCP/IP Verbindung am Server und trägst statisch folgende Daten ein:
IP Adresse: 192.168.69.250
Maske: 255.255.255.0
Standardgateway: 192.168.69.254
DNS Server: 192.168.69.254

Ist das geschehen MUSS ein Ping aus der Eingabeaufforderung des Servers auf den Router mit ping 192.168.69.254 eine positive Antwort bringen !! Ein Indiz das Server und Router miteinander reden können !!
(Die statische Server IP Adresse muss oberhalb der .249 liegen denn bis dahin vergibt der Router dynamisch IP Adressen (siehe Seite 93 im Handbuch DHCP Einstellungen ) und es darf nicht zu einer Doppelvergabe kommen deshalb müssen diese statischen Adressen außerhalb dieses DHCP Bereichs liegen...logisch !!!)
Bei den Client PCs ist sowas NICHT nötig die erhalten alle Daten per DHCP vom Router automatisch wenn sie auf automatisch beziehen stehen !
Mehr ist erstmal nicht zu machen !
Jetzt solltest du mit diesem einzelnen PC einen Internetzugang bekommen unter der Voraussetzung das du den Opencomm genau so an Amtsanschluss, NTBA bzw. Splitter angeschlossen hast wie es die Seite im o.a. Manual mit Bildern auf Seite 35 beschreibt.
Bzw. auch mit allen anderen Rechnern und Server wenn du dein Netz nun mit einem Ethernet LAN Patchkabel mit dem Opencomm verbindest !

Variante 2 der ObenComm31 verteilt die Adressen
Eingabe der DSL Provider Daten so wie oben beschrieben !!!

Gesetzt den Fall dein Server verteilt per DHCP die Adressen im Netz 172.16.1.0/24 oder einem anderen IP Netzwerk (dies ist jetzt nur ein Beispiel !) musst du den Router in DAS andere Netzwerk und zwar das was am Server konfiguriert ist konfigurieren. Ist ja klar, sonst können die nicht mireinander reden aufgrund ihrer unterschiedlichen IP Netze und Adressen !!!
Dazu gehst du wieder im Websetup in das Menü Netzwerk (Seite 93 im Handbuch mit Bild !!!)
Hier siehst du unter LAN IP Adresse nun die Adresse des Routers die in der Werkseinstellung auf 192.168.69.254 liegt. Diese musst du nun (das Beispiel 172..von oben zugrunde gelegt !) auf deine Adresse ändern.
Dazu überschreibst du sie mit 172.16.1.254 und die Maske entsprechend der, die auch im Server konfiguriert ist, wahrscheinlich 255.255.255.0

Wenn du nun unten auf speichern geklickt hast, dann bekomme jetzt keine Panik, denn du kannst wahrscheinlich den Router nicht mehr erreichen mit dem PC mit dem du den Router gerade konfigurierst.

Das ist auch klar wenn du dir vor Augen hälst das der Konfig PC eine Adresse im 192.168.69 Bereich hat, du aber dem Router eben die 172.16.1.254 gegeben hast. Du hast dir also gewissermaßen selber den Ast abgesägt auf dem du selber sitzt.
Also schnell dem PC statisch die z.B. die 172.16.1.1 geben und schon kannst du den Router nun wieder mit dem Browser unter http://172.16.1.254 erreichen (gleiches Netz) !!!

Ist das der Fall musst du dem Router unbedingt den DHCP Server abschalten aber NUR wenn du mit Anlage den Server meinst und das DER im NETZ statt des Routers IP Adressen per DHCP vergibt, denn es darf immer nur einen DHCP Server im Netz geben !!!
Soll der Router doch weiterhin in diesem neuen IP Netz Adressen vergeben und nicht der Server belässt du den Haken vor dem DHCP Server im Netzwerk menü des Routers (Seite 93) und passt nur seine Range an, das er z.B. von 172.16.1.100 bis 172.16.1.200 seine Adressen vergibt.
202 IP Adressen sollten für ein Netz mit 5 PCs fürs Erste ja reichen, oder ?!
Bitte warten ..
Mitglied: fricke
09.08.2007 um 19:33 Uhr
Hi vielen Dank für die ausfühliche Antwort.

Ja mit Anlage ist der Router gemeint.
Ist im Moment auch alles so wie Variante 1 eingerichtet nurch mit einem IP bereich von 192.168.0.1 bis 192.168.0.20 in der DHCP von der open com vergeben wird.

Wenn ich die Anlage als DNS und Gateway beim Server eintrage funktioniert das auch wunderbar und ich komme mit dem Server ins Netz.

Blos was trage ich bei den Clints ein.

Trage ich die IP des Servers bei DNS und Gateway also Beispiel 192.168.0.1 ein so funktioniert die übernahme der Benutzerprofile etc. ohne probleme aber es gibt keine Verbindung ins Internet.

Trage ich die IP der open Com ein kommt kommen immer die Meldungen bei der Anmeldung das Einstellungen nicht übernommen werden können tce. Netzlaufwerke weerden nicht verbunden.
Internet funktioniert aber dann ausgezeichnet.

Hast du da noch einen weisen Rat.
Bitte warten ..
Mitglied: cykes
10.08.2007 um 06:15 Uhr
Hi,

Du hattest meine Frage oben nicht vollständig beantwortet, läuft auf dem Windows 2000 Server
Active Directory?

Gruß

cykes
Bitte warten ..
Mitglied: fricke
10.08.2007 um 10:23 Uhr
ja active directory läuft
Bitte warten ..
Mitglied: cykes
10.08.2007 um 10:31 Uhr
Dann sollte auch ein DNS Server auf dem Windows 2000 Server laufen (bitte überprüfen),
falls nicht, oder falls er nicht korrekt konfiguriert ist, schau bitte mal in mein Profil, unter
meine Links findest Du Anleitungen zum korrekten Einrichten eines AD DNS Servers.

Du solltest, da ja AD läuft, folgende Konfiguration verwenden:

(1) Server: in der DNS Konfiguration eine Weiterleitung auf die DNS Server eures Internet Providers
einrichten

(2) Auf allen Rechnern (Server und Clients) sollte per DHCP (oder statisch) als DNS Server nur der
Windows 2000 Server eingetragen werden und als Standard Gateway die (interne) IP des Routers
bzw. der Telefonanlage.

Dann sollte auf allen Maschinen sowohl das Internet, als auch die lokalen Verbindungen funktionieren.

Punkt (2) ist esentiell wichtig, es darf kein anderer DNS Server eingetragen sein, sonst gibt es Probleme!

Gruß

cykes


[EDIT] Sollte es dann immer noch nciht funktionieren, schau bitte mal in die Ereignisanzeige
auf den Clients und dem Server und poste eventuelle Fehlermeldungen oder Warnungen,
die dort gelistet sind.
Bitte warten ..
Mitglied: aqui
10.08.2007 um 11:50 Uhr
Dann trägst du bei den Clients als DNS Server den Server mit der 192.168.0.1 selber ein ! Die eigenen IP Adressen und Gateway bekommen die ja dynamisch vom Router !

Dann gehst du am Server in die DNS-Verwaltung und machst folgende Einstellung:

Rechtsklick auf deinen DNS-Server und Eigenschaften.
dort unter "Weiterleitungen"
unten eintragen: 192.168.0.254 (IP Adresse Router) und jeweils auf "hinzufügen".

Du solltest in jedem Fall dort UNBEDINGT zur Sicherheit noch den DNS Server des Providers mit dazunehmen. Welche IP Adresse der hat findest du auf den Seiten deines Providers oder indem du Dr. Google befragts mit Providername + DNS Server Adresse z.B.
Die Client PCs fragen dann erst den Server (für lokale Namen) was der nicht kennt reicht er dann weiter an den Router als DNS Proxy (Weiterleitung!) wenn der das nicht kennt fragt er den DNS Server des providers direkt (deshalb den auch noch eintragen..)
Das sollte dein Problem dann sofort lösen !

Du kannst die Sache auch anders aufziehen, indem du den DHCP Server auf dem Server selber aktivierst !
Dafür musst du dann unbedingt ! den DHCP Server im Router abschlaten (Seite 93, Haken bei DHCP entfernen !)
Im DHCP Server des Servers selber machst du dann folgende Einstellungen:
Geh in die DHCP Konfiguration.
dort geh in den Bereich den du definiert hast. (also zB 192.168.0.10-192.168.0.20)
Achtung: der darf die bestehenden Geräte, die statische Adressen haben, nicht überstreichen !!
dort gibts dann die Bereichsoptionen.

Hier machst du 3 neue Einträge:

003 Router = 192.168.0.254
006 DNS-Server = 192.168.0.1
015 DNS-Domänenname = fricke.local (z.B domain.local oder wie auch immer)


Die DNS Einstellungen dann analog wie oben !!!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...