Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 mal Windows auf der FP jetzt startet Windows 1 nicht mehr!

Frage Microsoft

Mitglied: Systemlord

Systemlord (Level 1) - Jetzt verbinden

08.03.2006, aktualisiert 09.03.2006, 4497 Aufrufe, 4 Kommentare

Hi! Also ich hab in meinem PC jetzt zwei FP.Hab auf der ersten Windows XP (Laufwerk C: ) schon länger drauf ich nun eine zweite FP eingebaut (Windows hat daraus D: gemacht) hab Windows XP auf die Festplatte installiert um dort meine Spiele zu spielen. Ging ja auch alles nur wenn ich jetzt das "normale" Windows auswählen möchte beim starten kommt nur konnte root\Windows\hal.dll nicht finden oder beschädigt.

Hab dann das gerade installierte Windows ausgewählt und die hal.dll mal nach c:\Windows\system32\hal.dll kopiert. Hatt leider nicht geholfen.

Ach könnte auch daran liegen das ich früher mit der geteilten FP C: & D: hatte und windows jetzt die neue FP einfach als D: gemacht hat und die früher D: war in E: umbenannt hat??!?!?

Oder liegt ein Fehler in der Boot.ini?

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Hab auch schon probiert einfach mit der Windows CD zu booten zund mein altes System wieder zu reparieren aber bei der Hardwear erkennung bleibt er hängen auch wenn ich die neu eingebaute FP abgemacht hab!

Hoff jemand weiß ne Lösung??

DANKE!!

Timo
Mitglied: riecomp
08.03.2006 um 22:17 Uhr
hallo.

welche partition hast du auf welcher hdd als aktiv markiert?
Bitte warten ..
Mitglied: 16568
08.03.2006 um 22:52 Uhr
Hm, ich denke, Du solltest Dir zuerst einen Boot-Manager zulegen, oder die boot.ini so konfigurieren, daß Du beide booten kannst. (wie, läßt sich so einfach ned sagen...)

Das mit dem Festplatteneinbau, autsch, das kann für Dein altes System u.a. das aus gewesen sein...

Ich gehe mal davon aus, daß Du die neue Festplatte im ausgeschalteten Zustand eingebaut hast, und wahrscheinlich vorher auch nicht formatiert hast?



Lonesome Walker
PS: die hal.dll ist der Harware-Abstraction-Layer-Treiber...
Bitte warten ..
Mitglied: Systemlord
09.03.2006 um 09:43 Uhr
Mhh ich habs nix als aktiv markiert das war Windows und ich denke es ist jetzt die neue FP E:
Bitte warten ..
Mitglied: Systemlord
09.03.2006 um 09:44 Uhr
Ja hab die FP bei ausgeschaltetem PC eingebaut und dann Windows von CD aus installiert und die FP auch formartiert.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 startet erst beim 2. Mal
Frage von HardwareFreakWindows 1018 Kommentare

Hallo zusammen, Ich bin neu im Forum und habe direkt mal eine Frage an euch. Mein PC hat seit ...

Grafikkarten & Monitore
Suche Grafikkarte für 3 Monitore mit 2 mal DVI und 1 mal HDMI
gelöst Frage von FA-jkaGrafikkarten & Monitore10 Kommentare

Hallo, wir haben bis jetzt immer die ATI Sapphire verbaut, allerdings scheint es die nicht mehr zu geben. Bei ...

Windows Installation
2 mal windows 10 auf einem Rechner
Frage von fisch56Windows Installation4 Kommentare

Hallo allerseits, ich habe schon div. OS auf einer Platte installiert, also 7, daneben 8 usw. möchte aber, das ...

Ubuntu
Apache 2 startet nicht mehr
gelöst Frage von Hector-UserUbuntu2 Kommentare

Eingabe: /etc/init.d/apache2 start Fehlermeldung: Starting apache2 (via systemctl): apache2.serviceJob for apache2.service failed. See "systemctl status apache2.service" and "journalctl -xe" ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 23 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...