Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 mal Windows auf der FP jetzt startet Windows 1 nicht mehr!

Frage Microsoft

Mitglied: Systemlord

Systemlord (Level 1) - Jetzt verbinden

08.03.2006, aktualisiert 09.03.2006, 4472 Aufrufe, 4 Kommentare

Hi! Also ich hab in meinem PC jetzt zwei FP.Hab auf der ersten Windows XP (Laufwerk C: ) schon länger drauf ich nun eine zweite FP eingebaut (Windows hat daraus D: gemacht) hab Windows XP auf die Festplatte installiert um dort meine Spiele zu spielen. Ging ja auch alles nur wenn ich jetzt das "normale" Windows auswählen möchte beim starten kommt nur konnte root\Windows\hal.dll nicht finden oder beschädigt.

Hab dann das gerade installierte Windows ausgewählt und die hal.dll mal nach c:\Windows\system32\hal.dll kopiert. Hatt leider nicht geholfen.

Ach könnte auch daran liegen das ich früher mit der geteilten FP C: & D: hatte und windows jetzt die neue FP einfach als D: gemacht hat und die früher D: war in E: umbenannt hat??!?!?

Oder liegt ein Fehler in der Boot.ini?

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Hab auch schon probiert einfach mit der Windows CD zu booten zund mein altes System wieder zu reparieren aber bei der Hardwear erkennung bleibt er hängen auch wenn ich die neu eingebaute FP abgemacht hab!

Hoff jemand weiß ne Lösung??

DANKE!!

Timo
Mitglied: riecomp
08.03.2006 um 22:17 Uhr
hallo.

welche partition hast du auf welcher hdd als aktiv markiert?
Bitte warten ..
Mitglied: 16568
08.03.2006 um 22:52 Uhr
Hm, ich denke, Du solltest Dir zuerst einen Boot-Manager zulegen, oder die boot.ini so konfigurieren, daß Du beide booten kannst. (wie, läßt sich so einfach ned sagen...)

Das mit dem Festplatteneinbau, autsch, das kann für Dein altes System u.a. das aus gewesen sein...

Ich gehe mal davon aus, daß Du die neue Festplatte im ausgeschalteten Zustand eingebaut hast, und wahrscheinlich vorher auch nicht formatiert hast?



Lonesome Walker
PS: die hal.dll ist der Harware-Abstraction-Layer-Treiber...
Bitte warten ..
Mitglied: Systemlord
09.03.2006 um 09:43 Uhr
Mhh ich habs nix als aktiv markiert das war Windows und ich denke es ist jetzt die neue FP E:
Bitte warten ..
Mitglied: Systemlord
09.03.2006 um 09:44 Uhr
Ja hab die FP bei ausgeschaltetem PC eingebaut und dann Windows von CD aus installiert und die FP auch formartiert.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Suche Grafikkarte für 3 Monitore mit 2 mal DVI und 1 mal HDMI (10)

Frage von FA-jka zum Thema Grafikkarten & Monitore ...

Windows Installation
2 mal windows 10 auf einem Rechner (4)

Frage von fisch56 zum Thema Windows Installation ...

Netzwerkmanagement
gelöst 2 URLs über Gateway 1, Rest über Gateway 2 (4)

Frage von Funky86 zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (20)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...