Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 Netze, 1 Router ins Internet, Clients können nicht ins Internet, Server schon

Frage Netzwerke Router & Routing

Mitglied: intracom

intracom (Level 1) - Jetzt verbinden

12.07.2014, aktualisiert 21:31 Uhr, 2301 Aufrufe, 14 Kommentare

Hallo,
hier die Details:

Netz A 192.168.0.0
Netz B 192.168.1.0

Netz A hat einen Router 192.168.0.1 mit Internetverbindung. Netz B hat (noch) keine Internetverbindung. Dort steht eine W 2012 R2 Server mit 2 Netzwerkkarten und ist im Netz B ein Domaincontroller und wie folgt konfiguriert:

Ethernet-Adapter Ethernet:
IPv4-Adresse . . . . . . . . . . : 192.168.1.2(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DNS-Server . . . . . . . . . . . : ::1
127.0.0.1

Ethernet hat eine statische Route Ziel 192.168.0.0 mit Gateway 192.168.1.1
 

Ethernet-Adapter Ethernet 2:
IPv4-Adresse . . . . . . . . . . : 192.168.0.250(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : fe80::2665:11ff:fe86:cb8d%13
192.168.0.1
DNS-Server . . . . . . . . . . . : fd00::2665:11ff:fe86:cb8d
192.168.0.1


Hier ein Bespiel wie ein Clients konfiguriert ist:

Ethernet-Adapter Ethernet:
IPv4-Adresse . . . . . . . . . . : 192.168.1.101(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.2
DNS-Server . . . . . . . . . . . : 192.168.1.2
Die Firewall ist deaktiviert

Der Server in Netz B kann ins Internet via Netz A und kann auch seine Clients an pingen. Die Client können jedoch nicht ins Internet - keine Verbindung. Ping zu 192.168.1.2 ok, zu 192.168.0.250 (Ethernet 2 des Servers) auch ok, jedoch zum GW 192.168.0.1 nicht ok.

Weshalb kann der Server auf das Internet zugreifen, aber die Clients nicht? Hat jemand eine Idee? Danke.

Gruß Michael
Mitglied: Pjordorf
12.07.2014 um 00:16 Uhr
Hallo,

Zitat von intracom:
Netz A hat einen Router 192.168.0.1 mit Internetverbindung. Netz B hat (noch) keine Internetverbindung. Dort steht eine W 2012 R2
Server mit 2 Netzwerkkarten und ist im Netz B ein Domaincontroller und wie folgt konfiguriert:
Mal uns das mal auf (Skizze reicht) und schreib deine IPs an den zugehörigen Anschlüssen dran.

Ethernet hat eine statische Route Ziel 192.168.0.0 mit Gateway 192.168.1.1
?!?

Hier ein Bespiel wie ein Clients konfiguriert ist:
Standardgateway . . . . . . . . . : 192.168.1.2
Der soll Routen? Routen auch aktiviert in dein OS?

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
12.07.2014 um 00:53 Uhr
Moin,

gaaanz knapp am Freitags-mode vorbei geschrappt. Wie geht Netz B hat kein Internet und trotzdem ein Standardgateway??

Ansonsten kann man ja einen Router zum ..... routen missbrauchen?

LG, Thomas
Bitte warten ..
Mitglied: intracom
12.07.2014 um 01:08 Uhr
Netz B bekommt in Kürze einen Router mit 192.168.1.1. Da jedoch die Leitung noch nicht steht, muss so lange die schon vorhandene Leitung aus Netz A mit genutzt werden.

b08a4ec4cf3c2349ac24ade89b3295b2 - Klicke auf das Bild, um es zu vergrößern

Gruß Michael
Bitte warten ..
Mitglied: intracom
12.07.2014 um 01:13 Uhr
Route ist am Server 192.168.1.2 aktiv:

732cd78dad2f80c03e98199cd2b54831 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: hcfel1
12.07.2014 um 10:01 Uhr
Die Route die du da eingetragen hast hat nichts mit dem Internet zu tun...


Können deine Clients IP adressen(Router und z.b. 8.8.8.8 ) anpingen?
Können deine Clients DNS Namen auflösen?

Trace mal bitte administrator.de ...


Wie ist dein Router konfiguriert? Welches Modell??
Bitte warten ..
Mitglied: Lochkartenstanzer
12.07.2014 um 11:17 Uhr
Moin,

Du mußt die statische Route zu 192.168.1.0/24 in Deinem Router eintragen. Der weiß sonst nciht, wo er die pakete hinschicken soll.

lks
Bitte warten ..
Mitglied: hcfel1
12.07.2014 um 11:20 Uhr
sofern die 2 Client Netze kommunizieren dürfen...

Die Fehlerbeschreibung lautet ja "Clients kommen nicht ins Internet"
Bitte warten ..
Mitglied: Lochkartenstanzer
12.07.2014 um 11:48 Uhr
wenn ich das richtig gesehen habe, hängen die netze hintereinander:


Router --- Netz1 --- Server-mit-zwei-NICs --- Netz2 --- Client.

Wenn das so ist, kommen die Clients nur dann ins Internet, wenn der Router den Weg ins Netz 2 kennt.

Die Zeichnung selbst ist nicht allzu verständlich und meine Kristallkugel sieht im Moment nciht, was der TO wirklich meint.

lks
Bitte warten ..
Mitglied: aqui
LÖSUNG 12.07.2014, aktualisiert um 21:32 Uhr
Dieses Forumstutorial erklärt dir haarklein wie das o.a. Design zu konfigurieren ist:

http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Damit kommt das auf Anhieb zum Fliegen !
Bitte warten ..
Mitglied: intracom
12.07.2014 um 12:03 Uhr
ping 8.8.8.8

Antwort von 192.168.1.101: Zielhost nicht erreichbar

tracert administrator.de

Routenverfolgung zu administrator.de [82.149.255.10] über maximal 30 Abschnitte:

1 BOP1.domain.local [192.168.1.101] meldet: Zielhost nicht erreichbar

Ablaufverfolgung beendet.
Bitte warten ..
Mitglied: intracom
12.07.2014 um 12:07 Uhr
Zitat von aqui:

Dieses Forumstutorial erklärt dir haarklein wie das o.a. Design zu konfigurieren ist:

http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Damit kommt das auf Anhieb zum Fliegen !

Danke für den Tip - ich lese mir das mal in Ruhe durch und versuche dann mein Glück. Melde mich dann wieder
Bitte warten ..
Mitglied: aqui
LÖSUNG 12.07.2014, aktualisiert um 21:31 Uhr
Da brauchst du kein Glück ! Da steht drin wie es de facto funktioniert
Nebenbei: Die statische Route am Server ist Schwachsinn und solltest du gleich besser wieder entfernen. Der Server "kennt" ja beide netze da sie direkt an ihm angeschlossen sind eine Route ist überflüssiger Unsinn und auch kontraproduktiv. Weg damit also !
Einzig was er braucht ist ein default Gateway konfiguriert auf die Router IP und nur an der NIC die zum Router geht !
W 2012R2 NIC Settings:
IPv4 Forwarding (Routing) aktivieren (Registry usw.)
Ethernet 1
IP: 192.168.1.2
Maske: 255.255.255.0
Gateway: leer lassen
DNS: leer lassen oder 192.168.0.250

Ethernet 2
IP: 192.168.0.250
Maske: 255.255.255.0
Gateway: 192.168.0.1 (Router in diesem Netz)
DNS: 192.168.0.250 (Nur wenn der Server auch DNS macht !!. Dann unbedingt im DNS Setup Weiterleitung auf 192.168.0.1 (Router IP) einstellen !!!
Statische Route: NUR und einzig auf dem Router ! Sofern der Server KEIN NAT / ICS an der NIC macht die zum Router geht !

Macht der Server KEIN DNS dann als DNS am Server die Router IP 192.168.0.1 eintragen !

Rest: Siehe Tutorial, da ist alles erklärt !
Bitte warten ..
Mitglied: intracom
12.07.2014 um 21:31 Uhr
Zitat von aqui:

Da brauchst du kein Glück ! Da steht drin wie es de facto funktioniert
...


Magic Danke Dir. Bin nun eine große Sorge los.
Bitte warten ..
Mitglied: aqui
13.07.2014 um 13:40 Uhr
Kein Magic... alles nur simples IP
Klasse wenns nun klappt wie es soll...
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
gelöst 1 DSL-Leitung und 2 Router (Internet+Fax) (8)

Frage von barry99 zum Thema DSL, VDSL ...

Netzwerkgrundlagen
Server und Clients in getrennte Netze (2)

Frage von canlot zum Thema Netzwerkgrundlagen ...

Netzwerkmanagement
2 VLANs 1 Router HP1920g Switch routing (3)

Frage von Michi1509 zum Thema Netzwerkmanagement ...

Router & Routing
gelöst über OpenVPN auf Client mit 3-Netzwerkarten zugreifen und Routen der Netze (10)

Frage von DerosaMH zum Thema Router & Routing ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...