Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 Netze Route Festlegen

Frage Netzwerke Router & Routing

Mitglied: prolypay

prolypay (Level 1) - Jetzt verbinden

13.02.2007, aktualisiert 26.02.2007, 10066 Aufrufe, 19 Kommentare

Ein weg über Switch, und einer Crossover

Hallo,

Folgendes ist die Ausgangssituation:

Rechner 1 (XP Prof.):

1. NIC 192.168.0.100 (mit Gateway Router)
2. NIC 192.168.1.1 (ohne Gateway)

Rechner 2 (XP Prof.):

1. NIC 192.168.0.105 (mit Gateway Router)
2. NIC 192.168.1.2 (ohne Gateway)

Die ersten NIC's sind an einem Switch zum Router (100 MBit/s)
Die zweiten sind direkt verbunden (Crossover 1 GBit/s)

Bei VNC (Zielangabe IP) nimmt mein Rechner die 2te Verbindung, so wie auch gewünscht.
Beim Datenaustausch jedoch geht er über den Switch und somit die langsamere Strecke.

Wie kann ich dieses verhindern?
Mitglied: Dani
13.02.2007 um 17:31 Uhr
G' Abend,
du könntest die Metrik der jeweiligen Netzwerkkarte (Netz: 192.168.0.x) erhöhen. Somit wird zuerst immer diese Verbindung abgefragt.

Die Option findest du unter Eigenschaften des Adapters => Allgemein => Doppelklick TCP/IP => Erweitert => Hacken unten entfernen und 2 oder 3 eintragen. Danach den Rechner neustarten.


Gruß
Dani
Bitte warten ..
Mitglied: prolypay
13.02.2007 um 19:54 Uhr
Ich habs gerade mal probiert - Ergebniss:

192.168.0.x auf 2
192.168.1.x auf 3 = nicht ok

192.168.0.x auf 3
192.168.1.x auf 2 = Erst Bluesceen, dann nicht ok

192.168.0.x auf 2
192.168.1.x auf 3 = Ok

Muss ich die Metrik auf beiden Rechnern ändern und gibt es ansonsten noch eine alternative?

Danke erst mal für den Tip Dani!
Bitte warten ..
Mitglied: Dani
13.02.2007 um 20:07 Uhr
Hi,
du musst die Metrik in beiden Karten (192.168.0.x) ändern, aber auf die Gleiche!
Die Adapter mit 192.168.1.x lässt du so wie sie sind.
Dann müsste es ohne Probleme gehen. Die Darstellung von dir oben sagt mir nichts. Kannst du das bitte anders darstellen oder jeweils einen kl. Satz dazuschreiben. Thx...


Grüße
Dani
Bitte warten ..
Mitglied: prolypay
14.02.2007 um 13:47 Uhr
Mit dem oben wollte ich die eingestellte Metrik darstellen die ich auf dem einem Rechner (der zugreift) eingestellt habe.

Also muss ich bei beiden 192.168.0.x die Metrik von Manuell auf 2 Setzen und die anderen auf Automatische Metrik ?

Danke (again)
Simon

Edit: Habe es gerade ausprobiert - Ergebniss: Schlecht. (Bei Metrik 2 ebenso bei 3)
Er/Es geht immer über die 100MB/s Verbindung statt über die Gigabit
Bitte warten ..
Mitglied: Dani
14.02.2007 um 19:31 Uhr
G' Abend,
also nochmal....

Rechner 1 (XP Prof.):
1. NIC 192.168.0.100 (mit Gateway Router) => Metrik: auto bzw. 5
2. NIC 192.168.1.1 (ohne Gateway) => Metrik:1

Rechner 2 (XP Prof.):
1. NIC 192.168.0.105 (mit Gateway Router) => Metrik: 5
2. NIC 192.168.1.2 (ohne Gateway) => Metrik 1

So müsste es gehen!!


Grüße
Dani
Bitte warten ..
Mitglied: prolypay
15.02.2007 um 15:48 Uhr
Es scheint gefruchtet zu haben

Vielen Dank für die Hilfe!!!!!!!!!!
Bitte warten ..
Mitglied: Dani
15.02.2007 um 18:53 Uhr
G' Abend,
freut mich das zu hören. Bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Hacken setzen. Danke...


Gruß
Dani
Bitte warten ..
Mitglied: prolypay
19.02.2007 um 12:16 Uhr
Hallo,

ich muss den Beitrag noch mal anstoßen.

3 Tage hat es funktioniert - Jetzt geht er wieder den Weg über die 100MBit verbindung.
Wobei ich keinerlei änderungen an Hard/Software getätigt habe.

Gibt es noch eine andere Möglichkeit die Route festzu legen, bzw. auf der 100Mbit Verbindung den Weg zu Sperren?
Bitte warten ..
Mitglied: prolypay
22.02.2007 um 15:56 Uhr
Erscheint der Beitrag nicht mehr oder weiss keiner eine andere lösung?
Bitte warten ..
Mitglied: Dani
22.02.2007 um 16:15 Uhr
Hi,
eine andere Lösung fällt mir nicht ein. Du könntest höchstens noch eine Route probieren.

route print 192.168.1.1 mask 255.255.255.255 192.168.1.2
route print 192.168.0.100 mask 255.255.255.255 192.168.1.2

Das Ganze ist jetzt für Rechner 2. Für Rechner 1 einfach umstellen!! Ansonsten weiß ich auch nicht weiter.


Grüße
Dani
Bitte warten ..
Mitglied: prolypay
22.02.2007 um 21:20 Uhr
Show oder add?


Ergebniss bei Add: (KEINE STÄNDIGEN ROUTEN)
C:\>route add 192.168.1.1 mask 255.255.255.255 192.168.1.2

C:\>route add 192.168.0.100 mask 255.255.255.255 192.168.0.1

C:\>netstat -r

Routingtabelle
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 0e e8 f9 fa b9 ...... Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC -
Paketplaner-Miniport
0x3 ...00 0c 76 20 89 a0 ...... Intel(R) PRO/1000 CT Network Connection - Paketp
laner-Miniport
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.0.1 192.168.0.100 5
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.0.0 255.255.255.0 192.168.0.100 192.168.0.100 5
192.168.0.100 255.255.255.255 127.0.0.1 127.0.0.1 5
192.168.0.100 255.255.255.255 192.168.0.1 192.168.0.100 1
192.168.0.255 255.255.255.255 192.168.0.100 192.168.0.100 5
192.168.1.0 255.255.255.0 192.168.1.1 192.168.1.1 1
192.168.1.1 255.255.255.255 127.0.0.1 127.0.0.1 1
192.168.1.1 255.255.255.255 192.168.1.2 192.168.1.1 1
192.168.1.255 255.255.255.255 192.168.1.1 192.168.1.1 1
224.0.0.0 240.0.0.0 192.168.0.100 192.168.0.100 5
224.0.0.0 240.0.0.0 192.168.1.1 192.168.1.1 1
255.255.255.255 255.255.255.255 192.168.0.100 192.168.0.100 1
255.255.255.255 255.255.255.255 192.168.1.1 192.168.1.1 1
Standardgateway: 192.168.0.1
Ständige Routen:
Keine
Langsam verzweifel ich :/
Bitte warten ..
Mitglied: Dani
22.02.2007 um 23:35 Uhr
G' Abend,
natürlich "add". Der Rest macht keinen Sinn. Wenn du die Routen auf beiden Workstations hinzugefügt hast, kannst du ja mal testen!! Aber nicht neustarten, sonst sind die Routen weg.


Grüße
Dani
Bitte warten ..
Mitglied: prolypay
23.02.2007 um 10:27 Uhr
An dieser Stelle gebe ich auf mit dem Versuch WinXP eine Route bei zu bringen.

Wenn die Route beim Neustart verloren geht, bringt mir das leider nicht viel.
Ich danke dir Dani für deine Tips!

Ich werde mich wohl nach einem Anderen OS Umsehen oder einfach den Switch gegen einen Gigabit-Switch tauschen.
Bitte warten ..
Mitglied: Dani
23.02.2007 um 10:46 Uhr
Hi,
naja....ich sollte dir schon alles erzählen. Natürlich kann man die Routen festeintragen lassen. Ich dachte, du weißt das!


Grüße
Dani
Bitte warten ..
Mitglied: prolypay
23.02.2007 um 12:16 Uhr
Na dann werd ich das noch mal Versuchen wenn Du mir verrätst wie

Hier mal zur Vereinfachung was ich eigentlich nur möchte:
IMG[ http://www.prolypay.de/extern/lan.jpg ]/IMG

Einfach meine Daten auf dem anderen Rechner (als Fileserver) Speichern und über die Gigabit zugreifen.
Bitte warten ..
Mitglied: Dani
23.02.2007 um 17:39 Uhr
Hi,
also dann probieren wir es nochmal!! *gg*
Also setze die Metrik bei beiden Rechner des GBit Interface auf "Auto". Danach den jeweiligen Rechner neustarten. Nun füge auf dem "User" folgende Routen ein:

route add 192.168.1.2 mask 255.255.255.255 192.168.1.1
route add 192.168.0.105 mask 255.255.255.255 192.168.1.1

Den Computer "user" nicht neustarten. Gleich mal etwas zum Server kopieren. Bin auf deine Rückmeldung gespannt...


Grüße
Dani
Bitte warten ..
Mitglied: prolypay
23.02.2007 um 22:14 Uhr
Also jetzt gerade funktioniert es mal wieder.
Jedoch zeigt "netstat -r" keine ständigen routen ?!

Kann gerade nicht neustarten (wg. linux download), werde aber morgen wieder berichten ob es bleibt.
Thanxx!
Bitte warten ..
Mitglied: prolypay
26.02.2007 um 20:29 Uhr
Also es scheint gefruchtet zu haben!

DANKE !!!! Danke, Danke Danke!
Bitte warten ..
Mitglied: Dani
26.02.2007 um 20:34 Uhr
G' Abend,
wunderbar....mit "route add -p ..." kannst du die Route statisch eintragen lassen. Somit ist sie wieder nachdem Neustart da.


Grüße
Dani
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Microsoft Office
gelöst Wie kann man die Standard-Schriftart bei einfügen von Text in Word 2013 festlegen? (3)

Frage von Rene1976 zum Thema Microsoft Office ...

Router & Routing
Neue Top Level Domain .box bringt manche Netze durcheinander (1)

Link von magicteddy zum Thema Router & Routing ...

Router & Routing
Neue Top Level Domain .box bringt manche Fritzbox-Netze durcheinander (3)

Link von mikrotik zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...