Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Netze verbinden LAN und W-Lan

Frage Netzwerke

Mitglied: liebhabaer

liebhabaer (Level 1) - Jetzt verbinden

04.09.2005, aktualisiert 06.09.2005, 7136 Aufrufe, 13 Kommentare

viele postings gelesen, aber noch immer nicht alles verstanden...

Zur Lage:
1. Netz (Büro ) 5 Clients und Drucker am 2003SBS 192.168.13.xxx
Server ist die 192.168.13.13 Mask 255.255.255.0

2. Netz (Home) 5 W-Lan-Clients 192.168.12.xxx
DLS-Router ist 192.168.12.12 bei den Clients als GW und DNS

Verbindung der Netze über Kabel ist leider nicht möglich.

jetzt möchte ich das 1. Netz über den Server mit dem W-lan verbinden, die Clients sollen ins Internet können. Also 2. Netzwerkkarte (W-Lan) in den Server. 192.168.12.13

So weit, so gut, der Assistent vom Server hat die Einrichtung gemacht, beide Netze können ins Internet, allerdings sind die Netze untereinander nicht sichtbar. Alle Clients sind in der gleichen Arbeitsgruppe.

ping von 13 nach 12 geht, umgekehrt nicht.... auch sind die Clients nicht über die Rechnernamen zu finden.

wo ist jetzt der haken ?? Auf dem Server sieht es so aus:
Lan-Adapter - Büro-Seite
IP 192.168.13.13
NM 255.255.255.0
GW ...kein eintrag....
DNS 192.168.13.13

W-Lan-Adapter - Home-Seite
IP 192.168.12.13
NM 255.255.255.0
GW 192.168.12.12
DNS 192.168.13.13

Über den Verbindungsassistenten ist der DNS des Providers als 1.DNS eingetragen.

Clients Büro:
IP 192.168.13.xxx
NM 255.255.255.0
GW 192.168.13.13
DNS 192.168.13.13

Clients Home:
IP 192.168.12.xxx
NM 255.255.255.0
GW 192.168.12.12
DNS 192.168.12.12

<img src='/images/articles/c83519682b96574ea46286814559a22f-netz1.jpg' align='default' hspace='0' vspace='0' border='0'>
Mitglied: mpfluegl
04.09.2005 um 20:47 Uhr
Das Problem, dass Du hast, liegt darin, dass Du ein DMZ gebaut hast. Der SBS2K3 entweder die eigene (seit SP1) vorhandene Firewall oder wenn ein SBS2K3Premium dann den ISA.

Hier wären folgende Fragen offen:
1. SBS2K3 Std oder PRem
2. welches SP

Schnellster Ausweg:
den WLAN Clients in das gleiche Subnetz (.13.0) bringen und den WLAN Router (.12.0) mit einem Kabel ins LAN hängen, am Besten direkt an den HUB/Switch. Das ist zwar ein Sicherheitsproblem aber im Vergleich der Portöffnung (die notwendigen zur Windows-Kommunikation) ein geringes Risiko.

Gruß

Michael
Bitte warten ..
Mitglied: liebhabaer
05.09.2005 um 11:48 Uhr
das problem ist.ich kann die beiden standorte ( büro ohne telefonanschluss und ohne DSL mit dem Home -hier liegt die telekom- nicht per kabel verbinden, müsste etwa 60m buddeln *unter einer strasse durch* .) habe vom Router die WLan Verbindung mit einem Repeater erweitert, um das Büro zu erreichen. Hier steht der Server, der auch von Home zu erreichen sein soll. So wie ich es bis jetzt habe, kann ich mit allen Rechnern ins Netz, ping geht in beide richtungen, allerdings ist der server weder über den namen, noch über die IP ansprechbar..... irgendwo hakt es also
Bitte warten ..
Mitglied: liebhabaer
05.09.2005 um 11:49 Uhr
Server 2003 SmallBusiness Standard, SP1, updates aktuell
Bitte warten ..
Mitglied: Atti58
05.09.2005 um 14:23 Uhr
Wenn Du auf dem Server keine Domäne (und somit kein DNS) einrichtest - wie sollen die Namen denn aufgelöst werden? Dazu kannst Du aber die Datei "C:\WINDOWS\system32\drivers\etc\hosts" dem Beispiel entsprechend auf allen PC's und Servern anpassen.

Außerdem wird es so sein, dass Deine Netze nicht "den Weg zurück" finden, Du musst also auf allen Clients im Netz 192.168.12.0 folgende statische Route eintragen:

route add -p 192.168.13.0 192.168.12.13

auf allen Clients im Netz 192.168.13.0 folgende:

route add -p 192.168.12.0 192.168.13.13.

Kannst Du denn nicht mal eine Skizze Deiner Netze (mit IP's) anfertigen und hier in Deinem Hauptthread einstellen? Ich weiß z.B. nicht, was Du für einen Repeater einsetzt und ob der vielleicht eine eigene IP bekommt ... wenn das so wäre, könntest Du eventuell da einen Switch anschließen und den Server und die Büro-PC's im selben Netz wie Deine Home-Netz betreiben ...

Gruß

Atti
Bitte warten ..
Mitglied: liebhabaer
05.09.2005 um 18:41 Uhr
hallo atti, hab die grafik gemacht, nich wundern, da stehen jetzt andere ( also die richtigen ) IP's drin.
-- der Repeater D-Link (DWL2000AP+)
-- auf dem Server läuft DNS auf der 13er seite
-- Router Draytek Vigor2600 (statische Routen gehen nur auf der LAN-Seite)

habe versucht ein bild in den ersten text zu schieben, ist mir nicht gelungen...

.. hm...ging doch .. staun
Bitte warten ..
Mitglied: mpfluegl
05.09.2005 um 23:57 Uhr
Hi, schau doch mal ob die Firewalls aktiv sind. Die des WLAN-Routers und die vom SBS. Probiere mal, ob Du eine Verbindung von .12.0 nach .13.0 bekommst, wenn die FW deaktiviert ist. Zur Sicherheit trenn den WLAN Router mal kabeltechnisch vom Internet.

Gruß

Michael
Bitte warten ..
Mitglied: mpfluegl
06.09.2005 um 00:10 Uhr
OK, und wenn Du den repeater an einen Switch und den Switch sowohl in die ext. Netzwerkkarte und das LAN steckst.

Nur zu Erklärung, ich habe zu Hause etwas ähnliches laufen, nur ohne Repeater...

Bei mir hat das durch das DMZ auch nicht funktioniert, bis ich die Kabelverbindung gelegt und die WLAN Clients ins interne Netz gelegt habe.

Gruß

Michael
Bitte warten ..
Mitglied: Atti58
06.09.2005 um 08:22 Uhr
... mit welchem WLAN-Interface "unterhält" sich denn das 192.168.12.0-er Netz mit dem anderen, mit dem 113'er oder dem 13'er und wie ist der Repeater mit dem Netz verbunden - so ganz kann ich dieser Konfiguration nicht folgen,

Gruß

Atti.
Bitte warten ..
Mitglied: liebhabaer
06.09.2005 um 08:55 Uhr
im 12er netz hängen die clients von home..., die sprechen den router an 10.11.12.12 der repeater hängt an der switch im Büro, hat eine adresse im 12er netz 10.11.12.113, ist nur zum konfigurieren über kabel angebunden. Ist eigentlich ein Accesspoint, hat aber repeater-funktion. Könnte natürlich auch als bridge eingesetzt werden, dann bräuchte ich aber am Router noch einen weiteren Acesspoint als Bridge. Der Router kann nämlich nicht beides gleichzeitg. Um die Reichweite vom Wlan auf das Areal um das Büro herum zu erweitern hab ich am Repeater eine stärkere Antenne. ----
Ich war anfangs auch der Meinung, das Büro-Netz könnte dann über die Switch den Repeater nutzen, wenn alle im gleichen Netz hängen.... geht aber nicht, da in dieser Konfiguration die Pakete NICHT von der Kabelseite zur Funkseite übertragen werden... der Repeater ist da "Dumm".
Darum hab ich den Server mit einer zusätzlichen W-Lan Karte mit in das 12er Netz gehängt, musste aber deranderen Seite ein anderes Netz geben 13er.
Auf der 13er Seite läuft am Server der DNS. macht das auch prima, aber: von der 12er Seite komm ich nicht an den Server heran... ping auf die 10.11.12.13 geht, aber kein er auf die andere Seite 10.11.13.13. Auch kann ich von der 12er Seite her, die shares vom Server nicht erreichen... die Rechener auf der 13er Seite schon gar nicht. Wohl aber in der anderen Richtung.... da geht ja auch der DNS.
Bitte warten ..
Mitglied: liebhabaer
06.09.2005 um 09:11 Uhr
hallo michael,
hab ich probiert, mit und mit ohne..... von 12 nach 13 geht nicht..... und: route im Router eintragen geht auch nicht, weil, die beziehen sich nur auf die Kabelseite des Routers... würde auch keinen sinn machen, denn der router sieht ja vom server auch nur die 12er seite... das ganze muss am server bebastelt werden... nur eben wie ?
Bitte warten ..
Mitglied: Atti58
06.09.2005 um 14:19 Uhr
... dann lauscht die WLAN-Karte im Server also eigentlich am Repeater und nicht am Router ... so wird langsam ein Schuh draus ...

Das 12'er Netz kann die 13'er Seite namenseitig nicht sehen, da es ja den Router und nicht die WLAN-Karte des Servers als DNS eingetragen hat.

Du kannst vom Client 10.11.12.17 den Client 10.11.13.14 nicht anpingen und umgekehrt? Das sollte daran liegen, dass die Clients den Weg zurück nicht kennen, hast Du die Routen wie oben beschrieben, eingetragen und auf dem Server das Routing aktiviert?

Gruß

Atti
Bitte warten ..
Mitglied: liebhabaer
06.09.2005 um 14:37 Uhr
nun, die W-Lankarte von Server 10.11.12.13 lauscht am Router ! der Repeater 10.11.12.113 wird mit seiner IP nicht gesehen, taucht auch im tracert nicht auf, hat nur die funktion einer Verlängerungsschnur

OK, das mit der Namensauflösung ist mir klar, weil die ja in unterschiedlichen Netzen trotz gleicher Arbeitsgruppe nicht aufgelöst werden. Von der 13er Seite kann ich die 12er anpingen tracert von 10.11.13.14

Routenverfolgung zu 10.11.12.17 ber maximal 30 Abschnitte

1 <1 ms <1 ms <1 ms spree.itsnet.local [10.11.13.13]

2 * 5 ms 8 ms 10.11.12.17

Ablaufverfolgung beendet.

von der anderen Richtung endet die route an der w-lan-karte vom server 10.11.12.13
da wird die andere seite vom server nicht gesehen.

route vom server:

IPv4-Routentabelle
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x60002 ...00 90 96 31 84 01 ...... IEEE 802.11b Wireless LAN USB Card (R)
0x90004 ...00 01 02 db cb 34 ...... 3Com EtherLink XL 10/100 PCI für vollständige PC-Verwaltung-NIC (3C905C-TX) #2
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 10.11.12.12 10.11.12.13 1
10.11.12.0 255.255.255.0 10.11.12.13 10.11.12.13 30
10.11.12.13 255.255.255.255 127.0.0.1 127.0.0.1 30
10.11.13.0 255.255.255.0 10.11.13.13 10.11.13.13 20
10.11.13.13 255.255.255.255 127.0.0.1 127.0.0.1 20
10.255.255.255 255.255.255.255 10.11.12.13 10.11.12.13 30
10.255.255.255 255.255.255.255 10.11.13.13 10.11.13.13 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
224.0.0.0 240.0.0.0 10.11.12.13 10.11.12.13 30
224.0.0.0 240.0.0.0 10.11.13.13 10.11.13.13 20
255.255.255.255 255.255.255.255 10.11.12.13 10.11.12.13 1
255.255.255.255 255.255.255.255 10.11.13.13 10.11.13.13 1
Standardgateway: 10.11.12.12
St?ndige Routen:
Keine
Bitte warten ..
Mitglied: liebhabaer
06.09.2005 um 18:52 Uhr
tolle Sache -----
nach weiterem rumgoogeln hab ich jetzt die Erklärung:

WINDOWS 2003 Small Business Server Standard

kann NICHT 2 Netze bedienen.... das geht erst ab Enterprise Edition, mit der Implementierung von ISA-Server.

Routing zu einer 2. Netzwerkkarte geht nur in eine Richtung..... an ein Gerät z.B. Router, Modem für DFÜ/Internet. Der kann auch ruhig in einem anderen Netz sein......

Werde also meine beiden Standorte mit einem zursätzlichen Accesspoint verbusteln, eine dicke Antenne aufs Dach packen oder die billige (günstige ) Linux-Variante ausprobieren... da klappt wenigstens das routing......

Ich danke Euch jedenfalls für die Hilfsbemühungen und gebe Laut, wenn ich das wieder alles am Laufen hab.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Zwei private Netzwerke (LAN und WLAN) mit SXT Lite5 verbinden (9)

Frage von MWelslau zum Thema LAN, WAN, Wireless ...

Firewall
Vom LAN auf Router über Firewall zugreiffen (5)

Frage von miichiii9 zum Thema Firewall ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...