Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Netzwerkkarten im Rechner - Verbindung Netzwerk und Drucker - eine Verbindung funktioniert grundsätzlich nicht.

Frage Microsoft

Mitglied: JoeJackson

JoeJackson (Level 1) - Jetzt verbinden

13.05.2009, aktualisiert 18.10.2012, 4995 Aufrufe, 2 Kommentare

Ich nehme an, dies ist ein Windows-Problem, deshalb hier in diesem Unterforum

Hallo zusammen,

ich habe im Betrieb folgende Konstellation:
Mehrere Windows-XP-Rechner dienen als Drucker-Workstation (große Druckmaschinen, deren RIP-Software auf den jeweiligen erwähnten XP-PC läuft). Diese sind ganz normal ans Netzwerk angeschlossen (bei allen über die on-Board-NIC). Über eine zweite Netzwerkkarte (und vermutlich Crossover-Kabel) sind die Drucker angeschlossen.

Erst vor kurzem trat nun bei zweien dieser Rechner ein eigenartiges Problem auf - nur je eine Verbindung funktioniert. D. h. will ich den Rechner im Firmennetzwerk sehen, muss ich die Netzwerkkarte zum Drucker deaktivieren. Muss die Produktion laufen, muss die Netzwerkkarte, die zum Netzwerk führt, deaktiviert werden. Eigenartig ist dabei, dass dies lange vorher einfach so funktioniert hat.

Nun hab ich mir das Wissen angelesen, dass es wohl nicht sehr sinnvoll ist, beiden Netzwerkkarten IPs aus dem selben Subnetz zuzuordnen, richtig? 192.168.1.10 und 192.168.1.11 z. B. ist nicht gut - habe ich das richtig verstanden? Wäre es sinnvoll, zu versuchen, die jeweiligen Verbindungen zum Drucker zu ändern und muss ich dabei auf Besonderheiten achten? Funktioniert es beispielsweise die Verbindung zum Drucker jeweils auf z. B. 192.168.2.10 zu ändern (selbstverständlich auf beiden Seiten - Drucker und PC).

Ich hoffe, ihr könnt mir helfen...
Mitglied: hajowe
13.05.2009 um 15:23 Uhr
Zitat von JoeJackson:

Eigenartig ist dabei, dass dies lange vorher einfach so funktioniert
hat.


Wenn es vorher funktioniert hat, muss ja etwas passiert oder verändert worden sein.
Also mal nachdenken was wurde gemacht bzw. verändert.

Wenn ich es recht verstehe läuft es doch so ab das der Druck an den Ripper geht.
Dieser gibt es nach dem Rippen an den Drucker.

Ich würde dort zumindest so machen das die Workstation mit dem einen Bein (Netzadapter) im
lokalen Netz steht und der Ripper sich mit dem Drucker über ein unhabhängiges Subnetz unterhält.

Damit sollten zumindest Adressierungsprobleme behoben sein.
Bitte warten ..
Mitglied: aqui
13.05.2009, aktualisiert 18.10.2012
Nein, das gleiche IP Subnetz darf niemals auf den Karten konfiguriert sein, es sei denn du richtest eine Netzwerkbrücke zwischen beiden Adaptern ein !

Ansonsten gilt für eine korrekte Installation alles was in diesem Tutorial steht:

http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...