Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 Netzwerkkarten in einem Rechner(domäne, internet)

Frage Internet

Mitglied: chrise1986

chrise1986 (Level 1) - Jetzt verbinden

17.06.2010, aktualisiert 18.10.2012, 11515 Aufrufe, 7 Kommentare

2 Netzwerkkarten(Windows 7):

1. Für die Domäne im Firmennetz
2. freie Internetleitung

Hallo zusammen!


Mein Problem:

Ich habe in meinem PC auf der arbeit 2 Netzwerkkarten.

Die eine Netzwerkkarte in der Domäne der Firma und die andere soll nur für das Internet genutzt werden.

Das Problem ist wohl, dass zb. Firefox, Thunderbird und andere Programme sehr lange brauchen, bis diese mal eine Verbindung zum freien Internet aufgebaut haben.
Ich kann mir vorstellen, dass sich diese beiden Netzwerkkarten irgendwie stören und die Programme nicht wissen, welche Netzwerkkarte genutzt werden soll.

WIe kann ich das so einstellen, dass die Netzwerkkarte für die Domäne nur einen bestimmten IP-Adressbereich nutzen soll: zb. 10.60.213.0/24

Für alles andere was direkt ins Internet geht, soll die andere Netzwerkkarte genutzt werden.


ODER kann man den Programmen irgendwie Netzwerkkarten zuordnen?


Danke für die Antworten
Mitglied: aqui
17.06.2010, aktualisiert 18.10.2012
Dies Tutorial liefert dir alle Antworten:

http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Funktioniert absolut problemlos wenn die TCP/IP bzw. DNS Einstellungen korrekt gemacht werden !
Das Routing muss bei dir nicht aktiviert werden !
Wichtig ist für dich das im 10er Netzwerk KEIN Gateway eingetragen ist. 2ter und wichtiger Punkt ist dein DNS Server !!
Ist dort ein lokaler DNS eingetragen (es darf dann KEIN Internet DNS eingetragen sein !!) muss zwingend eine Weiterleitung auf einen Internet DNS dort eingetragen sein.
Trägst du NUR einen Internet DNS ein (keinen lokalen DNS bzw. Eintrag dort leer) kannst du ggf. lokale Namen nicht finden ! Wenn du nur Server orientiert bist dann trägst du halt den Namen des Servers statisch in die Datei lmhosts ein !!
Wie das geht steht hier:
http://www.administrator.de/forum/xp-home-mit-2-kabelgebundenen-und-wla ...
Dein Problem ist vermutlich lediglich ein simples DNS Konfig Problem...mehr nicht !
Bitte warten ..
Mitglied: Midivirus
17.06.2010 um 09:35 Uhr
dafür hätte ich jetzt mal ein

route print

und ein

ipconfig -all

haben wollen, dann können wir das quasi genau sagen, aber dürfte klappen.

Wir erwarten deine Antwort.
Bitte warten ..
Mitglied: chrise1986
17.06.2010 um 09:48 Uhr
mhm irgendwie komme ich nicht zurecht:


ipconfig -all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : O13507GB2N
Primäres DNS-Suffix . . . . . . . : kanzlei
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : kanzlei
intern

Ethernet-Adapter LAN-Verbindung 3:

Verbindungsspezifisches DNS-Suffix: intern
Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physikalische Adresse . . . . . . : 00-1A-4D-48-02-F9
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 172.16.0.185(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Donnerstag, 17. Juni 2010 09:42:08
Lease läuft ab. . . . . . . . . . : Donnerstag, 17. Juni 2010 18:02:07
Standardgateway . . . . . . . . . : 172.16.0.250
DHCP-Server . . . . . . . . . . . : 172.16.0.250
DNS-Server . . . . . . . . . . . : 172.16.0.250
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : D-Link DGE-528T Gigabit Ethernet Adapter
Physikalische Adresse . . . . . . : 00-15-E9-DA-41-F9
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: KANZLEI
Beschreibung. . . . . . . . . . . : Fast-Ethernet-Netzwerkkarte für Realtek R
TL8139/810x-Familie
Physikalische Adresse . . . . . . : 00-24-01-2D-DD-72
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 10.60.213.182(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Donnerstag, 17. Juni 2010 09:41:57
Lease läuft ab. . . . . . . . . . : Donnerstag, 17. Juni 2010 13:41:57
Standardgateway . . . . . . . . . : 10.60.213.1
DHCP-Server . . . . . . . . . . . : 10.60.213.11
DNS-Server . . . . . . . . . . . : 10.60.213.11
Primärer WINS-Server. . . . . . . : 10.60.213.11
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter LAN-Verbindung* 6:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-Teredo-Tunneling-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:73bc:cf1:3226:f5c3:2a49(Bevor
zugt)
Verbindungslokale IPv6-Adresse . : fe80::cf1:3226:f5c3:2a49%11(Bevorzugt)
Standardgateway . . . . . . . . . : ::
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter isatap.{913F5F91-DD18-4CC9-B4E2-D800A61FD47A}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.KANZLEI:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: KANZLEI
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #3
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.intern:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: intern
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #4
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja


route print


Schnittstellenliste
16...00 1a 4d 48 02 f9 ......Realtek PCIe GBE Family Controller
14...00 15 e9 da 41 f9 ......D-Link DGE-528T Gigabit Ethernet Adapter
12...00 24 01 2d dd 72 ......Fast-Ethernet-Netzwerkkarte für Realtek RTL8139/
0x-Familie
1...........................Software Loopback Interface 1
11...00 00 00 00 00 00 00 e0 Microsoft-Teredo-Tunneling-Adapter
15...00 00 00 00 00 00 00 e0 Microsoft-ISATAP-Adapter #2
17...00 00 00 00 00 00 00 e0 Microsoft-ISATAP-Adapter #3
18...00 00 00 00 00 00 00 e0 Microsoft-ISATAP-Adapter #4

IPv4-Routentabelle
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 10.60.213.1 10.60.213.182 20
0.0.0.0 0.0.0.0 172.16.0.250 172.16.0.185 20
10.60.213.0 255.255.255.0 Auf Verbindung 10.60.213.182 276
10.60.213.182 255.255.255.255 Auf Verbindung 10.60.213.182 276
10.60.213.255 255.255.255.255 Auf Verbindung 10.60.213.182 276
127.0.0.0 255.0.0.0 Auf Verbindung 127.0.0.1 306
127.0.0.1 255.255.255.255 Auf Verbindung 127.0.0.1 306
127.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 306
172.16.0.0 255.255.255.0 Auf Verbindung 172.16.0.185 276
172.16.0.185 255.255.255.255 Auf Verbindung 172.16.0.185 276
172.16.0.255 255.255.255.255 Auf Verbindung 172.16.0.185 276
224.0.0.0 240.0.0.0 Auf Verbindung 127.0.0.1 306
224.0.0.0 240.0.0.0 Auf Verbindung 172.16.0.185 276
224.0.0.0 240.0.0.0 Auf Verbindung 10.60.213.182 276
255.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 306
255.255.255.255 255.255.255.255 Auf Verbindung 172.16.0.185 276
255.255.255.255 255.255.255.255 Auf Verbindung 10.60.213.182 276
Ständige Routen:
Keine

IPv6-Routentabelle
Aktive Routen:
If Metrik Netzwerkziel Gateway
11 58 ::/0 Auf Verbindung
1 306 ::1/128 Auf Verbindung
11 58 2001::/32 Auf Verbindung
11 306 2001:0:5ef5:73bc:cf1:3226:f5c3:2a49/128
Auf Verbindung
11 306 fe80::/64 Auf Verbindung
11 306 fe80::cf1:3226:f5c3:2a49/128
Auf Verbindung
1 306 ff00::/8 Auf Verbindung
11 306 ff00::/8 Auf Verbindung
Ständige Routen:
Keine



bitte um hilfe....

ich weiss dass es ziemlich schnell mit 1-3 befehlen geht... irgendwie...
Bitte warten ..
Mitglied: aqui
17.06.2010 um 09:57 Uhr
Deine 2te netzwerk Verbindung ist physisch GETRENNT !! Wie soll das denn bitte sehr funktionieren ???
Lies dir doch mal das Tutorial genau duch !! Da steht doch alles drin !!

Ethernet-Adapter LAN-Verbindung 3:

Verbindungsspezifisches DNS-Suffix: intern
Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physikalische Adresse . . . . . . : 00-1A-4D-48-02-F9
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 172.16.0.185(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Donnerstag, 17. Juni 2010 09:42:08
Lease läuft ab. . . . . . . . . . : Donnerstag, 17. Juni 2010 18:02:07
Standardgateway . . . . . . . . . : 172.16.0.250
DHCP-Server . . . . . . . . . . . : 172.16.0.250
DNS-Server . . . . . . . . . . . : 172.16.0.250
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung 2:

Medienstatus. . . . . . . . . . . : Medium getrennt <<--- Wie soll das denn jemals klappen !!
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : D-Link DGE-528T Gigabit Ethernet Adapter
Physikalische Adresse . . . . . . : 00-15-E9-DA-41-F9
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja


Bedenke die DNS Konfig wie oben beschrieben !!! Du musst klären welchen DNS Server du nutzt. Wenn du den 172.16.0.250 nutzt dann MUSS dieser eine Weiterleitung ins Internet haben und dann musst doch zwangsläufig der PC routen wie dir das Tutorial beschreibt sollte er keinen anderen Link ins Internet haben.

Erheblich besser ist es aber KEIN Gateway (172.16.0.250) und auch KEIN DNS Server (172.16.0.250) auf dem lokalen Interface zu konfigurieren und statisch über die IP Adressen zu arbeiten oder die Domain Resourcen statisch in die lmhosts einzutragen wie im o.a. Thread beschrieben !!!
Gateway und DNS muss dann vom Internet Router kommen.

Solange aber das Medium getrennt ist, also gar keine physische Verbindung da ist, ist es ja logisch das es nicht klappt !! Oder hast du schon mal ein Auto gesehen was mit leerem Tank fährt ???
Bitte warten ..
Mitglied: chrise1986
17.06.2010 um 10:57 Uhr
3 Netzwerkkarten

1. Domain

#2. nicht in gebrauch

#3 Internet
Bitte warten ..
Mitglied: chrise1986
17.06.2010 um 11:07 Uhr
Soooooooooo erfolgreich


DHCP bei der Domain-Netzwerkkarte deaktiviert und NUR die IP und Subnetzmaske eingegeben.


DHCP bei der INTERNET-Netzwerkarte aktiviert gelassen.


NUN GEHTS!!!!
Danke!!!


>>>>Gateway und DNS muss dann vom Internet Router kommen.

Das hat mir gereicht!!!!! Mehr musste ich nicht einstellen!!!
Bitte warten ..
Mitglied: Midivirus
17.06.2010 um 11:11 Uhr
wunderschön
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
2 Domänen - Welcher Rechner ist in welcher aktiv
gelöst Frage von 131358Windows Netzwerk3 Kommentare

Hallo, Ich habe das Problem, dass wir zwei Domänen haben. Ich migriere gerade Computer von der einen in die ...

LAN, WAN, Wireless
Computer mit 2 Netzwerkkarten und routing von Red Pitaya ins Internet
Frage von DH1KLMLAN, WAN, Wireless9 Kommentare

Hallo Forum, ich habe ein Notebook das via Wlan auf ein lokales Netz/Internet zugreift. Im Netz sind weitere PC ...

LAN, WAN, Wireless
DHCP Gerät mit 2 Netzwerkkarten
gelöst Frage von VerwirrterUserLAN, WAN, Wireless10 Kommentare

Hallo zusammen, im bezug zu meiner anderen Frage nun die Speziellere Frage die sich rausgestellt hat. Ist es möglich ...

Windows Netzwerk
Welche Freigabe für einen Domänen User auf einen Rechner der nicht in der Domäne ist.
gelöst Frage von helmuthelmut2000Windows Netzwerk6 Kommentare

Hallo, In meinem Netzwerk habe ich einen AD-Domäne (SBS2011). Die PCs Melden sich alle an der Domäne an. Ein ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 15 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 19 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...