Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 PCs aber nur einer kann das Internet anwählen

Frage Microsoft Windows Netzwerk

Mitglied: mhuber

mhuber (Level 1) - Jetzt verbinden

17.04.2007, aktualisiert 23.04.2007, 4803 Aufrufe, 14 Kommentare

2x XP Home SP2 an einer T-Online W700V mit T-Online Anschluß

Hallo
wir haben 2 PC's mit XP Home Edition, Ethernet Vernetzug und einem W700V Roter von T-Com.
Ein PC komm one Probleme ins INternt der ander nur wenn PC1 de Verbindung aufgbaut hat.

PC2 Kommt war auf en Router kann aber keine Internet Verbindung aufbauen.Ganz Komische Sache.
In der "Host" Datei findet sich kein Eintag hab ich schon nachgesehen.

Wenn die Verbindung mal steht stürzt die Verbindung bei PC2 immer unregelmäßig nach einiger Zeit ab. Ohne Grund.
PC1 kommt aber immer noch ins Internet.

Wir haben auch getestet: Virenprogramme G-Data top aktuell, XP Process- keine besonderen Programme , Viren oder so.
Nur am Anfang war mal eine iexplorer.exe Meldung mit einem Virus die aber angeblich von G-Data desinfiziert wurde.

Stromsparmodus ist ausgechaltet.

MeineFragen:
Warum stützt die Internet verbindung immer ab.
Wieso bebaut er keine auf komt aberauf den Router.

So er hat noch eine Idee ? Für Anregungen wäre ich sehr dankbar.
Hab ich noch vergessen PC eins steht auf DHCP im 192.168.2.X Bereich.
PC 2 auf feste IP aber die richtigen auch DNS und GW.
Wenn ich Ihn auch DHCP stelle nimmt er eine 169.XXX.XXX. keine GW keine DNS. Daher die Feste IP bei PC2.
Mitglied: TheOllie
17.04.2007 um 09:00 Uhr
Hallo,

also soweit ich das verstehen kann was Du schreibst hast Du ein Kabelproblem oder Deine Firewall blockt nen bissel was.

Schalte mal die Firewall ab und probiere ob es dann besser geht.
Kontrolliere den Sitz der Stecker und der Verkabelung zum Router hin.


Ollie
Bitte warten ..
Mitglied: GODOFWAR
17.04.2007 um 09:13 Uhr
jap glaube auch das es was mit der firewalle zusammen hat. (evtl windows firewall mal abschalten die block oft)
ansonsten isses komisch ^^
Bitte warten ..
Mitglied: mhuber
17.04.2007 um 09:17 Uhr
Die Firewall ist ausgeschaltet. Sonst ist keine FW Software drauf.
Bitte warten ..
Mitglied: mhuber
17.04.2007 um 09:18 Uhr
Kabel ist eine Gute idee werd ich nochmal überprüfen. Komisch ist nur dases mal geht und mal nicht. Vor allem wenn wir für PC2 den Router neu starten dann gehts wieder ein wenig.
Bitte warten ..
Mitglied: GODOFWAR
17.04.2007 um 09:36 Uhr
es muss ertwas mit dem kabel oder dem router zu tun haben.

internet hast du

internet - router - pc funkt
internet - router - pc2 funkt nicht

also muss es beim kabel oder dem router sein.
Bitte warten ..
Mitglied: Maik87
17.04.2007 um 10:12 Uhr
Kannst du die PCs denn gegenseitig anpingen bzw anders kontrollieren, ob die Netzwerkverbindung selbst ok ist? Kann es sein, dass du im Router die Sicherheitseinstellungen extrem hast, so dass nur ein Rechner per DHCP eine IP bekommt odre sogar nur bestimmte MC-Adressen?

Wieviele Netzwerkkarten hat der PC 2? Gibts da vllt eine Verwechselung untereinander?
Bitte warten ..
Mitglied: DownhillDom
17.04.2007 um 10:28 Uhr
Wenn ich Ihn auch DHCP stelle nimmt er eine 169.XXX.XXX. ...

Das ist die Windows-Standard-Adresse. Klingt nach nem Medien-Verbindungsproblem.

Zuallererst teste doch mal die anderen Steckplätze, ob die vielleicht gehen.
Wenn das auch nichts hilft, probier ein anderes Kabel. Könnte n Wackelkontakt im Stecker sein.
Und check mal deine Windows-Dienste!

Systemsteuerung -> Verwaltung -> Dienste

Ist dort DHCP-Client, DNS-Client und Server aktiviert?

Und mal ne ganz dusselige Frage: Habt ihr eure Benutzerdaten im Router hinterlegt, sodass ihr euch mit dem Router einwählt, oder nehmt ihr etwa noch ne Einwahlsoftware?

Weil:
...der ander nur wenn PC1 de Verbindung aufgbaut hat.

Das klingt so, als ob PC1 sich einwählen muss, damit PC2 surfen kann. Das ist normalerweise bei einem Router nicht nötig. Wenn PC1 mit DHCP läuft, lass PC2 auch darüber laufen, denn dann hast du Gewissheit, dass du auch nichts falsch eingestellt hast ;)

Gruß, Dominik
Bitte warten ..
Mitglied: aqui
17.04.2007 um 10:36 Uhr
@DownhillDom

Das ist keine dusselige Frage sondern eine sehr berechtigte !!!
Es ist eher das dusselige Verhalten vieler Benutzer das die sich darüber keine Gedanken machen. Es ist in der Tat so: Bei einer Routerbenutzung gehört sämtliche Providersoftware vom Rechner deinstalliert. Sie gehört so oder so deinstalliert oder was noch besser ist : Niemal je installiert auf einen rechner, da Windows und alle anderen OS alles von sich aus dafür mitbringen.
Auch ggf. vorhandene Breitbandzugänge in den Eigenschaften der Netzwerkumgebung gehören deinstalliert bei einem Netz mit Router DSL Zugang !!!
Bei mHuber wird das aber vermutlich ein Kabelproblem sein denn die 169.254.x.x ist eine APIPA Adresse die sich Windows selber vergibt wenn es keinen DHCP Server findet....aus welchem Grund auch immer.
Bitte warten ..
Mitglied: schoedi
17.04.2007 um 14:12 Uhr
Hallo!
Sollten die Lösungsvorschlägen meiner Vorredner nicht funtionieren würde ich erstmal ein Firmware-Update des Routers vornehmen, da dieser Fehler (Fehler im DHCP-Server des Routers) schon des öfteren bei diesem Modell aufgetreten ist. Hierfür würde ich übergangsweise eine feste IP auf einem der Rechner vergeben.

Mit freundlichen Grüßen, Schoedi
Bitte warten ..
Mitglied: IceBeer
17.04.2007 um 15:19 Uhr
Hallo,

so wie ich dass verstehe baut bei dir ein PC, hier PC1, die Internetverbindung auf. ----> Fehler denn somit ist der Speedport "nur" ein DSL-Modem und der PC2 kann egal wie nicht ins Internet kommen, da PC1 die Verbindung exklusiv hat.

Zweites Problem scheint die Verbindung von PC2 ansich zu sein.

Ich empfehle dir, trenn mal den Router vom DSL und bring die interne Verkabelung in Ordnung.
Ansätze zu dem Problem sind:
- Kabel
- IP-Einstellungen (DHCP - Feste IP)
- Firewall
- Adware Programme (Ad-Aware, Spy Bot)

Wenn du dann mal deine Rechner gegenseitig und den Router pingen kannst mach dich an den Router.
Gib im Router deine T-Online Daten ein und GANZ WICHTIG, deaktivere die Option des PPPOE-Passthrough. Diese Option ermöglicht dir nämlich das Einwählen von einem Rechner aus.
In dem Fall das der Router die Internetverbindung aufbaut könnte das aber zu einem parallelbetrieb führen -----> zu einer Flatrate kommt eine ***teuere Einwahlverbindung.

Mit freundlichen Grüßen IceBeer

(P.S. falls du kein WLAN nutzt deaktiviere es am Speedport)
Bitte warten ..
Mitglied: aqui
19.04.2007 um 22:47 Uhr
Das ist unmöglich mit dem Parallelbetrieb ! Provider lassen immer nur eine einzige PPPoE Session per User Account zu. Das beschreibst du ja selber richtigerweise oben...
Bitte warten ..
Mitglied: schoedi
19.04.2007 um 23:14 Uhr
Hallo!

Voraussetzungen:
DSL-Einwahl erfolgt über Router, nicht über T-Online-Software oder ähnl. auf PC1

Fehleranalyse:
PC1 -> Router -> Internet OK => Alles OK
PC2 -> Router -> Internet geht nicht => Kabel bzw. physikalische Verbindung OK
=> also kann PC2 die Internetanfragen, also Adressen außerhalb des heimischen Netzwerks, nicht auflösen. Somit wäre es ein Fehler in der Namensauflösung (DNS)

Versuch es doch mal mit folgenden Einstellungen:

PC1: feste Einstellungen:
IP: 192.168.2.100 (bzw. anstatt 100 eine Zahl zw. 2 und 254)
SNM: 255.255.255.0
GW: 192.168.2.1
DNS1: 192.168.2.1
DNS2: <nichts eintragen!!>


PC2: feste Einstellungen:
IP: 192.168.2.101 (bzw. anstatt 100 eine Zahl zw. 2 und 254, aber ungleich IP-PC1)
SNM: 255.255.255.0
GW: 192.168.2.1
DNS1: 192.168.2.1
DNS2: <nichts eintragen!!>

Damit sollte es funktionieren, was dann bedeutet, dass der DHCP-Server auf dem Router entweder defekt ist (Vorheriger Eintrag!!!) oder dessen Vergabebereich nur auf einen Client beschränkt ist. Oder was auch möglich ist, da es nur PC2 betrifft, kann es sein, dass der DNS-Client und/oder DHCP-Client-Dienst defekt oder deaktiviert ist. (Aktivieren kann man diesen unter Systemsteuerung->Verwaltung->Dienste, dort rechte Maustaste Starten, bzw. Neustarten)

Viel Glück!!
Bitte warten ..
Mitglied: IceBeer
20.04.2007 um 13:50 Uhr
Hallo aqui,

leider ist das möglich.
Ein Bekannter von mir hat nämlich genau das gemacht und sich dann gewundert warum er ne fette Telefonrechnung bekommt.
Meine Aussagen hat damals sowohl 1und1 als auch das Log seines Routers bestätigt.

Mit freundlichen Grüßen IceBeer
Bitte warten ..
Mitglied: DownhillDom
23.04.2007 um 13:55 Uhr
@aqui
Das ist keine dusselige Frage sondern eine sehr berechtigte !!!

Ja das ist leider so. Viele wissen das nur nicht und prügeln diese schon fast an Malware grenzende Software auf ihren PC, nur weil es mitgeliefert wurde.

Wenn wirklich ein Fehler im DHCP vorliegen sollte, versuch es so, wie schoedi es beschrieben hat. Alles fest vergeben. Wenn es dann noch nicht klappt, schick ne Skizze vom Verkabelungsplan und detaillierte Einstellungen deiner Netzwerkverbindungen. ^^
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...