Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Meine 2. Platte bootet nicht mehr

Frage Microsoft

Mitglied: PC-User

PC-User (Level 1) - Jetzt verbinden

19.12.2008, aktualisiert 20.12.2008, 4923 Aufrufe, 4 Kommentare

Nach einer Neuinstallation bootet meine 2. Platte nicht mehr.

Folgende Werte habe ich in meiner Boot ini stehen:
01.
[boot loader] 
02.
timeout=30 
03.
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS 
04.
[operating systems] 
05.
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn /TUTag=124MU8 
06.
multi(0)disk(0)rdisk(1)partition(2)\WINDOWS="Film Studio" /fastdetect  /NoExecute=OptIn
Auf meiner C Platte sind 2 partitionen ( C und E)

Meine 2. Platte ist D

Kann mir jemand helfen?

Vielen Dank
Mitglied: Weasel1969
20.12.2008 um 00:56 Uhr
Hy,

und wen oder was soll die 2. HDD booten ?

Die Neuinstallation hat den MBR überschrieben ...

Sofern Windows XP / 2000 ( NT ) Systeme zum Einsatz kommen führe folgendes durch:


- starte das Tool "bootcfg" ... erläutere ich nicht weiter , HowTo steht in der "Suche" ...

Gruß,
Andy
Bitte warten ..
Mitglied: PC-User
20.12.2008 um 10:32 Uhr
Hi Andy

Auf der 2. Platte ist auch das XP als Betriebssystem drauf. Ich konnte beim booten auswählen, mit welcher Platte er booten soll.

1. Platte = Windows XP Home
2. Platte = Film Studio

Ich bekommen beim Booten auch beide Platten angezeigt und kann sie auch anwählen, aber bei der 2. Platte bekomme ich eine Fehlemeldung und er bootet dann mit der 1. Platte hoch.

Es kann eigentlich nur an der Boot INI liegen, da sonst alles in Ordnung ist.

Darum habe ich sie oben auch einmal in das Forum kopiert.


Gruß Fritz
Bitte warten ..
Mitglied: Weasel1969
20.12.2008 um 12:51 Uhr
Hy,

ok... welche Fehlermeldung brint das System ?

Das einzigste was ich ad hoc in der boot.ini sehe ist , das die 2.HDD von der 2. Partition booten soll.

Zur Erklärung:
"rdisk(0)" bezieht sich auf das physische Laufwerk 1 , "rdisk(1)" bezieht sich auf das physische Laufwerk 2.
"partition(1)" ist in deinem Fall die Partition C auf der ersten HDD, Bei zwei Partitionen ( C, E ) ist Partition C Partition(1) und Partition E Partition(2).

D.h. du solltest mal Partition 2 bei "rdisk(1)" auf 1 ändern.

Gruß,
Andy
Bitte warten ..
Mitglied: PC-User
20.12.2008 um 18:24 Uhr
Hi Andy

Ich habe es einmal nach deinen Angaben geändert. Jetzt funktioniert es wieder einwandfrei.

Vielen Dank


Gruß Fritz
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Maxdata Platinum 110 bootet nicht richtig (8)

Frage von Windows10Gegner zum Thema Server-Hardware ...

Windows Server
gelöst Bcdedit - Nanoserver - eigene Platte (3)

Frage von Franz-Josef-II zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Zusätzlicher Raid Controller, Server bootet nicht mehr (5)

Frage von thorti26 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...