Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 Rechner können Benutzerprofil nicht aktualisieren

Frage Netzwerke

Mitglied: trax25

trax25 (Level 1) - Jetzt verbinden

10.04.2007, aktualisiert 11.04.2007, 3936 Aufrufe, 6 Kommentare

WIndows XPP - Windows Server 2003

Ich bin am verzweifeln.

Ich habe ein Netzwerk mit WindowsXP (Prof) Rechnern und einem Windows Server 2003.
Das Speichern der servergespeicherten Profile bereitete keine Probleme - bis der 1. Siemens- Rechner (P2510) hinzukam.

Die Profile von diesem Rechner wurden nicht auf dem Server gespeichert. Auch eine komplette Neuinstallation (also nicht das vorgefertigte XPP) mit einer "Vollversion" brachte keine Besserung. Die „alten“ Nutzerprofile und auch Neue wurden an diesem Rechner nicht auf den Server zurück geschrieben.

Die gleichen Profile funktionieren jedoch an jedem anderen PC im Netz.

Zwischendurch habe ich das Problem verworfen.

Eine Installation auf einem neuen anderen Rechner verlief problemlos.

Jetzt habe ich den 2. Siemens Rechner im Einsatz – und wieder das gleiche Problem.
In der Ereignisanzeige werden keine Fehler protokolliert.
Beim Runterfahren/Abmelden werden –wie üblich- zunächst die Netzwerkverbindungen getrennt. Dann blitzt nur kurz das Fenster mit „Einstellungen werden gespeichert“ auf – und das war´s.

Hat jemand eine Idee ?
Mitglied: lebu0007
10.04.2007 um 17:49 Uhr
Hi!

- hat der user lokale Hauptbenutzerrechte am PC?
- wenn ja gib ihm Admin rechte nur mal um testen obs dann funktioniert!

Das Problem hatte ich auch mal und habs dann glaub ich so gelöst!
Bitte warten ..
Mitglied: Dani
10.04.2007 um 17:55 Uhr
Hi,
hast du mal das Tool UHPClean installiert. Das Programm ist von Microsoft und soll helfen, das Profile sauber übertragen werden. Die Rechte stimmen noch auf die Freigaben??


Gruß
Dani
Bitte warten ..
Mitglied: trax25
10.04.2007 um 19:09 Uhr
hat der user lokale Hauptbenutzerrechte am
PC?
- wenn ja gib ihm Admin rechte nur mal um
testen obs dann funktioniert!

Hab ich schon probiert, bringt keine Änderung.
Bitte warten ..
Mitglied: trax25
10.04.2007 um 19:15 Uhr
Hi,
hast du mal das Tool UHPClean installiert.

Das Tool habe ich seinerzeit bei dem ersten Rechner getestet, brachte aber auch nichts.



Die Rechte stimmen noch auf die
Freigaben??

Ich habe der Profil-Freigabe schon alle Rechte gegeben (jeder-alles), das Profil schreibt er trotzdem nicht weg.
Ich kann auf die Freigabe auch zugreifen und in das Verzeichnis schreiben (vom Explorer aus).
Bitte warten ..
Mitglied: trax25
11.04.2007 um 15:56 Uhr
GESCHAFFT !

Nach einer langen Zeit des Probierens und Testens ist es vollbracht.

Nach und nach habe ich alle Treiber und Dienste abgeschaltet und bin so dem "Übeltäter" auf die Spur gekommen:
Er heisst: ATI Hotkey Poller - ein Dienst der für die Onboard Grafikkarte ATI Radeon X200 automatisch installiert wurde. Ich habe den Starttyp des Dienstes einfach auf "Manuell" geändert und den Rechner neu gestartet (der Dienst lies sich nicht stoppen).
Und ab dem nächsten Neustart wurde das Profil schön uns Profilverzeichnis des Servers geschrieben.

Trotzdem Danke für die Unterstützung



PS Ich habe soeben das aktuellste Catalyst-Paket von ATI downgeloadet, mit der Version gibt´s obige Schwierigkeiten nicht. D.h. Dienst wieder aktiviert und das Profil wird trotzdem gespeichert.
Bitte warten ..
Mitglied: Dani
11.04.2007 um 17:26 Uhr
Hi trax25,
fantastisch...daran hätte ich jetzt nie gedacht! Aber siehts mal, durch was alles Probleme entstehen können.
Bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Haken setzen. Danke...


Grüße
Dani
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Windows 10
gelöst Windows 10 - Domänen Benutzerprofil reparieren (2)

Frage von cuilster zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...