Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 Rechner über Wlan im Internet aber...

Frage Netzwerke LAN, WAN, Wireless

Mitglied: el3ment

el3ment (Level 1) - Jetzt verbinden

11.01.2007, aktualisiert 12.01.2007, 5143 Aufrufe, 5 Kommentare

Hallo,

ich habe zwei Rechner die über WLan mit dem Speedport W 501V Zugang zum Internet haben.
Bei beiden wird der Betriebsmodus: Infrastruktur verwendet und die IPs automatisch bezogen,soweit sogut.
Nun will ich von dem einen Rechner zum anderen eine Verbindung herstellen,nur wie?
Wenn ich den Betriebsmodus: Ad hoc verwende und feste IPs vergebe habe ich ein Wlan zwischen den beiden Rechnern aber komme nicht ins Internet.
Im Endeffekt ist es sicherlich "nur" eine Konfigurationsfrage aber probiere schon lange verschiedene Sachen aus jedoch ohne Erfolg.
Mitglied: jato11
12.01.2007 um 00:45 Uhr
Infrastruktur ist schon richtig.
Geht der Ping vom einen zum anderen Rechner durch?
Wenn JA dann sollte auch der Zugriff auf eienen freigegeben Ordner
möglich sein.

Im Explorer auf PC1 eienen Ordner Freigeben (rechte Maustaste auf Ordner)

Im Explorer auf PC2 im Menü Extras Netzwerklaufwerk verbindenung auswählen
Bei Ordner wird der komplette Pfad eingetragen z.B. \\192.168.0.1\Daten
(Daten ist der Freigabename) oder \\PC1\Daten
Und dann, wenn nötig, den richtigen Benutznamen und Kennwort eintragen

Viele Grüße
Torsten
Bitte warten ..
Mitglied: el3ment
12.01.2007 um 10:07 Uhr
Danke,funktioniert einwandfrei!Nur eines ist etwas merkwürdig,wieso muss ich kein Benutzernamen und Passwort eingeben,ich komme sofort auf den anderen Rechner,kann ich das ändern?
Wenn ich angenommen kein Internet hätte und nur die Rechner über Wlan verbinde, muss ich dann Ad Hoc verwenden oder geht das auch über Infrastruktur?
Bitte warten ..
Mitglied: jato11
12.01.2007 um 15:53 Uhr
Wenn auf beiden Rechnern der gleiche Benutzer angemeldet ist wird nicht mehr gefragt.
Du kannst auch die Rechte für den Ordner auf bestimmte Benutzer beschränken.
Aber welches Windows nutzt Du?

Ohne Internet brauchst Du auch keinen Router, dann geht AdHoc.
Habe ich auch noch nicht eingerichtet.

Viele Grüße
Torsten
Bitte warten ..
Mitglied: el3ment
12.01.2007 um 18:56 Uhr
"wenn auf beiden rechnern der gleiche benutzer angemeldet ist..." meinst du denselben namen oder wenn beide adminrechte haben?
ich nutze xp pro.
d.h. infrastruktur wird nur verwendet wenn die verbindung mit einem router genutzt wird!?

grüße christoph
Bitte warten ..
Mitglied: jato11
12.01.2007 um 19:26 Uhr
Wenn der gleiche Benutzer verwendet wird. Sonst würdest Du auf jeden Rechner mit den Adminrechten kommen. Damit währe der Schutz weg.

Viele Grüße
Torsten
Bitte warten ..
Ähnliche Inhalte
Server
gelöst Smartphone kein Wlan, Laptop aber schon!?? (8)

Frage von Sabse91 zum Thema Server ...

Windows Userverwaltung
gelöst Drucker über GPO verteilt, Rechner ziehen sich aber immer die Einstellungen vom Server (9)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (27)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (19)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...