Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 Router hintereinander schalten

Frage Microsoft Windows Netzwerk

Mitglied: Pavel12345

Pavel12345 (Level 1) - Jetzt verbinden

16.10.2011, aktualisiert 18.10.2012, 6982 Aufrufe, 10 Kommentare

Habe Anleitungen gelesen aber es geht dennoch nicht

Hallo
Habe UPC aber der WLAN router schafft nur 20mbit.

Habe nun einen anderen Wlan router hier rumliegen der 300mbit hat und wollte den deshalb hinter den thomson anschliessen um sein wlan zu nutzen.

Jetzt habe ich mir diverse Anleitungen durchgelesen aber es geht trozdem nicht.

Hier meine schritte:

-Router sind beide ueber einen normalen Ethernetport verbunden (kein Internet/Wan port)
-Router nach aussen hat IP 192.168.0.1 und der zweite 192.168.0.2 und beide subnet 255.255.255.0
-DHCP ist beim 2ten deaktiviert

Ich kann zwar auf beide router zugreifen aber komme nicht vom 2ten aus ins Internet.

Weiss da einer weiter?
Am Bild sind die einstellungen
889b2c676103d2d8f7f57e8ec4aa8bf2 - Klicke auf das Bild, um es zu vergrößern

Hier weiteres bild
61e5a032abf35c4ca42e8b4a817d5779 - Klicke auf das Bild, um es zu vergrößern
Mitglied: aqui
16.10.2011, aktualisiert 18.10.2012
Einfach mal die Suchfunktion benutzen:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Die Alternative 3 also den WLAN Router zum dummen AP zu machen ist das wonach du suchst...
Bitte warten ..
Mitglied: winf-hst
16.10.2011 um 19:45 Uhr
Hallo,
wenn du dich per wlan am zweiten router anmeldest, welche ip Daten bekommst du dann per dhcp?
Kannst du mal ein ipconfig /all von einem client bei dem das problem besteht posten?

Gruß
Bitte warten ..
Mitglied: dog
16.10.2011 um 19:49 Uhr
Der zweite Router ist falsch konfiguriert!
Du hast WAN und LAN ins selbe Subnetz gesteckt, das geht nicht.
Entweder du deaktivierst WAN oder du lässt es unkonfiguriert.
Bitte warten ..
Mitglied: Pavel12345
16.10.2011 um 20:41 Uhr
Habe versucht es leer zu lassen aber dann kommt eine fehlermeldung (Bild im starttopic)
Und es irgendwie zu deaktivieren finde ich nichts.
Bitte warten ..
Mitglied: Pavel12345
16.10.2011 um 20:42 Uhr
Ist hochgeladen im Topic.

Das komische ist ich bekomme eine xxxx.100 adresse owbohl mein dhcp von 10 weggeht und normalerweise die ip adressen bis maximal so xxxx.25 vergeben werden
Bitte warten ..
Mitglied: Pavel12345
16.10.2011 um 20:43 Uhr
Ich hab mir sogar den Guide durchgelesen und alles so gemacht wie schon am anfang beschrieben aber es geht trozdem nicht.
Bitte warten ..
Mitglied: dog
16.10.2011 um 20:50 Uhr
Dann stell es auf DHCP.
Alternativ trag in alle Felder 0 ein.
Bitte warten ..
Mitglied: Pavel12345
16.10.2011 um 21:04 Uhr
wenn ich ihn automatisch machen lasse dann aendert sich nichts, also geht auch nicht

und 0er kann ich ned eintragen weil dann wieder fehlermeldung kommt ......
Bitte warten ..
Mitglied: Pavel12345
16.10.2011 um 21:49 Uhr
Ok es geht !

Fehler war dass beim router 2 dhcp an war obwohl auf disabled. irgendwann ging es dann !

Und beim router 2 muss man den DNS einstellen !

Danke an alle !
Bitte warten ..
Mitglied: jens2001
16.10.2011 um 22:13 Uhr
1. Was dog über "WAN u LAN nicht ins gleiche Netz" schreibt ist wichtig!
Also am besten wie geschrieben auf DHCP.

2. Dein Rechner bekommt natürlich die IP 192.168.0.100 weil du im Routermenü für die MAC-Adresse eine Statische IP eingetragen hast.

3. Der PC hat seltsamer weise als Default Gateway die 192.168.0.2.
Das kann so natürlich nicht klappen. Da muss die 192.168.0.1 stehen.
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...