Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 S-ATA Samsung 250gb werden erst nach Bios-Aufruf erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: mohelten

mohelten (Level 1) - Jetzt verbinden

26.11.2005, aktualisiert 29.11.2005, 10144 Aufrufe, 8 Kommentare

Hallo,

ich habe folgendes Problem. Ich habe ein neues Abit AV8 3rd Eye und 2 S-ATA Festplatten (Samsung; 250GB) erworben.
Nun tritt folgendes kurioses Problem auf.

Wenn ich meinen Rechner boote, werden beide Platten nicht erkannt (weder im Bios, noch der Raid Config oder im Startvorgang von Windows). Ich erhalte also die Meldung, dass keine Festplatte vorhanden ist.

Wenn ich allerdings das Bios mit "Entf" aufrufe und direkt wieder verlasse, klappt alles wunderbar. Die Platten werden überalle erkannt und WinXP bootet. Wenn ich aus Windows neustarte werden die Festplatten ebenfalls erkannt.

Ich habe das Bios des Abit Boards mittlerweile auf dem neuesten Stand. Dies hat aber keine Veränderung bewirkt.

Kann mir jemand einen Rat geben?

(zusätzliche Info: die Festplatten werden nicht im Raid betrieben)
Mitglied: 10545
26.11.2005 um 16:16 Uhr
Moin,

scheinbar hat das BIOS Probleme mit der "Autoerkennung" der Devices.
Versuche mal nach Herstellervorgaben (Parameter zur Festplatte) eine Userkonfig im BIOS einzurichten.

Gruß, Rene
Bitte warten ..
Mitglied: mohelten
26.11.2005 um 16:37 Uhr
Vielen Dank für Deine Antwort! Ich weiß nicht genau was Du meinst.

Ich sehe im Bios unter "Standard CMOS Features" 6 IDE Channels:
IDE Channel 1 Master: mein DVD Laufwerk
IDE Channel 1 Slave: None
IDE Channel 2 Master: None
IDE Channel 2 Slave: None
IDE Channel 3 Master: None
IDE Channel 4 Master: None

Unter IDE Channel 3 und 4 stehen, wenn es funktioniert, die beiden Festplatten.

Ich habe nun in IDE Channel 3 und 4 diese Möglichkeiten:

IDE Auto-Detection -> da wird nach Aufruf nichts erkannt
Extended IDE Drive -> Optionen: Auto und None -> habe ich auf Auto
Access Mode -> Optionen: Large und Auto -> habe es auf Auto; weiß auch nicht was Large bewirkt

Capacity
Cylinder
Head
Precomp
Landing Zone
Sector
sind alle ausgegraut (bzw. ausgegrünt) und erlauben keine Einstellmöglichkeit.

Meintest Du, ich solle dort manuell Einstellungen treffen?

Noch eine Zusatzinfo: Beide Platten heißen SP2504C
Bitte warten ..
Mitglied: 10545
26.11.2005 um 16:58 Uhr
Moin,

wenn Du im BIOS den

>>IDE Auto-Detection
auf OFF

und
>>Access Mode -> Optionen: Large und Auto
auf LARGE stellst, solltest Du die Parameter manuell eingeben können (LARGE ist für Platten >8,4 GB).

Die benötigten Parameter stehen auf der HDD selbst (auf dem Label).

Gruß, Rene

PS: Das ist nur ein Tipp, kein Garant, dass es den Fehler behebt =>Try it ...
Bitte warten ..
Mitglied: mohelten
26.11.2005 um 17:02 Uhr
in meinem Bios kann ich scheibar die Auto-Detection nicht deaktivieren.
Ich kann lediglich z.B. im IDE Channel 3 Master die IDE Auto-Detection durch "Press Enter" ausführen.
Bitte warten ..
Mitglied: mohelten
26.11.2005 um 17:07 Uhr
jetzt habe ich bemerkt, dass bei anderen IDE Channels die manuelle Angabe möglich ist. Dort kann ich dann bei Access Mode: CHS einstellen und dann Cylinder, Head, Precomp, Landing Zone und Sector verändern.
Bitte warten ..
Mitglied: 10545
26.11.2005 um 17:08 Uhr
jetzt habe ich bemerkt, dass bei anderen IDE
Channels die manuelle Angabe möglich
ist. Dort kann ich dann bei Access Mode: CHS
einstellen und dann Cylinder, Head, Precomp,
Landing Zone und Sector verändern.

... wobei die wahrscheinlich nicht für S-ATA spezifiziert sind ...

Gruß, Rene
Bitte warten ..
Mitglied: mohelten
26.11.2005 um 17:08 Uhr
genau; das bringt mir nicht viel.
Bitte warten ..
Mitglied: mohelten
29.11.2005 um 13:32 Uhr
Das Problem ist gelöst:
Via Chipsätze sind inkompatibel zu SATA II: Abhilfe schafft eine Jumpereinstellung an meinen Festplatten.

http://www.heise.de/newsticker/meldung/62189
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Lenovo Y560 Samsung SSD wird nicht von Magician erkannt (4)

Frage von rudeboy zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst M.2 SSD wird unter win 10 nicht erkannt (12)

Frage von scrooge zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA (1)

Frage von sanskara zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst SSL Zertifikat für HTTPS (34)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (22)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...