Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2. SMTP-Connector für VPN-Verbindung mit 2. Standort - Beide Standorte haben dieselbe Internetdomäne

Frage Microsoft Exchange Server

Mitglied: temuco

temuco (Level 1) - Jetzt verbinden

23.12.2011, aktualisiert 24.12.2011, 4308 Aufrufe, 2 Kommentare

Ich hatte bereits gestern eine Frage bezüglich Exchange gestellt, allerdings stimmten die Randbedingungen nicht, wie sich später herausstellte, und vom ganzen Getöns blieb schließlich nur eine Frage übrig, die in dem Thread wahrscheinlich untergeht. Daher dieser extra Thread.

Gegeben:

  • Zwei Standorte
  • Am Standort A ein SMTP-Server (kein Exchange) und am Standort B Exchange 2003 SP2
  • Standort A hat eine Internetdomäne: nennen wir Sie a.tld. Standort A ist für diese Domäne autoritativ – das ist unser Standort.
  • Standort B hat zwei Internetdomänen: seine eigene - b.tld -, für die er autoritativ ist und neuerdings a.tld vom Standort A, für die er nicht autoritativ ist.
  • Standort B soll die neu hinzugekommene und mit Standort A geteilte Domäne a.tld für den E-Mail-Verkehr nutzen. Die alte Domäne b.tld soll als Zweitadresse für lernresistente Absender weitergeführt werden.
  • Beide Standorte sind über VPN verbunden.
  • Nur interne E-Mails (sowohl Absender- als auch Empfängeradresse "@a.tld") sollen vom Standort B zum Standort A über die VPN-Verbindung geroutet werden.

Nun ich habe am Standort B für diese internen E-Mails einen zweiten SMTP-Connector erstellt. Als Smarthost habe ich den E-Mail-Server am Standort A und als Adressraum "*a.tld" angegeben. Zusätzlich habe ich das Kontrollkästchen "Weitergabe von Nachrichten an diese Domänen per Relay erlauben" aktiviert.

Damit soll alles, was an die Domäne a.tld geht und bei uns nicht aufgelöst werden kann, über diesen Connector zum Standort A weitergeroutet werden. Alles andere wird über den ersten Connector, welcher als Adressraum ein Sternchen hat, direkt ins Internet befördert.

Nun funktioniert auch fast alles, nur die internen E-Mails für den Standort A werden nicht weitergeroutet. Wir bekommen bei jedem Versuch Unzustellbarkeitsberichte wie dieser:

01.
Ihre Nachricht hat einige oder alle Empfänger nicht erreicht. 
02.
  
03.
      Betreff:     Test 23.12.2011 – 02 
04.
      Gesendet am: 23.12.2011 13:02 
05.
  
06.
Folgende Empfänger konnten nicht erreicht werden: 
07.
  
08.
      Anwender_am_Standort_A@a.tld am 23.12.2011 12:57 
09.
            Das E-Mail-Konto ist in der Organisation, an die diese 
10.
            Nachricht gesendet wurde, nicht vorhanden. Überprüfen 
11.
            Sie die E-Mail-Adresse, oder setzen Sie sich direkt 
12.
            mit dem Empfänger in Verbindung, um die richtige 
13.
            E-Mail-Adresse herauszufinden. 
14.
            <SERVER3.unsere_windows_domain.local #5.1.1>
Es sieht so aus, als ob der Connector für ausgehende E-Mails gar nicht wirkt. Empfangen über den Connector ist aber kein Problem.

Ich habe auch das SMTP-Log aktiviert, aber diese Versuche erzeugen keine Einträge. Es sieht so aus, als ob es gar nicht so weit kommt.

Was habe ich falsch gemacht oder übersehen?

Ich bin für jede Hilfe dankbar!
Mitglied: GuentherH
23.12.2011 um 23:04 Uhr
Hallo.

Dein Stichwort lautet "Shared Namespace". Suche einmal danach, damit kannst du dein Problem lösen.

LG Günther
Bitte warten ..
Mitglied: temuco
24.12.2011 um 00:06 Uhr
Aber genau das habe ich gemacht und auch im Eingangsposting beschrieben.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst VPN: Verbindung von FritzBox (7390) über SSL zum Firmennetzwerk (Watchguard) (4)

Frage von rrobbyy zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Windows Netzwerk
gelöst VPN Verbindung, Ordnerumleitung - Langsame Verbindung! (5)

Frage von MrNight zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...