Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 verschiedene Netze - 1 Domäne

Frage Microsoft Windows Netzwerk

Mitglied: Aligator

Aligator (Level 1) - Jetzt verbinden

29.06.2009, aktualisiert 15:01 Uhr, 8326 Aufrufe, 13 Kommentare

Hallo Zusammen,

ich habe hier 2 verschiedene Netzwerke, welche über einen Router miteinander verbunden sind.

Netz A: 192.168.2.1
Subnet: 255.255.255.0

Netz B: 192.168.3.1
Subnet: 255.255.255.0

in Netz A gibt es einen DC+AD sowie einen Exchange Server.
Ich möchte nun aber Rechner aus Netz B auch in die Domäne aufnehmen, dies jedoch funktioniert nicht ohne weiteres, wie mir scheint.

Sämtliche Rechner können problemlos von einem Netz ins andere Pingen und umgekehrt.

Nehme ich einen Rechner aus Netz B und trage die entsprechende IP für den DNS sowie den Namen der beizutretenen Domäne an, erscheint ein Dialog der mir sagt dass keine Verbindung zur Domäne "XYZ" hergestellt werden kann.

Habt Ihr vielleicht eine Idee, was noch zu beachten bzw. Einzustellen ist?

Muss auf diesem Gebiet leider erst noch Erfahrung sammeln und deshalb hoffe ich auf eure Unterstützung.

Grüße

Ali
Mitglied: aqui
29.06.2009 um 14:58 Uhr
Wenn du beides gegenseitig problemlos pingen kannst ist das definitiv kein Netzwerkproblem mehr, sondern ein Windows Problem mit der Einrichtug des Servers.
Damit wohl eher was für die Rubrik Windows -> Netze ?!
Bitte warten ..
Mitglied: Aligator
29.06.2009 um 15:01 Uhr
Danke für den Hinweis -> verschoben
Bitte warten ..
Mitglied: harald21
29.06.2009 um 15:07 Uhr
Hallo,

du schreibst, der Ping geht in beide Richtungen - aber was ist das Ziel denes Pings?

Zum Beispiel:
ping 192.168.3.1
ping Server1
ping server1.domain.local

mit Variante1 testest du das Routing zwischen den beiden Netzen, mit Variante 2 und 3 zusätzlich die Namensauflösung. über WINS und DNS. Insbesondere die DNS-Namensauflösung benötigst du wenn du einen PC dem AD hinzufügen möchtest. Dann ist als Domäne allerdings auch "domain.local" anzugeben. Wenn du an dieser Stelle einfach nur "DOMAIN" angibst, so solltest du die WINS-Namensauflösung korrekt konfiguriert haben.

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: Aligator
29.06.2009 um 15:17 Uhr
Hi,

ausgehend vom Rechner mit der IP 192.168.3.1 aus Netz B funktioniert das Pingen über deine oben genannten Varianten mit Ausnahme der Zweiten, was, so wie ich das verstanden habe, auch folgerichtig ist.

Somit kann ich also davon ausgehen, dass die Namensauflösung funktioniert.

Gruß
Ali
Bitte warten ..
Mitglied: harald21
29.06.2009 um 15:24 Uhr
Hallo Ali,

Variante 2:
ping Server1 --> WINS-Namensauflösung erforderlich --> Zutritt zur Domäne "DOMAIN"

Variante 3:
ping server.domain.local --> DNS-Namensauflösung erforderlich --> Zutritt zur Domäne "domain.local"

Also entweder noch WINS konfigurieren, oder beim Zutritt des PC's zur Domäne ebenfalls den DNS-Namen der Domäne verwenden.

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: Aligator
29.06.2009 um 15:48 Uhr
Ich verstehe nicht ganz.
Über welchen Weg kann ich denn noch den Rechner in die Domäne einbinden, ausser über die Eigenschaften des Arbeitsplatzes, unter dem ich auch den Computernamen ändern kann?

WINS habe ich nun am DC konfiguriert und am Rechner eingetragen, jedoch funktioniert ein Ping über Variante 2 nicht.

Gruß und Dank
Ali
Bitte warten ..
Mitglied: harald21
30.06.2009 um 08:04 Uhr
Hallo,

der Weg ist schon richtig, der Unterschied ist nur, was du dort bei Domäönenname einträgst: den NetBIOS/WINS-Namen "DOMAIN", oder den DNS-Namen "domain.local". Dementsprechend versucht der in die Domäne aufzunehmende Rechner dann auch über WINS bzw. DNS den Namen aufzulösen.

Zur Funktionalität von WINS kann ich dir nur sagen, das nach der Konfiguration am Server und dem Eintragen in den TCP/IP-Eigenschaften am Client, die entsprechenden WINS-Einträge des Clients ja noch registriert werden müssen. Hierfür einfach den Client neu starten. Wenn du keine Fehler gemacht hast, sollte dann auch Variante 2 funktionieren.

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: Aligator
30.06.2009 um 09:48 Uhr
Guten Morgen,

ein Neustart brachte diesbezüglich nichts, vermutlich sollte ich hier die WINS Settings nochmals überprüfen.

Jedoch versuche ich den Rechner mittels "domain.local" in die Domäne einzubinden, somit brauchen mich die WINS Settings nicht weiter zu interessieren?

Ursprünglich dachte ich, es gibt irgendeine Einstellung am DC zu tätigen, damit dieser auch Rechner aus anderen Netzen aufnimmt, was nach weiterem Grübeln aber Schmarn ist, denk ich.


Um zu vermeiden dass ich was falsch verstanden habe:

DC(Name: dc1) = 192.168.2.100 -> AD+DNS+WINS /Domäne = test.int

PC1 = 192.168.3.1 -> hier als DNS den obigen Server eingetragen. Beitreten zur Domäne test.int

Subnetz nach wie vor 255.255.255.0

Unter den Details der erscheinenden Fehlermeldung steht folgendes:

Die DNS-Abfrage über den Ressourceneintrag der Dienstidentifizierung (SRV), der zur Suche eines Domänencontrollers für die Domäne "test.int" verwendet wird, wurde ordnungsgemäß abgeschlossen.

Die Abfrage war für den SRV-Eintrag für _ldab._tvp.dc_msdcs.test.int

Die folgenden Domänencontroller wurde von der Abfrage identifiziert:

dc1.test.int

Die hufigsten Ursachen dieses Fehlers sind:

- Host (A)-Eintrge, die den Namen des Domnencontroller dessen IP-Adressen zuordnen, fehlen oder enthalten nicht die richtigen Adressen.

- Die in DNS registrierten Domnencontroller verfgen nicht ber eine Netzwerkverbindung oder werden nicht ausgefhrt.



Liest sich für mich, als konnte der DC gefunden bzw. aufgelöst werden, doch wie weiter?

Grüße
Ali
Bitte warten ..
Mitglied: harald21
30.06.2009 um 09:59 Uhr
Hallo,

hat der DC1 vielleicht mehrere Netzwerkkarten, die alle mit anderen IP's im DNS registriert sind?
Wenn die 2. Netzwerkkarte nicht angeschlossen ist, so reicht das leider nicht, du mußt die Karte richtig deaktivieren (vorher am besten auf DHCP stellen, um eine evtl. fest vergebene IP-Adresse wieder freizugeben).

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: Aligator
30.06.2009 um 10:02 Uhr
hat nur eine Netzwerkkarte verbaut...
Bitte warten ..
Mitglied: harald21
30.06.2009 um 10:07 Uhr
Hallo,

seltsam
Sind in den Eventlogs (Server + Client) irgendwelche Fehlermeldungen?

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: Aligator
30.06.2009 um 10:18 Uhr
Meckert mir nur an, dass die installierte VNC Version nicht kompatibel ist zu der, mit der ich grad drauf bin :-P

Ansonsten sind die Logs sauber.
Eine dcdiag.txt wurde in %WINDIR%\debug\ erstellt, jedoch steht da genau das gleiche drin wie bereits oben erwähnt.

Ärgerlich das Ganze

Gruß
Ali
Bitte warten ..
Mitglied: Aligator
30.06.2009 um 10:29 Uhr
Problem gelöst...

Habe den Router resettet und neu konfiguriert. Nun lässt sich der Rechner integrieren.
Ich könnt mir in Hintern beissen.

Ich danke Dir vielmals für deine tatkräftige Unterstützung. Gelernt hab ich dabei auch noch was

Grüße
Ali
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (3)

Frage von griss0r zum Thema Windows Netzwerk ...

Windows Server
AD Replikation zwischen untergeordneten Domäne zwingend? (1)

Frage von Gien-app zum Thema Windows Server ...

Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...