Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 VPN Client Rechner an Speedport W700

Frage Netzwerke

Mitglied: 43453

43453 (Level 1)

13.02.2007, aktualisiert 19.02.2007, 12050 Aufrufe, 5 Kommentare

Hi alle zusammen,
ich habe das Problem ich habe hier 2 PC´s mit der Telefonica VPN Software. Das ganze hängt an einem Speedport W700v und verbindet sich so zu einem Telefonicaserver worüber ich dann wieder authentifiziert werden um mich auf eine Händlerwebseite einzuloggen. Hab nun schon alle Konfigs und Tipps durch probiert bin aber noch zu keiner Lösung gekommen.
Es geht immer nur EIN PC der andere bekommt keine VPN Verbindung. Schalte ich den anderen aus und mach dann ein Router Reset das er die IP´s rauswirft dann geht es wieder mit dem anderen.
Was für ein Router mit Modem könnt ihr mir empfehlen so das ich gleichzeitig beide Rechner mit VPN nutzen kann bzw welche Eigenschaften muss er aufweisen? VPN Passtrough?. Leider weis ich grad aus dem stehgreif nicht was für ein Protokoll er verwendet

Vielen Dank für eure Antworten

Gruss Marc
Mitglied: aqui
14.02.2007 um 00:12 Uhr
Leider beschreibst du deine VPN Verbindung recht dürftig. Man weiss nicht WAS du für ein Protokoll benutzt (PPTP, IPsecAH, IPsecESP,L2TP, SSL usw...).
Nach deiner Fehlerbeschreibung aber zu urteilen nutzt dein VPN Client IPsec ESP.
Das Verhalten ist aber normal und liegt im internen Verhalten des Session Aufbaus. Der Router "sieht" in das Packet in die Payload und cachet immer nur einen einzigen IPsec Rechner hinter dem NAT bzw. dessen Originaladresse. Mehr lässt die IPsec Passthrough Funktion nicht zu. Für nähere Infos kannst du Dr. Google nach IPsec + NAT befragen.
Nach einer Idle Zeit bzw. einem Router Reset wird dieser Adress Cache gelöscht und der nächste hat die Chance. Alle Passthrough Router verhalten sich so mit NAT. Das Problem fixt du nur wenn du ein anderes VPN Protkoll nutzt wie z.B. IPsec NAT-Traversal.
Bitte warten ..
Mitglied: 43453
14.02.2007 um 09:36 Uhr
Danke schon mal für die Antwort, leider kann ich an dem Client rein gar nichts verstellen da alle Einstellungen vom hersteller Aus gesperrt sind. Ich werd mich mal Informieren was für ein protokoll er benutzt das wär immerhin mal ein Anfang.
Also gibt es keine möglichkeit den Router bzw einen anderen so zu Konfigurieren das er 2 Verbindungen durch läßt? Bin bis jetzt immer davon ausgegangen das der Router die Probleme macht. Wer mich aber melden sobald ich ein paar Infos dazu gesammelt habe

Danke Gruss Marc
Bitte warten ..
Mitglied: 43453
14.02.2007 um 20:46 Uhr
Also hab jetzt nachgefragt ist IPsec ESP.
Hab jetzt testweise mal einen Linksys WRV200 bestellt und denke/hoffe damit ist das Problem erledigt. Der unterstützt VPN mit NAT Traversal. Ob Telefonica das unterstützt konnte ich bis jetzt noch nicht in Erfahrung bringen. Werd dann aber über meinen Erfolg (oder auch nicht) berichten.
Ist alles nicht so einfach mit diesen 100er Protokollen und möglichkeiten usw

Gruss Marc
Bitte warten ..
Mitglied: 43453
18.02.2007 um 14:22 Uhr
Also Problem ist gelöst mit einem Netgear DG834GB.
Der unterstützt IPSec NAT-Traversal und damit gehts jetzt ohne grosse Config!
Nettes Teil der Router, für 80€ kann er für siene Preisklasse doch sehr viel

gruss Marc
Bitte warten ..
Mitglied: aqui
19.02.2007 um 14:17 Uhr
...dann kannst du den Thread ja beruhigt oben als gelöst markieren !
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(1)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...