Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 WAN-Leitungen auf Mikrotik RB750GL korrekt einrichten

Frage Netzwerke Router & Routing

Mitglied: coltseavers

coltseavers (Level 2) - Jetzt verbinden

12.02.2015, aktualisiert 16:13 Uhr, 1128 Aufrufe, 5 Kommentare, 2 Danke

Hallo zusammen,

ich habe das Problem, dass seit heute plötzlich und unerwartet der Router nicht mehr macht, was er soll.
Zunächst die Situation:

2 WAN-Ports:
Ethernet 1: WAN1: feste IP, (sagen wir) 1.1.1.1 - für eingehende Verbindungen auf den Ports 25 und 443, und für ausgehende Verbindung auf Port 25.
Ethernet 2: WAN2: feste IP, (sagen wir) 2.2.2.2 - zum Surfen (Port 80, 443) für FTP (Port 21).

Ethernet 3: LAN1: 192.168.0.1

WAN2 ist also mehr oder weniger der Standard-Gateway, mit Ausnahme vom E-Mail-Verkehr und eingehenden 443-Verbindungen, was über WAN 1 laufen soll.

Hat bis gestern auch wunderbar geklappt. Heute plötzlich nicht mehr.
Router schon neu gestartet, Router auch schon ausgetauscht durch baugleiches Modell mit neuerer Firmware. Gleicher Effekt.

Das Problem:
Alles geht über WAN2 raus.
Also auch Anfragen, die über WAN1 reinkommen. (z.b. beim Versuch eine Mail zu empfangen). Empfangen wird über WAN1, gesendet jedoch nicht.
Ziehe ich WAN2 raus, geht es.

Frage: wie muss ich den Router konfigurieren, dass die eingehenden Anfragen über Port 25 und 443 auf WAN1 auch auf WAN1 beantwortet werden?
Wie gesagt: WAN2 ist Standard-Gateway (Routing von 0.0.0.0/0 auf WAN2). WAN1 soll nur auf Anfragen auf den beiden Ports antworten, sonst nix.
Sonst existieren nur Portweiterleitungen für eingehende Verbindungen bei den Ports 25 und 443 von WAN1 zum Server, sowie ausgehend vom Server Port 25 über WAN1.

Was ist zu tun, damit die Antworten für Anfragen auf WAN1 auch auf WAN1 rausgehen, und nicht auf WAN2 ?

Gruß,
Colt Seavers
Mitglied: aqui
12.02.2015 um 16:04 Uhr
Hier ist ein anderer Lösungsansatz dazu:
http://www.administrator.de/index.php?content=180258
Bitte warten ..
Mitglied: coltseavers
12.02.2015, aktualisiert um 16:28 Uhr
Vielen Dank Jodel - mit dem markieren der Pakete vom Server geht es nun wieder!
Nur äusserst komisch, dass es vorher auch ohne ging, warum und wie auch immer.

Einzige Änderung war, dass sich heute an WAN2 die feste IP geändert hatte.
Möglich also, dass dadurch eine bisher bestehende, automatisch erstellte Standard-Route der alten IP weggefallen, und durch eine neue Standard-Route ersetzt wurde.
Ich kann mir dadurch das Problem aber nicht erklären.

Einzige Kleinigkeit, die ich jetzt noch habe ist: Ich kann von aussen an WAN1 keinen Ping durchführen (wird also nicht, oder vielleicht auch an WAN2 beantwortet).
Wäre schön, wenn das noch einstellbar wäre, damit ich sehe, dass der Router auch über WAN1 erreichbar ist.

Gruß, Colt
Bitte warten ..
Mitglied: aqui
12.02.2015 um 17:19 Uhr
Ich kann von aussen an WAN1 keinen Ping durchführen
Hast du eine Firewall ACL laufen auf den WAN Ports ?
Normal ist es ja auch immer gewollt das man diese Ports nicht pingen kann aus Security Gründen. Die ACL sollte wenn also, immer echo requests blocken, sonst hast du in Sekunden alle Port Scanner der Welt auf der Maschine !

Ohne ACL sollte es immer pingbar sein. Aktivier einfach den Paket Sniffer über die Winbox und checke mal was er mit den Echo Replys macht.
Bitte warten ..
Mitglied: colinardo
12.02.2015, aktualisiert um 18:27 Uhr
Hallo Colt,
Zitat von coltseavers:
Einzige Kleinigkeit, die ich jetzt noch habe ist: Ich kann von aussen an WAN1 keinen Ping durchführen (wird also nicht, oder vielleicht auch an WAN2 beantwortet).
da sollte zumindest eine Firewall-Regel ala
01.
/ip firewall filter  
02.
add chain=input icmp-options=8 in-interface=WAN1 protocol=icmp action=accept
existieren. (Natürlich an der richtigen Position vor der allgemeinen Drop-Regel eingefügt)

Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Lancom 1781EF+ vs Mikrotik RB750GL VPN Eignung? (9)

Frage von babylon05 zum Thema Router & Routing ...

Router & Routing
Mikrotik DUAL WAN mit Telekom VDSL und Entertain (5)

Frage von m.reeger zum Thema Router & Routing ...

LAN, WAN, Wireless
2 Wan Port an Mikrotik (9)

Frage von roeggi zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst WLAN von MikroTik Router instabil (5)

Frage von Androxin zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...