Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Webcams mit Chillcam betreiben

Frage Hardware

Mitglied: leknilk0815

leknilk0815 (Level 3) - Jetzt verbinden

12.03.2005, aktualisiert 21.03.2005, 7669 Aufrufe, 4 Kommentare

Chillcam fordert beim Programmstart die Quelle (Webcam) an

Hallo zusammen,
ich betreibe an meinem Webserver (W2K Server, P3 500MHz) 2 USB- Webcams. Chillcam wird pro Webcam einmal gestartet, so daß je ein Chillcam- Prozess pro Webcam zuständig ist. Läuft alles einwandfrei, bis mal der Strom ausfällt. Beim Reboot möchte Chillcam dann die Twain- Quelle wissen, und ohne Eingabe startet das Prog nicht. Die Auswahl läßt sich in der .cfg nicht festlegen (zumindest bin ich nicht in der Lage, das File zu editieren), im Menü auch nicht und meine Anfrage bei Chillcam blieb unbeantwortet.
Hat vielleicht irgendwer ne Ahnung, wie man das lösen könnte?
Dank im Voraus - Gruß - Toni
Mitglied: Digital4All
13.03.2005 um 10:06 Uhr
Hi.

Das ist doch ein Server!?!? Solltest drauf achten das der Strom überhaupt nicht ausfällt.

Mal an eine USV gedacht?
Bitte warten ..
Mitglied: leknilk0815
13.03.2005 um 10:13 Uhr
Hi,
auf diese Antwort hab ich gewartet!
Der Server steht da, damit ich mir von unterwegs das Wetter zuhause anschaun kann. Wenn die Kiste mal ein paar Minuten weg ist, kann ich das verschmerzen. Was mich stört, ist, daß nach einem Stromausfall (gibts bei uns öfter) der Server seinen Zweck nicht mehr erfüllen kann, da das Cam- Prog nich mehr startet.
Gruß - Toni
P.S. "Server" heißt nicht zwingend hochverfügbar!
Bitte warten ..
Mitglied: shejny
21.03.2005 um 11:37 Uhr
Hi,
Schau doch mal nach ner günstigen USV?
Zb. habe ich damals eine bei ebay bekommen mit ca. 980 Watt für ca. 120,-- ? zzgl. Versand, dann brauchst Du Dir über keine Gedanken mehr über Stromausfall zu machen, denn in Deutschland ist dieser ja meist nur weinige Minuten das überbrückt die USV Problemlos, und im "Home" bereich halten auch die Akkus gut 5 Jahre ohne nennenswerte Verluste.

Seitdem ich eine USV an meinen Servern habe (nun schon zwei für Mail/Web/VPN/Firewall)
habe ich keine Probleme mehr alles läuft im 24h Betrieb.

mfg.
Swen
Bitte warten ..
Mitglied: leknilk0815
21.03.2005 um 11:43 Uhr
Hi,
danke für den Tip,
trotzdem nehme ich zum Semmelnholen für die 500 Meter zum Bäcker mit dem Fahrrad keinen Reservereifen mit (grins).
Nix für ungut - Gruß - Toni
P.S. - und die Webcam muß ich trotzdem per Hand anwerfen.....
Bitte warten ..
Ähnliche Inhalte
Windows Server
2 Terminalserver parallel betreiben
Frage von derSESOWindows Server5 Kommentare

Hallo! Unser Terminalserver läuft auf MS Windows 2012 R2 (ist auch als Lizenzserver). Jetzt benötigen wir einen zweiten Terminalserver ...

Windows XP
Terminal mit 2 Bildschirmen betreiben (Vollbild)
gelöst Frage von GrauerStarWindows XP5 Kommentare

Hallo Ich muss bei mir ein Terminal mit 2 Bildschirmen betreiben (1x VGA 1xDVI) das Start Betriebssystem ist winxp ...

Windows 7
3 Monitor betreiben, 2 davon dupliziert, nicht möglich :-(
gelöst Frage von Thema671Windows 75 Kommentare

Hallo. Ich möchte an einem Rechner 3 Monitore anschließen. Prinzipiell kein Problem. Der HP EliteDesk hat 2 Display Port ...

Video & Streaming
Webcam über Terminalserver
gelöst Frage von DrPsychVideo & Streaming3 Kommentare

Hey zusammen, meine Firma möchte gern Skypen über den Terminalserver (Skype hab ich auch schon installiert via Office 365 ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 21 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...