Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

2 x SBS2003 mit einer gemeinsamen ext. Maildomäne, Problem mit Mailversand bei gleichem Benutzerkonto in beiden Domänen

Mitglied: tomeac

tomeac (Level 1) - Jetzt verbinden

05.09.2007, aktualisiert 20.05.2008, 5994 Aufrufe, 7 Kommentare

Guten Tag allerseits,

nach längerer Zeit des (meist sehr ergiebigen) passiven Mitlesens hier nun meine erste aktive Frage, ich konnte dazu bisher nirgends etwas finden:


Es dreht sich um 2 SBS2003 (SP1) an verschiedenen Standorten einer Firma. Sie haben unterschiedliche Domänen, sind in keiner Form untereinander verbunden, nutzen aber fürs Mailen dieselbe externe Domäne vom ISP (1und1).

Das klappt soweit auch unter Zuhilfenahme von "Erweiterte Verwaltung/Domäne/Server/Servername/Protokolle/SMTP/Eigenschaften von Virtueller Standardserver für SMTP/Nachrichten/ Alle E-Mails mit nicht ausgewerteten Empfängern weiterleiten an Host: smtp.1und1.de"

Nun hatte ich dummerweise das Benutzerkonto des Chefs samt Exchange-Emailkonto im POP3-Connector als einziges auf beiden Servern eingerichtet. Seitdem schlägt der Versand von Server 2 an Server 1 (dem Hauptstandort, wo der Chef auch sitzt und mailt) an seine Adresse fehl, da Exchange auf Server 2 nun wohl doch versucht seine Adresse auszuwerten (verständlicherweise).

Ich habe sein Konto mittlerweile auf Server 2 komplett gelöscht, das hat aber nichts gebracht.

Folgende Fehlermail kommt zurück (ich habe IPs, Domänen- und Usernamen durch Platzhalter ersetzt):

_________________________________________________________________________________________________________________________
Betreff: Mail delivery failed: returning message to sender

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. The following addresses failed:

<IMCEAex-_O=Domäne Server 2_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=Chef@Maildomäne.de>

SMTP error from remote server after RCPT command:
host mx00.kundenserver.de[xxx.xxx.xxx.xxx]:
550 <IMCEAex-_O=Domäne Server 2_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=Chef@Maildomäne.de>: invalid address


--- The header of the original message is following. ---

Received: from [xxx.xxx.xxx.xxx] (helo=Maildomäne.de)
by mrelayeu.kundenserver.de (node=mrelayeu3) with ESMTP (Nemesis),
id 0MKxQS-1I8EzB3rpS-0008Bo; Tue, 10 Jul 2007 14:38:35 +0200
Subject: AW: Betreff
Date: Tue, 10 Jul 2007 14:38:26 +0200
MIME-Version: 1.0
Content-Type: multipart/mixed;
boundary="----_=_NextPart_001_01C7C2EF.36B6AE4E"
Message-ID: <EAA17D7230D1EB4D8CC5651A718CC4526482@server.Domäne Server 2.local>
X-MS-Has-Attach:
Content-class: urn:content-classes:message
X-MimeOLE: Produced By Microsoft Exchange V6.5
X-MS-TNEF-Correlator: <EAA17D7230D1EB4D8CC5651A718CC4526482@server.Domäne Server 2.local>
Thread-Topic: Betreff
_________________________________________________________________________________________________________________________


Hat dazu jemand einen Tip? Ich vermute irgendwo in den Tiefen von Exchange steht seine Mailadresse noch drin und blockiert den Versand.
Ich habe bereits gelesen, dass der Mailversand per SMTP- und POP3-Connector nicht der Weisheit letzter Schluss ist. Da ich aber im Bereich DNS erst noch solides Know-How aufbauen muss, soll es vorerst bei dieser Methode bleiben, die hier prinzipiell ja auch gut funktioniert.

Vielen Dank vorab

Tom
Mitglied: Samtpfote
06.09.2007 um 00:03 Uhr
Exchange bewahrt gelöschte Postfäche eine gewisse Zeit lang auf; daher "kennt" es die Emailadresse noch. Dieser Grenzwert ist standardmäßig auf 30 Tage gesetzt. Du kannst ihn bei den Eigenschaften für Postfachspeicher/Grenzwerte/Löscheinstellungen - Gelöschte Postfächer aufbewahren für (Tage) ändern. Du könntest ihn auf 0 setzen, dann Rechtsklick auf Postfächer und Cleanup-Agent ausführen und das Postfach ist tatsächlich weg. Dann sollte die Fehlermeldung verschwinden (und Du solltest den Löschwert wieder auf 30 Tage setzen)
Ich würde das Ganze etwas anders machen; Konfiguriere doch Exchange so, dass es nicht für die gesamte externe Domäne zuständig ist, dann brauchst Du nicht so merkwürdig nicht ausgewertete Empfänger weiterleiten.
Pfoti
Bitte warten ..
Mitglied: tomeac
07.09.2007 um 08:31 Uhr
Es ist mittlerweile über 2 Monate her dass ich das Konto gelöscht habe, aber der Fehler tritt immer noch auf. Kann es vielleicht auch noch irgendwo anders hinterlegt sein?



Ich würde das Ganze etwas anders
machen; Konfiguriere doch Exchange so, dass
es nicht für die gesamte externe
Domäne zuständig ist, dann brauchst
Du nicht so merkwürdig nicht
ausgewertete Empfänger weiterleiten.


Okay, werde mich mal auf mein schlaues Exchange-Buch stürzen und schauen was Du meinst

Vielen Dank für Deine Tips!

Tom
Bitte warten ..
Mitglied: Samtpfote
09.09.2007 um 14:56 Uhr
sorry dass meine Angaben so unpräzise sind, dass Du ein schlaues Buch für die Deutung benötigst...
Also die Auswertung eines Empfängers läuft bei Exchange über die Empfängerrichtlinie. Wenn Du das Häkchen "Diese Exchange-Organisation ist für die gesamte E-Mail Übermittlung an diese Adresse verantwortlich" in der Empfängerrichtlinie der betroffenen Domäne DEAKTIVIERST, dann hält sich Exchange nur für die tatsächlich im Active Directory angelegten E-Mailadressen für zuständig und leitet alle e-mails an nicht vorhandene Adressen an den externen SMTP bzw. an den eigenen SMTP Connector weiter. Wenn das Häkchen gesetzt ist, geht Dein Exchange davon aus, alle Emailadressen der betreffenden Domäne zu verwalten, kommt also gar nicht auf die Idee eine Mail anderswo zuzustellen als innerhalb seines eigenen Active Directories.
Da Deine e-mail Domain extern gehostet werden und mit Pop3 abgerufen werden, wäre diese Variante sicherlich die bessere Lösung.
Besser?
Bitte warten ..
Mitglied: tomeac
11.09.2007 um 09:49 Uhr
sorry dass meine Angaben so unpräzise sind, dass Du ein schlaues Buch für die Deutung benötigst...


Nicht doch, das liegt wohl eher an meinem Unwissen...


Besser?

Bestens

Ich werde das im Lauf dieser Woche versuchen umzusetzen. Ich sage dann nochmal Bescheid was dabei herausgekommen ist.

Herzlichen Dank für Deine Unterstützung!
Bitte warten ..
Mitglied: Dani
03.10.2007 um 01:28 Uhr
Hi tomec,
Ich werde das im Lauf dieser Woche versuchen umzusetzen. Ich sage dann nochmal
Bescheid was dabei herausgekommen ist.
Wunderbar...jetzt sind doch schon ein paar Tage mehr um. Konntest du das wie gewünscht umsetzen oder müssen wir nochmal dran feilen??


Grüße
Dani
Bitte warten ..
Mitglied: tomeac
03.10.2007 um 13:36 Uhr
Hallo Dani,

der zweite Server war mittlerweile durch einen (für mich unvorhergesehenen) Umzug eine Zeit vom Netz, daher hatte sich doch noch keine Gelegenheit zum Ausprobieren ergeben. Ich denke dass es sich in der kommenden Woche testen läßt. Ich werde dann auf jeden Fall Rückinfo geben wie das Ergebnis aussieht.

Danke

Tom
Bitte warten ..
Mitglied: tomeac
20.05.2008 um 10:21 Uhr
Hallo nochmal,

ich hatte immer gehofft eines Tages noch stolz die Lösung zu meiner Frage verkünden zu können. Aber nach dem bereits erwähnten Umzug kam die Firma leider in unruhiges Fahrwasser und mittlerweile wurde die Filiale verkauft, so daß ich keinen Zugriff mehr auf den Server bekommen werde. Auch eine Art wie Admin-Probleme sich lösen können...

Ich möchte mich aber trotzdem nochmal herzlich für die Unterstützung von Samtpfote und Dani bedanken.

Viele Grüße

Tom
Bitte warten ..
Ähnliche Inhalte
Windows 7
Netzwerk-Domäne gleich Online-Domäne - DNS Problem
gelöst Frage von Manik013Windows 711 Kommentare

Hallo, ein Kunde hat identische Netzwerk- und Onlinedomäne mit .at . Habe im DNS Server einen a record für ...

Netzwerkmanagement
Domäne von extern verfügbar machen
Frage von windowsboyNetzwerkmanagement5 Kommentare

Hallo zu meiner Situation, Ich wohne in einem Internat habe dort 1 Server (mit Logodidact 2.0 erstmal Testversion) 3 ...

DNS
Maildomäne ist gleich eigener Homepagename kein Zugriff auf Hompage aus internem Netz
gelöst Frage von MasterBlaster88DNS5 Kommentare

Hallo, hab glaube ich ein Basic Problem, komme aber nicht darauf: Ich habe eine Homepage www.blabla.de. Gleichzeitig läuft aber ...

Outlook & Mail
Gemeinsamer Kalender für mehrere Profile am gleichen PC
gelöst Frage von ChristianM75Outlook & Mail6 Kommentare

Hallo, An einem PC melden sich 3 Personen an die alle ihr eigenes Outlook Profil nutzen. Gibt es eine ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...