Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

200,-Euro schriftlich garantierte Belohnung!

Frage Sonstige Systeme

Mitglied: Silke2202

Silke2202 (Level 1) - Jetzt verbinden

20.04.2005, aktualisiert 11.05.2005, 16178 Aufrufe, 13 Kommentare

Techniker hat meinen PC entführt.Benutzt in als Server?

Ich wünsche einen schönen guten Tag allerseits)und hoffe und wünsche sehr,hier in diesem fachkundigen Forum
Hilfe zu erhalten.
Mein Scaleo XPSP2-Prof.Media-Center Edition mit 3,2Gb Proz.1024MB-Speicher.250GB.S_ATA Festplatte.
Internetverbindung ist Fritz-Box-Fon-WLAN,mit Lan-Kabel.
Nachdem ein Techniker mir einen Treiber für eine Soundkarte von Pinnacle runtergeladen und installiert hatte,anschließend seine Jacke anzog weil er ja gehe wollte,dann aber nochmal seine aus der Tasche gezogene USB-Festplatte in den PC steckte,erst vorne dann hinten war nichts mehr wie vorher auf meinem PC-zumindest am nächsten Tag als ich den PC startete.
Übrigens wird dieses Büro/Werkstatt Videoüberwacht(Versicherungstechnisch).Auf dem Video sieht man auch den Vorgang.
Ich weiß gar nicht genau wo ich nun anfangen soll-bin aber überzeugt,dass sich "jemand" Vollzugriff auf meinem,diesem PC verschafft hat,indem er etwas installiert hat-was ich nicht wieder wegbekomme.Habe auch das sichere Gefühl das ich nicht mehr der Besitzer,bzw.der Admin bin.Schon gar nicht wenn ich online gehe!
In der Registry findet sich ein immer wiederkehrender umfangreicher "Terminal Server"-Eintrag.
Sowie zahlreiche andere Einträge wie Citrix,Radius-Kontoführung,ellenlange Telephony-Einträge-und vieles mehr.
Auch ist hier der Remotezugriff mit XP-Antispy nicht zu killen-der Hacken ist gleich wieder raus.
Zonealaram(Windows-Firewall ist deaktiviert),wird derart manipuliert,dass in der Registerkarte "Programmkomponenten" die Fragezeichen nach Aktivierung wieder raus sind-und auf grün für erlaubt stehen!Zonealarm steht in C:\Windows\System32\Zonelabs;-und klickt man hier auf Sicherheit so sieht man den Benutzer "Jeder" mit Vollzugriff.
Will ich dieses ändern, durch entfernen/hinzufügen steht dort aber kein "Administrator"-oder "Administratoren" aber alles andere wie:Anonymous-Anmeldung Auth.Benutzer,Batch,Dialup,Dienst,Interaktiv/Remotebenutzer,Jeder,Lokaler Dienst Netzwerkdienst,Terminalserverbenutzer u.a.-aber kein Wort von Admins.
Gehe ich z.B.online so prasselt die Zonealarm mit Warnmeldungen,das dies und jenes Firefox-oder auch Antivir-Updater benutzt um ins Internet zu gelangen.(Dies und jenes hat aber nichts mit Antiviren-Update etc, zu tun)
Es ist wie verhext!!!
Eine Neuinstallation ändert dies nicht-es bleibt alles beim alten,-als wenn irgendetwas nachinstalliert wird-oder die Festplatte gar nicht richtig gelöscht wird(formatiere normal,-nicht schnell!)
In C:\Windows\security\backup.log stehen 5 gleichlautende Fehlermeldungen:"Fehler Dienst 1060,dies ist kein installierter Dienst"
Schaut man nach der Neuinstallation in Verwaltung\Ereignisanzeige\Anwendungen,so sieht man,das sich während der Installation(Uhrzeitvergleich)schon 5 mysteriöse Dinge abgespielt haben:
5 gelbe Warndreiecke!1.HiPerfCooker_v1 wurde im WMI-Namespace,Root\WMI,zum verwenden des Kontos "Lokales System"registriert.Es benutzt ein bevorzugtes Konto-und kann unter Umständen Sicherheitsverletzungen verusachen.
Sowie 2x gleichlautende Warnmeldungen für:CmdTrigger Consumer.
Warnung 4+5-gleichlautend:Ein Anbieter "Rsop Planning Mode Provider"-ebenfalls WMI-Namespace root\RSOP registriert ohne die Hosting Modelleigenschafften festzulegen.Dieser Anbieter wird ebenfalls unter "Lokalsystem" ausgeführt.Dieses Konto verfügt über besondere Berechtigungen(ich hab das Gefühl-die bekomme ich auch zu spüren!!!)Dieser Anbieter kann Sicherheitsverletzungen verursachen-wenn er Benutzeranforderungen nicht richtig imitiert!!!???(Frage:Imitiert er mich als regulärer Admin?)

Deaktivierte Dienste wie Telefonie etc.sind nur vorgegauckelt.Benutzt man Startup-Spy XP,sieht man aber das alles aktiv ist!

Ich habe noch 4 weitere PC's ebenfalls XPSP2-Prof.mit Zonelabs und Antivir,auf denen diese Probleme nicht zu finden sind.
Hier nun meine Frage an echte und vor allem "ehrliche Administratoren":wer kann mir helfen festzustellen ob tatsächlich Fremdzugriff auf meinem PC vorhanden ist?
Gerne auch per Tel.nach Kontaktaufnahme für weitere Vorgehendsweise
Nette Grüße an alle ehrlichen Admins)
Silke
Mitglied: c.schroeder
20.04.2005 um 12:34 Uhr
oh ha .. das hört sich ja gefährlich an

also was ich mal machen würde ist ein "richtiges" av programm + firewall zu installieren.
empfehlen würde ich panda is 2005 (www.panda-software.de) zonealarm und antivir deinstallieren. und dann mal sehen was passiert.
du könntest auch mal einen online virenscan machen:
http://www.pandasoftware.com/activescan/de/activescan_principal.htm
an der avm box hat der "techniker" aber nicht geändert oder? ports geöffnet o.ä. ?
welche dienste bzw. programme werden beim start ausgeführt?
was steht in der msconfig ?

die anderen pcs sind sicherlich im netz verbunden?

nochwas:
du hast xp komplett neu installiert? und der fehler ist immer noch da..?!
empfehlen könnte ich dann noch ein lowlevel format, da wird die hdd in werkszustand versetzt und alles wirklich überschrieben was auf der hdd ist.
Bitte warten ..
Mitglied: Stefanie
20.04.2005 um 12:48 Uhr
Hallo Silke,

du hast die Platte formatiert und alles neu installiert?
Was für eine Installations CD nutzt Du?
Evtl. würde ich den AVM Router zurücksetzen auf Lieferzustand.
Mit einer anderen Antivirus Programm mal die Platte scannen ist auch OK.

Gruß
Steffi
Bitte warten ..
Mitglied: Silke2202
20.04.2005 um 15:57 Uhr
Hallo C.Schröder,
herzlichen Dank für Deine Reaktion.
Mittlerweile sind wir ein klitzekleines Stück weiter-und zwar mit dem Programm Startup-Spy XP 2004V 1.3
Es listet alles wunderbar detailiert auf-und auch wo heraus die diversen Programme gestartet werden.
Nun suchen wir bei Google nach diesen und jenen Hinweisen.
Die Dienste sind auf das nötigste für Online beschränkt.
Man sieht aber im Programm Startup Spy das diese trotzdem aktiv sind!
Also,alles was mit Internet zu tun hat,egal ob WLAN,Telephony,Terminal,Wanarp etc.etc.wird "gebootet".Auch nach Klick auf deaktivieren,statt booten-hat keinen Sinn-es bootet trotzdem mit.
Die AVM WLAN Box hat eine frisches Firmenupdate-dort ist nichts verdächtiges zu sehen.
Auch sind augenscheinlich keine Ports geöffnet.
Bis jetzt haben wir zahlreiche Firewalls und Antiviren Softeware ausprobiert=zwecklos!
Ich benutze eine original Licensierte XP-Prof. SP2.(Für jeden Pc natürlich eine andere)
Die PC's sind nicht an einem Netzwerk-sie werden "noch" einzeln gefahren.

Wie bereits beschrieben bleibt selbst nach einer Neuinstallation alles beim alten.Auch mit PowerMax läßt sich die Festplatte nicht leerfegen-es werden Fehler gemeldet.
Ich habe schon zweimal eine nagelneue eingebaut-aber immer wieder das selbe Problem.
Nach Installation des Betriebssytems auf die neue Platte das selbe Lied.
Was bleibt noch?
Wo heraus können sich diese Probleme mitinstallieren-welche Möglichkeiten gibt es denn?
Das Bios?,das Bios der Grafikkarte?,virtueller Speicher der über die Batterie gehalten wird?Was kann ein Mensch machen-wenn er vor hat das sein Müll ständig mit installiert wird?Ich hab keine Ahnung-heul.

Folgendes:
Wir haben einen ausrangierten PC genommen und einen Test durchgeführt-und sind auf das gestoßen:
Es muß irgendwo auf dem Mainboard sein-denn nimmt man diese Problem-Platte und baut sie in einen anderen fehlerfreien PC ein-so übernimmt das Board- diese Probleme!
Baut man sie wieder aus-und die alte fehlerfreie wieder ein-formatiert-und installiert neu-so ist diese Platte ebenfalls verseucht!!!!!!
Das mit dem low-level-Format hätte also keinen Zweck.

Nette Grüße
Silke
Bitte warten ..
Mitglied: Silke2202
20.04.2005 um 16:15 Uhr
Hallo Steffi,
auch Dir herzlichen Dank für Deine Antwort.
Wie Du aus meiner Antwort an C.ersehen kannst ist es wirklich fast unglaublich was sich auf dem einen PC abspielt.
Wehe man baut solche Festplatte in einen anderen PC ein!!!

Den AVM Router haben wir schon einmal zurück gesetzt und ein neues Firmenupdate eingespielt.
Aber daran scheint es nicht zu liegen.
Ein Zugriff ist laut AVM-Berlin(Hardware),und meinem Provider nicht möglich,wenn man die dafür vorgesehenen Ports nicht geöffnet hat-und keine Datei-und Druckerfreigabe aktiviert hat.
Die WLAN-Firewall der Fritz.Box ist dicht.
McAfee datet nicht up.Antivir wird ausgeschaltet=In der Registry steht"No Comments"!
Wir haben ne Menge Virentools probiert-die nichts fanden.
Was verdächtig war ist das Removal-Toll für den Virus Beagle.Sofort nach Klick auf Start-Removal-Toll,-startete die Systemwiederherstellung!!!
Aber auch noch nachdem wir die Systemwiederherstellung deaktiviert haben-Dienste etc.startete sie trotzdem wieder!!!Nicht mal der abgesicherte Modus half hier.
Ein Kidnapper von PC's wird ja keinen Virus schreiben-oder?

Es ist verhext.

Nette Grüße
Silke
Bitte warten ..
Mitglied: c.schroeder
20.04.2005 um 16:20 Uhr
nur nochmal zum mitschreiben

ihr habt die problem platte in einen anderen pc eingebaut, danach traten dort die probleme auch auf? nachdem ihr die original platte wieder in den eigentlich funktionierenden rechner gebaut habt traten dort auch probleme auf?!

hast du mal einen onlinevirenscan gemacht?
bios könnte sein.. ggf. ein update

nen anderen inet router habt ihr nicht vielleicht zur verfügung?

treten die ganzen probleme auch auf wenn du ohne verbindung zum inet startest?

btw: könnte jemand zugriff aufs wlan bekommen haben?

wlan mal ausschalten?
Bitte warten ..
Mitglied: Silke2202
20.04.2005 um 16:39 Uhr
richtig erkannt-das mit dem Umbau der Platte.
Auch Onlinescan mit Trendmicro-ergab nichts,-sowie der Test auf offene Ports von Trendmicro-alles dicht!

Das mit dem Bios haben wir gemacht.Ohne Erfolg.
Darum meine Frage-gibt es im Bios eine Möglichkeit Dateien festzuhalten-oder wenn man ein Update macht,-das einem nur vorgegauckelt wird-es wurde geupdatet?
Es gibt doch diese doppelte Sicherung des Bios-die auch in meinem PC drin ist.

WLAN-Zugriff war evtl.mal möglich als ein anderer PC per Gigaset-USB-Adapter mitfuhr.
Aber die Verschlüßelung war WPA

Es ist auch egal ob wir WLAN,oder im PC eingesteckte FritzCard-DSL benutzen,-sobald wir online gehen brennt der Acker-und alles will mit.
Zugriff hatte wenn,nur der Techniker der hier war,-aber was kann er dort verstellen,-was sich nicht feststellen läßt?

Grüße
Silke
Bitte warten ..
Mitglied: Silke2202
20.04.2005 um 16:48 Uhr
C.-nochmal zum WLAN:

Installiere ich die Fritz.Box Fon Wlan als Gigaset-also über Funk,so ist noch jemand darin zu sehen außer meiner Wenigkeit.
"Silke mit 95 % Verbindungsintensität"
Dann gibs noch "linksys 60% Verb."-das wird nach und nach mehr-und meine 95% gehen immer tiefer!
"Default-ebensolche Werte"
Ich habe es bis Dato nicht ausgereizt-wie weit es wohl gehen wird-da klar zu sehen ist-das hier Traffic entsteht.
Da ich aber recht empfindliche Geschäftsdateien drauf habe mußte ich es schließen.
So auch mit der DSL-Card.
Schließe ich die Verbindung,meldet es "Fremverbindung"!!!
Gruß
Silke
Bitte warten ..
Mitglied: c.schroeder
20.04.2005 um 17:33 Uhr
hui..
ein bios update kann nicht "vorgegaukelt" werden.. entweder es klappt oder es klappt nicht
leider kenn ich diese avm box gar nicht um darüber aussagen zu treffen..

welche dienste und programme starten denn beim booten mit? kannst du mal die einträge aus der msconfig aufschreiben?

wählt die avm box sich ein? oder der pc selbst mit einer dfü verbindung?
Bitte warten ..
Mitglied: Longhorn
21.04.2005 um 09:16 Uhr
Also für mich schaut das nach einem Hardware Problem aus erstens wenn man die Platte schon formatiert und neu aufgesetzt hat sollte alles einwandfrei funktionieren und 2tens kann ich mir nicht vorstellen das der Techniker da irgendwas verändert oder manipuliert hat, evtl. mal BIOS reseten oder ein Hardware Testprogramm wie PC-Check drüber rennen lassen..
Bitte warten ..
Mitglied: Silke2202
21.04.2005 um 10:17 Uhr
Herzlichen Dank,

werde es probieren.

Gruß
Silke
Bitte warten ..
Mitglied: Stefanie
21.04.2005 um 10:29 Uhr
Hallo Silke,

ich würde jetzt ganz von vorne anfangen.

Platte Low level formatieren, den Bootsektor auch formatieren, wobei dieser ja bei der Lowlevel Formatierung ja auch neu geschrieben wird. Oder besser eine neue Platte einbauen. Könnte vielleicht im Bootsektor was stehen? Dieser wird ja mit der normale Formatierung nicht gelöscht. Da gibt es doch so ein mbr Befehl.

Danach XP mit SP2 installieren und wenn du hast die neueun Updates von einer CD mitinstallieren. Hast du eine möglichkeit eine anderes XP Medium zu nutzen. Ist vielleicht auf irgendeiner deiner CD ein Virus drauf?

Eine Internetsecurity installieren mit Antivirus und Firewall und eine Spayware Software installieren. Evtl. die Sicherheitsstufe sehr Hoch einstellen. Ich nutze F-Secure für Internetsecurity. Die Virenupdates wenn es geht auch erstmal manuel installieren.

Mit diesen PC allein mit einem Router, am besten einen anderen Router, ins Internet gehen.

Wenn das alles geklappt hat den AVM anschließen, am besten auch erstmal mit Kabel, WLAN daktivieren.

Und dann Stück für Stück weiter ran Tasten.


Gruß
Steffi
Bitte warten ..
Mitglied: Donnerwetter
23.04.2005 um 07:24 Uhr
Hallo Silke,

wen Du den PC so konfiguriert und installiert, wie Steffi es beschreibt,
wäre zuvor noch zu klären, welche Programme Du von einer Original-CD nachinstallerst.

Die Platte unter DOS mit FDISK /mbr vorbereiten um den MasterBootRecord neu zu schreiben. Alle Partitionen löschen.
Partition C anlegen
XP installieren -->> Bitte NTFS für die C-Partition auswählen.
(Die XP CD ist ein Original, wenn ich das oben richtig gelesen habe.
ein Original mit SP2 oder ohne?)

Bevor Du nun die Security-Software installiert und bevor Du das erste mal ins I-Net gehst,
folgendes:

Woher installierst Du weitere Software?
Eigene USB-Platte oder Ori-CD?
Sind die Tools aus dem I-Net herunter geladen?

Jenachdem woher Du die Tools hast, können auch die schon verseucht sein.
Habe schon Virenscanner gesehen, die auf ominösen Seiten angeboten,
schon direkt eigene Trojaner usw. mitbringen. (Nicht Lustig !!).

Installiere jetzt als erstes die FireWall und riegel den PC ab.
Stelle die Firewall auf den Melde-Modus, so dass Du siehst, was bei einer I-Net Verbindung alles auf der Maschine abgeht. Den IE solltest Du natürlich freischalten.
Dann den VirenScanner und versuche über einen anderen PC die aktuelle Signatur
aus dem I-Net zu laden und dann den VirenScanner zu aktualisieren.
Konfiguriere den Virenscanner so, dass ALLE-Dateitypen ein und ausgehend geprüft werden (lesend/schreibend). Das kostet für den Anfang etwas Performance, doch er scannt wenigstens alles !!!

Bis hierher sollte Dein PC absolut clean sein.

Ist er es nicht, so hast Du Probleme mit Deinen Installations-Medien.
Dann ist irgend eine CD versaut / verseucht.
Bitte installiere jetzt noch keine andere Software (andere Browser, Tools......)

Als nächstes kannst Du die Fritz! Treiber von der Ori-CD aus installieren.
Stelle die Verbindung zum I-net her und mach als erstes ein Windows-Update.
Beachte bitte, dass einige Updates Daten aus dem I-Net nachladen wollen,
hier musst Du die Firewall dann kurz anpassen.
ACHTUNG !!! Anpassen der Firewall, lass bitte erst einmal n u r die MS-Updates zu,
alles andere wird erst einmal strikt verweigert.
Patch die Kiste bis zum letzten Update durch.

Nun hole Dir von Lavasoft das AdAware 1.05 personal.
Installiere es und aktualisiere auf die neuen defs.

Mach von mir aus schon einmal einen Scan, es sollte jedoch nichts zu finden sein.

Nun kannst Du anfangen Deine Software zu installieren.
Software von Ori-CD's zu erst bitte.

Starte AdAware und prüfe das System.
Bis hierher sollte auch noch alles in Butter sein.

Mach eventuell ein Image vom PC, bis hierher ist er ja noch clean
und Du ersparst Dir 'n Haufen Arbeit.

Nun überlege, welche heruntergeladene Software Du wirklich benötigst und fange an diese zu installieren.
Prüfe zwischendurch den Rechner mal.
Installiere bitte nur das was wirklich benötigt wrd.
Wenn diese Software auch clean ist, so hast Du jetzt einen sauber laufenden PC.

Passe die FireWall so an, dass Deine Software die nötigen Updates aus dem I-Net ziehen
kann und lass so Spielereien wie RealPlayer, Mediaplayer usw. weg.

Denn wenn ich das richtig verstanden habe ist das eher ein wichtiger Arbeitsplatz,
da hat so 'n Unfug / Spielerei eh' nichts zu suchen. Bzw. überlege bitte genau, welche
Anwendung wirklich zwingend notwendig ist.

Schütze Ihn ab jetzt wie Deinen Augapfel und Du wirst Freude daran haben.


Mit freundlichen Grüßen

Donnerwetter
Bitte warten ..
Mitglied: pierre
11.05.2005 um 11:37 Uhr
Hallo,

hatte dieses Problem auch, aber ein Blick bei Microsoft (http://msdn.microsoft.com/library/default.asp?url=/library/en-us/wmisdk ...) hat mich dann beruhigt.
So wie es aussieht hat MS dem Ganzen einfach nur einen "unglücklichen" Namen gegeben.
Aber lese einfach selbst. Ich denke da steht es genauer als ich wiedergeben kann.

Mit freundlichen - hoffentlich beruhigenden - Grüßen
Pierre
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
2. Klasse: Freies WLAN der Bahn wird nach 200 MByte gedrosselt (8)

Link von magicteddy zum Thema LAN, WAN, Wireless ...

Firewall
Palo Alto PA-200 URL Filtering

Frage von Yannosch zum Thema Firewall ...

Windows Server
gelöst Event logs on system - In 24 hours more than 200,000 log events are generated (7)

Frage von Daywalker75 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...