Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2000 Server - AD nach Stromausfall zerschossen

Frage Microsoft Windows Server

Mitglied: nils-pils

nils-pils (Level 1) - Jetzt verbinden

14.11.2005, aktualisiert 15.11.2005, 5290 Aufrufe, 7 Kommentare

Hallo!
Bei uns gab es einen Stromausfall und seit dem geht am Server nichts mehr.
Server ist alleiniger Domänencontroller, Exchange Server usw.

Irgendwie scheint es das Active Directory bzw. die Domäneneinstellungen zerschossen zu haben. An das AD komme ich nicht mehr ran (Naming information cannot be located...) und demenstprechend funktioniert auch Exchange nicht mehr.

Was kann ich jetzt machen? Das AD über dcpromo deinstallieren? Wie reagieren meine Clients darauf?
Ich möchte eine komplette Neuinstallation wenn's irgendwie geht vermeiden...

Vielen Dank!!!
Mitglied: 18578
14.11.2005 um 15:27 Uhr
Hast Du Datensicherung gemacht?

Dann evtl. über Verzeichnisdienstwiederherstellung.

mfg icon99
Bitte warten ..
Mitglied: nils-pils
14.11.2005 um 15:53 Uhr
Datensicherung gibt es natürlich nicht. Wir sichern nur jeden Abend bestimmte Dateien (DBs usw.)

Oben hatte ich noch vergessen zu erwähnen, dass das Laufwerk M (Exchange) 'verschwunden' ist dementsprechend können die Exchange Dienste nicht gestartet werden.

Danke!
Bitte warten ..
Mitglied: 18578
14.11.2005 um 15:58 Uhr
Hast Du schon in der knowledge Base von Microsoft nachgeschaut?

mfg icon99
Bitte warten ..
Mitglied: nils-pils
14.11.2005 um 16:30 Uhr
Klar, ich suche jetzt schon seit Stunden nach Antworten...

Warum geht das AD nicht mehr?
Der Server erkennt seine eigene Domäne nicht mehr... Hats da irgendwas zerschossen?

DANKE
Bitte warten ..
Mitglied: Ritchy
14.11.2005 um 17:59 Uhr
Hallo,

such mal nach NTDSUTIL und repair, da solltest du fündig werden...

Nur Kurz -> abgesichert, bzw. mit AD-Wiederherstellung booten, die NTDS.DIT wegkopieren und mit NTDSUTIL und HELP mal die Hilfe anzeigen lassen...

ntdsutil files integrity

Rest nach KB...

http://support.microsoft.com/kb/258062/de
http://www.windowsnetworking.com/kbase/WindowsTips/Windows2000/AdminTip ...
http://www.windowsnetworking.com/kbase/WindowsTips/Windows2000/AdminTip ...

usw...

mfg
Ritchy
Bitte warten ..
Mitglied: nils-pils
15.11.2005 um 07:04 Uhr
Danke für die Tipps!

Im Wiederherstellungsmodus fährt er gar nicht hoch...
er bleibt bei 'applying computer settings' stehen...
beim hochfahren bekomme eine fehlermeldung vom cidaemon.exe, der einenfehler verursacht.

an welcher schraube kann ich denn sonst noch drehen?
kann jemand mutmaßen was überhaupt passiert ist?
hat es mir einfach die active directory datenbank zerschossen?
oder domänen einstellungen?

DANKE Vielmals!
Bitte warten ..
Mitglied: Ritchy
15.11.2005 um 17:13 Uhr
Hallo,

also da würde ich erstmal ein Image ziehen, danach eine Reparaturinstallation machen...

Vielleicht hast du Glück und er läuft danach wieder....

Das APC-Java Problem hast du nicht zufällig ??

mfg
Ritchy
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server nach Stromausfall nicht mehr erreichbar
gelöst Frage von SemJonWindows Server6 Kommentare

Hallo Kameraden, nach einem Stromausfall, das durch den Sturm Niklas verursacht wurde, habe ich jetz in meinem heimischen Netzwerk ...

Windows 7
Netzwerk zerschossen
Frage von Digi-QuickWindows 74 Kommentare

Moin, Ich habe hier ein extrem komisches Problem, Ich wollte eigentlich gestern nur kurz den DNS Server in meiner ...

Multimedia & Zubehör
Mail bei Stromausfall
Frage von Thor01Multimedia & Zubehör13 Kommentare

Hallo, folgendes Problem: Letzte Woche hatten wir einen Stromausfall. Von einem NAS habe ich eine Mail bekommen, dass das ...

LAN, WAN, Wireless
Switch verliert nach Stromausfall die Settings
Frage von uridium69LAN, WAN, Wireless13 Kommentare

Ich habe 2 Stück D-Link 1210 28, 10/100/1000 Switch, die Standarteinstellung bzw. IP ist 10.90.90.90, Subnet 255.0.0.0, nachdem ich ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 33 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...