Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2000 Server - AD nach Stromausfall zerschossen

Frage Microsoft Windows Server

Mitglied: nils-pils

nils-pils (Level 1) - Jetzt verbinden

14.11.2005, aktualisiert 15.11.2005, 5270 Aufrufe, 7 Kommentare

Hallo!
Bei uns gab es einen Stromausfall und seit dem geht am Server nichts mehr.
Server ist alleiniger Domänencontroller, Exchange Server usw.

Irgendwie scheint es das Active Directory bzw. die Domäneneinstellungen zerschossen zu haben. An das AD komme ich nicht mehr ran (Naming information cannot be located...) und demenstprechend funktioniert auch Exchange nicht mehr.

Was kann ich jetzt machen? Das AD über dcpromo deinstallieren? Wie reagieren meine Clients darauf?
Ich möchte eine komplette Neuinstallation wenn's irgendwie geht vermeiden...

Vielen Dank!!!
Mitglied: 18578
14.11.2005 um 15:27 Uhr
Hast Du Datensicherung gemacht?

Dann evtl. über Verzeichnisdienstwiederherstellung.

mfg icon99
Bitte warten ..
Mitglied: nils-pils
14.11.2005 um 15:53 Uhr
Datensicherung gibt es natürlich nicht. Wir sichern nur jeden Abend bestimmte Dateien (DBs usw.)

Oben hatte ich noch vergessen zu erwähnen, dass das Laufwerk M (Exchange) 'verschwunden' ist dementsprechend können die Exchange Dienste nicht gestartet werden.

Danke!
Bitte warten ..
Mitglied: 18578
14.11.2005 um 15:58 Uhr
Hast Du schon in der knowledge Base von Microsoft nachgeschaut?

mfg icon99
Bitte warten ..
Mitglied: nils-pils
14.11.2005 um 16:30 Uhr
Klar, ich suche jetzt schon seit Stunden nach Antworten...

Warum geht das AD nicht mehr?
Der Server erkennt seine eigene Domäne nicht mehr... Hats da irgendwas zerschossen?

DANKE
Bitte warten ..
Mitglied: Ritchy
14.11.2005 um 17:59 Uhr
Hallo,

such mal nach NTDSUTIL und repair, da solltest du fündig werden...

Nur Kurz -> abgesichert, bzw. mit AD-Wiederherstellung booten, die NTDS.DIT wegkopieren und mit NTDSUTIL und HELP mal die Hilfe anzeigen lassen...

ntdsutil files integrity

Rest nach KB...

http://support.microsoft.com/kb/258062/de
http://www.windowsnetworking.com/kbase/WindowsTips/Windows2000/AdminTip ...
http://www.windowsnetworking.com/kbase/WindowsTips/Windows2000/AdminTip ...

usw...

mfg
Ritchy
Bitte warten ..
Mitglied: nils-pils
15.11.2005 um 07:04 Uhr
Danke für die Tipps!

Im Wiederherstellungsmodus fährt er gar nicht hoch...
er bleibt bei 'applying computer settings' stehen...
beim hochfahren bekomme eine fehlermeldung vom cidaemon.exe, der einenfehler verursacht.

an welcher schraube kann ich denn sonst noch drehen?
kann jemand mutmaßen was überhaupt passiert ist?
hat es mir einfach die active directory datenbank zerschossen?
oder domänen einstellungen?

DANKE Vielmals!
Bitte warten ..
Mitglied: Ritchy
15.11.2005 um 17:13 Uhr
Hallo,

also da würde ich erstmal ein Image ziehen, danach eine Reparaturinstallation machen...

Vielleicht hast du Glück und er läuft danach wieder....

Das APC-Java Problem hast du nicht zufällig ??

mfg
Ritchy
Bitte warten ..
Ähnliche Inhalte
Microsoft
Server 2012 ad auf server 2012 r2 migrieren (10)

Frage von thomasreischer zum Thema Microsoft ...

Windows Server
gelöst Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (4)

Frage von JulianOhm zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...