Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

GELÖST

2003 EE Server erkennt Partition nicht

Mitglied: Alchemy

Alchemy (Level 1) - Jetzt verbinden

24.06.2010 um 18:39 Uhr, 3269 Aufrufe, 3 Kommentare

Hallo,

das betreffende System:

Eigenbau Filehalde mit:

Gigabyte P45 Board
E8400 CD2
8GB RAM
4 x 500GB WD RE3 GP
2 x 2TB WD RE4 GP
Windows 2003 EE SP2

Mein Problem:

In diesem System werden bereits genutze Platten nicht erkannt.

Das heißt ich habe beispielsweise eine Externe Platte 200GB Marke egal. Diese wurde an Rechner X mit Betriebsystem Windows X NTFS formatiert und mit Daten beschrieben. Diese Platte stecke ich an den Server und im Arbeitsplatz erscheint sie nicht.

Also in der Datenträgerverwaltung nachgesehen, da wird sie angezeigt. Als Platte mit 200GB fehlerfrei und einer primären Partition aber ohne Formatierung. Wird die Platte an einen anderen Rechner wieder angesteckt, ist alles so wie es sein soll und ich kann auf die Daten zugreifen.

Folgendes ist noch zu beobachten:

- Formatieren auf dem Server ist nicht möglich, bricht ab mit Fehlermeldung (nach 1 Sekunde) Formatierung wurde nicht fehlerfrei durchgeführt

- Beim löschen der Partition und neuanlage auf dem Server, kann ich problemlos formatieren und dann beschreiben

- Auf die Art erstellte Partitionen sind auch an einem beliebeigen anderen Rechner zu lesen und zu beschreiben

- Das ganze Drama tritt auch auf, wenn ich die Platte direkt ans SATA anschließe und einbaue

Irgendjemand eine Idee? Danke für eure Hilfe.
Mitglied: Karo
24.06.2010 um 22:42 Uhr
Das neueste BIOS hast Du drauf? Ich hatte mit GB beim P43 und P45 ein seltsames Phenomen. Die Boards haben schon im BIOS die HDs nicht erkannt. Trotz(!) neuestem BIOS direkt ab Werk. SETUP DEFAULTS gemacht ohne Verbesserung. Ich habe dann die Boards mit demselben (!) BIOS noch einmal geflasht, SETUP DEFAULTS und schon war alles tuti.

Karo
Bitte warten ..
Mitglied: Alchemy
25.06.2010 um 08:03 Uhr
Hallo,

neustes BIOS is drauf, hab ich auch grad nochmal überprüft. Die Platten werden ja auch im BIOS und auch im 2003 selbst sauber erkannt. Nur das 2003 scheint auf irgendeine Art anders mit den Partitionen umzugehen wie andere Windows Systeme.
Bitte warten ..
Mitglied: Alchemy
25.06.2010 um 09:12 Uhr
Problem gelöst

In der Enterprise und Datacenteredition werden neue Datenträger nicht automatisch gemapt.

Einfach der Platte einen Laufwerksbuchstaben zuweisen und alles passt.

Zur Begründung: Wenn im Netz ein SAN auftaucht, wird es vom Windows nicht automatisch ins System eingebunden.

War also kein Bug, sondern ein Feature
Bitte warten ..
Ähnliche Inhalte
Windows Server
2012 R2 erkennt Domänenfunktionsebene 2003 nicht an
Frage von Domi29Windows Server2 Kommentare

Hallo, ich war schonmal hier im Forum angemeldet, kann mich aber leider weder an Benutzernamen noch an die registrierte ...

Windows Netzwerk
Partitionen bei Hyper-V Server
Frage von WarrenderWindows Netzwerk5 Kommentare

Hallo, ich möchte auf einem Server mit Raid 6 und zirka 4TB Speicher Hyper-V installieren. Wie soll ich sinnvollerweise ...

Monitoring
Wie erkennt HP OneView die zu überwachenden Server?
gelöst Frage von ALucaKMonitoring2 Kommentare

Hallo zusammen Wir überlegen uns, ob wir den HP Insight Manager durch HP OneView ablösen sollen. Mir stellt sich ...

Vmware
C-Partition eines Windows SBS 2003 mit zwei Partitionen unter ESXi 4.1 vergrößeren!
gelöst Frage von gmeurbVmware12 Kommentare

Hallo, ich habe im Moment ein Problem, mit einem SBS2003 DC, bei dem mir der Plattenplatz unter C immer ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...