Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 und php

Frage Microsoft Windows Server

Mitglied: MadKorn

MadKorn (Level 1) - Jetzt verbinden

22.12.2005, aktualisiert 23.12.2005, 5682 Aufrufe, 3 Kommentare

ich hab ein windows 2003 server. darauf ist iis und dessen webserver installiert. php 4.2.5 hab ich nach verschiedensten tutorials konfigurieren versucht aber es klappt nicht.

der aktuelle stand ist:
- php-4.3.5-Win32.zip entpackt, nach c:\php kopiert
- php.ini umbenannt, nach c:\windows kopiert und doc_root = "c:\inetpub\wwwroot", extension_dir = "c:\php\extensions" konfiguriert
- php4ts.dll und ntwdblib.dll nach windows\system32 kopiert
- anwendungserweiterung .php auf php.exe eingestellt
- standardinhaltsseite index.php ganz oben eingerichtet und darunter ist index.htm
- anonymer zugriff gesperrt und nur integrierte windowsauth aktiviert (webserver soll nur im lan und nur von ad-benutzern benutzt werden)
- irgendwo hab ich php nochmal der php.exe zugeordnet aber zz ka wo das war
- benutzerrechte sind auch eingestellt

jetzt das problem:
html funkt.
php garnicht.
ich hab eine index.php und eine .htm in wwwroot erstellt.
wenn ich jetzt den server anwähle kommt:
"Ungültige Anforderung
Die von Ihnen gesuchte Seite wurde möglicherweise gelöscht, der Name wurde geändert, der Inhalt ist abgelaufen, oder die Seite ist derzeit nicht verfügbar.
...
HTTP Error 400 - Request is badly formed. (HTTP-Fehler 400 - Ungültige Anforderung.)"

was ist falsch?
ich hab nur wirklich alle tutorials die ich finden konnte durchprobiert aber geht nicht.
Mitglied: Dani
22.12.2005 um 15:37 Uhr
Schau mal hier vorbei:

http://www.visualwin.com/PHP/
Bitte warten ..
Mitglied: MadKorn
23.12.2005 um 10:28 Uhr
thx dani.
ich hab nur noch wie in dem tutorial ein ordner angelegt und in diesem gehts. wenn mir jemand sagen kann warum das so is wär ich dankbar.
Bitte warten ..
Mitglied: Dani
23.12.2005 um 11:29 Uhr
G' Morgen,
die Einstellungen, die du bei dem Ordner gemacht hast, kannst du auch mit dem Hauptverzeichnis machen!!!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

PHP
PHP: URL kürzen (14)

Frage von michi-ffm zum Thema PHP ...

Outlook & Mail
Outlook 2003 druckt auf falschem Drucker (3)

Frage von achklein zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...