Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 sbs server (2 domaincontroler) fährt nur noch im abgesicherten modus hoch

Frage Microsoft Windows Server

Mitglied: ollywu

ollywu (Level 1) - Jetzt verbinden

18.04.2007, aktualisiert 16:21 Uhr, 4382 Aufrufe, 1 Kommentar

hi,
ich habe hier eine win 2003 sbs serverlandschaft (3 domaincontroler) auf dem ersten läuft dns. der 2 und dritte sollen eigentlich nur memberserver sein aber unter 2003 sbs müssen das ja dc sein. jetzt habe ich folgendes problem : der 2 dc hatt ne macke und fäht nich vollständig hoch. er bleibt immer bei computereinstellungen werden übernommen stehen(also er friert nicht ein sondern läuft und läuft und läuft und läuft). jetzt habe ich einen neuen installier und es lauft alles super. wie bekomme ich den kaputten server jetzt aus meiner umgebung? . ich komme nicht in dcpromo da ich den server nur abgesichert hoch bekomme. gibt es eine möglichkeit das teil sauber aus meiner domain zu entfernen?

beste grüss ollywu
Mitglied: unzhurst
18.04.2007 um 16:21 Uhr
hm, so ganz kann ich dir nicht folgen...

du hast eine domäne mit 3 sbs? also aus dem bauch raus würd ich sagen dass kann nix werden.
du kannst zwar mehrere dcs in deinem netz haben aber normalerweise nur einen sbs, da dieser
pdc usw. sein muss/will.

da es aber wohl doch läuft...
du kannst den defekten dc auch "problemlos" von einem anderen dc aus entfernen. d.h. du gehst
dort über ad benutzer und computer und löschst das computerobjekt und dann solltest du noch
unter ad standorte und dienste prüfen dass alle verweise auf den dc gelöscht wurden.
im idealfall wars das...
im schlimmsten fall ist noch handarbeit mit ntdsutil und/oder adsiedit notwendig.

gruß aus dem badischen
patrick
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (36)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...